• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Screen Resolution 800x600 (PROBLEM!)

Recommended Posts

nINJA-    0
try uninstalling the graphics card from device manager, then reinstalling the drivers from nvidia. Have you tried Windows Update yet?

Yes i've tried everything almost, exept chaning the refresh rate, where can i find that?

Share this post


Link to post
Share on other sites
Shaun N.    569

in Advanced settings. the Monitor Tab

Share this post


Link to post
Share on other sites
nINJA-    0

60hz is normal?

Share this post


Link to post
Share on other sites
san.W10    6

best is to refer the monitor Manual, the corresponding refresh rate for higher resolution will be printed.

or search the model in manufacturer website.

Share this post


Link to post
Share on other sites
nINJA-    0

still no luck :( anyone who has a clue!?

Share this post


Link to post
Share on other sites
+Spark99    8

Open the PC Case and make sure that the 9800 is seated properly and that the 6 pin plug from the Power Supply is firmly inserted into the Video Card.

If you have a friend with a Multimeter or a PC Shop nearby, you can have them test the Power Supply for you. A "High Quality" PS is never a bad investment.

Download and install :: Driver Sweeper

Boot into Safe Mode <F8> and Run it to Remove all Driver Traces.

Reboot Back into Safe Mode and try to reinstall the Drivers.

Share this post


Link to post
Share on other sites
san.W10    6

tell us your monitor brand & model number.

Share this post


Link to post
Share on other sites
Guest xiphi   
tell us your monitor brand & model number.

He's already done so on page 3.

Share this post


Link to post
Share on other sites
a1ien    81

In the "Advanced Settings" window above, hit the GeForce 9800 GT Tab and then Start Nvidia COntrol Panel.

Go to Display -> Change Resolution -> Add Resolutions -> Create CUstom Resolution

Here you want to leave most of the settings alone, but set the refresh rate to 60 Hz, the vertical and horizontal to your native rez, and the color depth to 32bpp.

Share this post


Link to post
Share on other sites
san.W10    6
He's already done so on page 3.

oops, didnt see it.

anyways, download monitor drivers & try :D

http://www.viewsonic.com/support/downloads/

VA1912wb - Standard Monitor Driver Signed Vista

for my HP 17" CRT, i had to download its driver for Intel GMA to show the correct refresh rates (85MHz max), otherwise the Intel GMA driver would show refresh rates of 120MHz & resolution much higher than my CRT can support :p

btw, in this VA1912w user manual - it states maximum resolution is 1440x900 @ 60Hz

dvrjvn.png

Resolution Recommended

and supported

1440 x 900 @ 60 Hz

1280 x 1024 @ 60, 70, 72 Hz

1024 x 768 @ 60, 70, 72, 75, 85 Hz

800 x 600 @ 56, 60, 72, 75, 85 Hz

640 x 480 @ 60, 75, 85 Hz

720 x 400 @ 70 Hz

Share this post


Link to post
Share on other sites
Cy-Kill    0
you can also try removing the driver from windows completely before you install the latest from Nvidia website

http://www.drivercleaner.net/

it can remove the drivers in windows cab files that is where it gets them from when it automatically installs them after you remove them yourself, if they no longer exist it can't automatically install them, you will be stuck at low resolution basic video untill you install the latest from nvidia

Don't use Driver Cleaner, it's not free. Use Driver Sweeper instead, you can get it from here, and it's free:

http://downloads.guru3d.com/Guru3D---Drive...tup)_d1655.html

Share this post


Link to post
Share on other sites
StrikedOut    180

It still looks like you have the onboard still active. What happens when you plug it into the onboard port? Does it give you an image in its correct resolution? I think most of your problem will stop if you get the onboard turned off.

Share this post


Link to post
Share on other sites
nINJA-    0
It still looks like you have the onboard still active. What happens when you plug it into the onboard port? Does it give you an image in its correct resolution? I think most of your problem will stop if you get the onboard turned off.

When i plug in the onboard graphics plug it shows no screen at all. And i couldnt figure out how to disable the onboard in the bios. there is no such menu for the graphics.

Tried all your hints, but still no luck.

annoying!

Thankful for all help im getting :)

post-322778-1261585259_thumb.jpg

Share this post


Link to post
Share on other sites
nINJA-    0

Nobody else who has a clue? or is it a dead end?

cause ive got two buddies who recently installed W7, without any problems.

maybe its my graphics card thats a mess..

Share this post


Link to post
Share on other sites
neo158    291

Seems like it's the graphics card that's faulty, as you've tried everything else that's been suggested. You may want to try it in another machine, if you can, to confirm if it really is the card.

Share this post


Link to post
Share on other sites
Phantom Helix    53

Have you tried doing all this with your secondary monitor disconnected?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.