• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

We're back online! (again)

Recommended Posts

Calum    819

Loads absolutely perfectly here! Definitely as fast as it was for me before the switch to IPB3.

Same here :yes:

Share this post


Link to post
Share on other sites
smokn    5

It's getting faster now..

Search is broken :

[#10182] Search is not available as the Sphinx API is not available, please contact an administrator about this issue

Share this post


Link to post
Share on other sites
Sethos    270

Got hit with a 15-20 second load and now my text is TINY! :laugh:

Share this post


Link to post
Share on other sites
Pheee    2

load at around 1.31 then, loaded this page in 0.5 seconds, it seems alot better.

Share this post


Link to post
Share on other sites
Sethos    270

Whoa, it's blazing fast now!

Share this post


Link to post
Share on other sites
Dance.    21

Got hit with a 15-20 second load and now my text is TINY! :laugh:

Clear all your cache etc. Worked for me.

Share this post


Link to post
Share on other sites
Subject Delta    108

Yup, the posts have to be converted for IPB 3 (essentially, it opens up edit, and saves :p).

They said the upgrade would be done, and then the script to convert the posts would be done after. That may be causing the high loads now, but I doubt it.

It probably is actually, converting posts does put a pretty fearsome load on the SQL server, particularly when there are more than 9 million to convert

Share this post


Link to post
Share on other sites
Kondrath    107

Not sure what "Spy" is, but when I click it...

"[#1076] Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below if available. "

I miss latest forum activity. I hope that's what spy is and can be integrated to the forum's front page like normal.

Share this post


Link to post
Share on other sites
Digitalx    17

up and down and up and down :/

Share this post


Link to post
Share on other sites
Sethos    270

Not sure what "Spy" is, but when I click it...

"[#1076] Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below if available. "

I miss latest forum activity. I hope that's what spy is and can be integrated to the forum's front page like normal.

They are disabled, Latest Forum Activity hasn't been removed :)

Share this post


Link to post
Share on other sites
Richard Hammond    119

Wheres the recent forum activity box gone from the top of the forum?

Thats how i used to navigate i dont want to have to keep going to another page just to see whats happening........

Share this post


Link to post
Share on other sites
Lee G.    234

It's seems to be okay at the moment. The server load reads as 2.78, which is nowhere near as bad as before.

The drop down menu for my name is...well...stuck is that an IE8 problem?

It odd because its not stuck on the main page.

I had this issue with IE7 the other day, so yes, I think it is an Internet Explorer problem.

Share this post


Link to post
Share on other sites
MrChainsaw    25

Load fixed? :D

Share this post


Link to post
Share on other sites
Steve B.    467

Load fixed? :D

Appears to be at the moment.

Share this post


Link to post
Share on other sites
Kondrath    107

They are disabled, Latest Forum Activity hasn't been removed :)

Oh, thank goodness :D

Share this post


Link to post
Share on other sites
Sethos    270

Wheres the recent forum activity box gone from the top of the forum?

Thats how i used to navigate i dont want to have to keep going to another page just to see whats happening........

They are disabled, Latest Forum Activity hasn't been removed :)

Share this post


Link to post
Share on other sites
webeagle12    948

wow it's fast !! :D

Share this post


Link to post
Share on other sites
Browno    3

I'm at 3.40 load atm, it's still taking time :/ urm, I see spy isn't working, but neither is LFA? And is the header editable? Like on the home page?

Share this post


Link to post
Share on other sites
BreakingBenjamin    13

Working fast here! nice job guys (Y)

Share this post


Link to post
Share on other sites
Yusuf M.    1,362

Things are looking good, for now. Let's hope it stays that way.

Share this post


Link to post
Share on other sites
MillionVoltss    63

Looks nice,

Any chance of a Firefox theme ?

Share this post


Link to post
Share on other sites
Kondrath    107

I'm at 3.40 load atm, it's still taking time :/ urm, I see spy isn't working, but neither is LFA? And is the header editable? Like on the home page?

It's a little slow yet, but it was working fast a few minutes ago. Spy and latest activity are apparently disabled until everything's up and running. Not sure about the header...

Share this post


Link to post
Share on other sites
Lechio    15

External URL's open on the same page now?

Share this post


Link to post
Share on other sites
smokn    5

It's great. Now work that spy issue out please.

Share this post


Link to post
Share on other sites
Dance.    21

Yep, speedy loads. Definitely.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.