• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Zune update adds a new library in Windows 7

Recommended Posts

BajiRav    2,137

I noticed that after I updated the Zune software after yesterday's maintenance, it added a new Podcast library complete with a new icon. This was unexpected to me at least. Anyone notice other new stuff?

post-62693-12645326644391_thumb.png

I couldn't figure out if this went under W7 support or Portable devices and hence posted here.

Share this post


Link to post
Share on other sites
MikeChipshop    3,458

I can't get the bloody thing to update keeps telling me i need to update Windows update first but that's up to date, then it tells me i need to switch to Microsoft update but it is already on that... :(

Share this post


Link to post
Share on other sites
Calum    819

Ooh, very nice :yes: I'm just downloading the update - thanks for the heads-up!

[...]

I couldn't figure out if this went under W7 support or Portable devices and hence posted here.

This is a tricky one. I would usually suggest putting such a thing in the 'Software Discussion & Assistance' forum, because the Zune PC software is not a portable device. The Windows 7 forum may also have been suited seeing as it made a change to Windows 7 itself, but seeing as this topic informs everybody that there is an update to the Zune software, I am leaving it here in 'Back Page News' where other threads about software updates are usually posted :)

Share this post


Link to post
Share on other sites
tsupersonic    1,804

Hmm my music is in the music library in Windows 7, and now it's trying to sync all my music again on the Zune HD or at least the songs it can't find, I don't know :unsure:

But, yeah, all the xvid videos I have in my video library are showing up in the Zune software, wonder if the zune software will convert them and put it on the Zund HD.

Share this post


Link to post
Share on other sites
Chemaz    31

A few changes iv noticed

- Playlists are now black instead of pink

- In the Quickplay and collection screens, the back button/icon is smaller

- Instead of sometimes running at 50% cpu (not sure why it does this) highest iv seen it run is 20ish

- Used to take around 20-30sec to play a song when first opened up, but now its less than 10sec

- This might be uk specific, but the social/login butttons have completely gone

- and of course the win7 libraries addition

Thats all iv noticed so far.

Personally i wish they would allow you to change the background on the now playing screen, or give us the option of using artist pictures for that particular song playing (like in mini mode), instead of all the album covers in the library and add a "recently played" option to auto playlists

Share this post


Link to post
Share on other sites
ViperAFK    797

Nice. I like the zune software but I can't use it (or wmp) because of its poor handling of id3 tags.

Share this post


Link to post
Share on other sites
tsupersonic    1,804

50% CPU? Never noticed that even on the previous version. I've noticed 10% max at all times, usually it's 1-2% when playing music, and 4-6% when playing back HD WMP videos. It does eat RAM, 150-160MB for me, but then again, it's playing back HD video now, syncing content and downloading content from marketplace. Start up times with the Zune 4.x software have always been amazing, literally takes 1-2 seconds, but then again I have an SSD.

Sweet, I used 3 song credits for this month, now it's showing I have 10 credits :laugh:

Share this post


Link to post
Share on other sites
ObiWanToby    35

Wow, Podcast library, nice. It is a little feature, but it is niiiice.

Share this post


Link to post
Share on other sites
BajiRav    2,137

Wow, Podcast library, nice. It is a little feature, but it is niiiice.

If you use Windows 7, it's nothing special actually.

Share this post


Link to post
Share on other sites
Andrew Lyle    336

No wonder Windows 7 needed a reboot after installing Zune software.. which I thought was very odd and annoying. (or was it actually a Windows Update?)

Eitherway, I don't see it :/ Maybe I should connect my Zune HD first

Share this post


Link to post
Share on other sites
tsupersonic    1,804

Yeah, there's a new Podcasts Library after you update the Zune software. As for connecting your Zune HD, go for it; there wasn't any firmware update for it today, that was only for the older Zune's. It transcoded all my XviD videos to play on the Zune HD (this was a fast process seeing as I have 3 movies, and another 3GB of music videos). I didn't like the fact that it tried to add all the pictures from my picture library.

Share this post


Link to post
Share on other sites
Paul Paliath    68

This is pretty cool. Do you have a screenshot of the actual library?

Share this post


Link to post
Share on other sites
Andrew Lyle    336

Once I connected my Zune HD, it installed the driver again, than the podcast library appeared :)

Share this post


Link to post
Share on other sites
tsupersonic    1,804

This is pretty cool. Do you have a screenshot of the actual library?

1st post in this page, that's what mine looks like, and I would post mine, but I don't listen to podcasts, so it's empty.

Share this post


Link to post
Share on other sites
ObiWanToby    35

Ah, it kind of reworked libraries in addition to adding the podcast library. Instead of having a folder called zune inside your music folder, it just added that folder to the library so you have to click less. That is a better file structure, it might confuse some though.

Music%20Library%20Locations.png

Music.png

capture.png

How would it handle a default clean machine?

Edited by ObiWanToby

Share this post


Link to post
Share on other sites
tsupersonic    1,804

Yeah, but not everyone has their music in the Zune folder (like people who don't have the Zune Pass). I do have the Zune Pass, and just included my music directory, E:\My Music, which has the zune directory within it, so it's pointless to add it to the library...

Actually, just noticed that the Zune is now downloading marketplace media into C:\Users\User_name\Subscriptions :unsure: Ah just needed to change the default save location to the Zune library, and all is well.

Share this post


Link to post
Share on other sites
ObiWanToby    35

Yeah, but not everyone has their music in the Zune folder (like people who don't have the Zune Pass). I do have the Zune Pass, and just included my music directory, E:\My Music, which has the zune directory within it, so it's pointless to add it to the library...

Actually, just noticed that the Zune is now downloading marketplace media into C:\Users\User_name\Subscriptions :unsure: Ah just needed to change the default save location to the Zune library, and all is well.

I suspect the upgrade will not go well for some because of that. Hard to get defaults right. iTunes does the same thing almost, except a little bit worse.

Share this post


Link to post
Share on other sites
Chemaz    31

50% CPU? Never noticed that even on the previous version. I've noticed 10% max at all times, usually it's 1-2% when playing music, and 4-6% when playing back HD WMP videos. It does eat RAM, 150-160MB for me, but then again, it's playing back HD video now, syncing content and downloading content from marketplace. Start up times with the Zune 4.x software have always been amazing, literally takes 1-2 seconds, but then again I have an SSD.

Sweet, I used 3 song credits for this month, now it's showing I have 10 credits :laugh:

For the cpu usage it would be fine for the first half hour/hour or so then would jump up, my only guess is that its going through my whole music library loosing for missing tags (even though iv set it not to) same goes with wmp, does get a little annoying. As for takin sometime to load up, might also be down to my music library as it is pretty large, I have around 17,000 tracks (100gb)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.