Disable "auto-lock-compter" after idle minute


Recommended Posts

DaPozt

Does anyone know how to disable the auto-lock (press CTRL-ALT-DEL to unlock this computer) screen which appears after a couple of minutes idle?

I thought it was a setting of the standard screensaver, but it wasnt. Also browsing to all the computer pollicy's didnt help me out.

Even google didnt have a clue, do you ?

Thanks in advance !

Link to post
Share on other sites
[xan]

Uncheck "On resume, password protect" in Display Properties->Screen Saver.

Link to post
Share on other sites
LaraBoft

It is somewhere in your screensaver settings....

Link to post
Share on other sites
~phoenix~

From computer pollicy's

Administrative Tools -> Local Security Policy.

Browse to Local Policies - > Security Options.

On the right windows panel, scroll down until you find Interactive logon: Do not require

CTRL+ALT+DEL, double click and then select Enabled.

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.