• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Atlas2 enabled as default

Recommended Posts

gigapixels    99

Nice to have pink back!..just..not as pink as before :(

But it is still a great fix!

Yeah, it's definitely different, but I think this version is much more usable :)

Share this post


Link to post
Share on other sites
Calum    819

[...]

It drives me crazy without it cos it's... too.. big.. :p :devil:

Haha, I agree with that! The way it stretches out is awful. I don't understand why so many people like it :D

Share this post


Link to post
Share on other sites
RoomKid    15

Orange looks nice :p

Share this post


Link to post
Share on other sites
qdave    159

Whoa that pink theme is nice! If you mix some lsd into that, i dont know what might happen :D

Share this post


Link to post
Share on other sites
Steve B.    467

Hey Cupcakes, is that a stylish script? Can I have it? :p

Share this post


Link to post
Share on other sites
SYBINX    42

Been away from neowin for a few months, looks great guys, I like the new look and feel of Atlas 2 smooth crisp and clear.

Share this post


Link to post
Share on other sites
Arron    44

The skin is great, I love its sleekness and the variety of colors.

Share this post


Link to post
Share on other sites
Steve B.    467

Bug Report

Search Box is invisible. Opera 10.6 b1. It can be typed in and upon selecting will appear but other than that it remains invisible.

capture.png

Share this post


Link to post
Share on other sites
Steven P.    14,131

Dude, we don't support beta browsers ;)

Share this post


Link to post
Share on other sites
Steve B.    467

Dude, we don't support beta browsers ;)

Good point, if anyone's got 10.5 installed could you test to see if this is still present? Cheers.

Share this post


Link to post
Share on other sites
Chester0    15

^ Confirmed in 10.53.

Share this post


Link to post
Share on other sites
Steve B.    467

^ Confirmed in 10.53.

There you go Neobond, it's also present in a stable version! :rofl:

Share this post


Link to post
Share on other sites
SMELTN    142

Dude, we don't support bad browsers ;)

Share this post


Link to post
Share on other sites
Steve B.    467

Hahaha SMELTN, true I suppose. I was just testing the new build and found the bug, so I mentioned it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.