• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

can't update vault after upgrading to Aperture 3

Recommended Posts

crazzy88ss    65

I upgarded from aperture 2 or 3. When I go to update my vault it says "The vault "Aperture" could not be updated because the file system of the vault's volume is not supported."

The vault is located on my external HDD, formatted fAT32. It's always worked with w/ Aperture 2 just fine...

Share this post


Link to post
Share on other sites
Argote    73

OK, I'm shooting in the dark here as I don't own a mac, but... have you tried moving the vault to your HFS+ main disk?

Share this post


Link to post
Share on other sites
crazzy88ss    65

Well I have my "Library" on my main disk. The "vault" is the back up.

Share this post


Link to post
Share on other sites
CPressland    176

Yeah I'm pretty sure Aperture dropped FAT32 support for Metadata reasons. But don't quote me on that..

Share this post


Link to post
Share on other sites
crazzy88ss    65

i noticed :/

sigh.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.