• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Archived

This topic is now archived and is closed to further replies.

Can't save to my documents

Recommended Posts

Dane    176

So if I try saving stuff to "documents" I get told " You do not have permission to save in this location. Contact the administrator for more information."

I am the Admin, I am the ONLY user on this computer. Why can't I save there all of a sudden??

Share this post


Link to post
Share on other sites
xdot.tk    118

What OS?

Share this post


Link to post
Share on other sites
Dane    176

What OS?

Sorry I thought I posted it. Windows 7 Home.

Share this post


Link to post
Share on other sites
cybertimber2008    43

Are you using Windows Live Mesh or Windows Live Sync? I've had Mesh do that to me a couple of times for no reason.

Share this post


Link to post
Share on other sites
Dane    176

Are you using Windows Live Mesh or Windows Live Sync? I've had Mesh do that to me a couple of times for no reason.

Nope I'm not. I can drag and drop stuff in there. However if I use FF or any other program that tries to save something in there, it says that message.

Edit: I opened documents and clicked sharing. and selected share with my username, and done. it works now.

Share this post


Link to post
Share on other sites
+BudMan    3,260

You don't need to "share" to be able to save files to the local computer.. I would guess your using the wrong folder in your firefox download, etc.

example -- Im admin on my machine, and I can not save files to the my documents link.

post-14624-12794610352273.jpg

simple understanding of permissions is all that is required to understand why are getting the error.. Where exactly are is firefox set to download files too.. let see the path in the firefox options dialog -- I would guess your using the share path like \\computername\username vs the local path if you had to share it out, etc.

Share this post


Link to post
Share on other sites
Dane    176

In FF for example when I would right click a picture "Save as" and select "Documents" is when that would tell me that message.

I had Blackberry Desktop Manager pointed to "Documents" as well to save backups and it gave me the same message. After doing what I did, everything works

Share this post


Link to post
Share on other sites
+BudMan    3,260

Again -- you do not have to have your documents folder shared to save files to them - unless you trying to go through a share.. Just use the local path..

As you can see my documents are not shared... And I can save to them just fine.

post-14624-12794872674457.jpg

So until you give us some details of where your actual path is pointing to.. And again you can not save the the LINK or yes just like I showed you will get an error.

Share this post


Link to post
Share on other sites
Dane    176

I checked into this more. "my documents" was listed as "Read only" for some reason.

Share this post


Link to post
Share on other sites
+BudMan    3,260

And where did you see that? If the ntfs permissions where set at read only, then you would not have been able to place anything there even if going through the share. If those were the share permissions -- which is default for share permissions, then why was it working when you said you added your name.

Are you looking at this and thinking that means read only?

post-14624-12800018595918.jpg

If so -- take a look at every single folder on your computer, and what do you see ;) The read-only attrib is not used on folders in that sense.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.