Windows XP PowerToys


Recommended Posts

dave_the_scot

Hi there

I have just downloaded the "new" PowerToys" for Windows XP and installed the "Fast User Switching" Tool. Fast user switching is enabled already and this tool, once installed, is supposed to allow you to switch user's without having to "log on screen".

According to the info given on the homepage of neowin, after installation, you should hold down a 'windows key' and Q to activate this, and whilst you are holding the WinKey, you can press Q and a different user will fade onto the middle of the screen. Once you have the user you want to change to, you apparently let go of the WinKey and Q to change to that user.

Well, I did this and different user's do fade onto the screen, but when I have the user I want to change to on screen, I release the keys, but the same user, is still shown at the top of the START button window when you click on the START button, is still logged on.

Maybe I'm not getting it quite right but I have tried several times with the same results.

Regards

Dave

Link to post
Share on other sites
madridnm

I'm having the exact same problem, and while I don't know the solution, I just wanted you to know that your not alone.

I posted a message similar to yours a few minutes ago on the software forum.

Maybe one of us will get lucky and get an answer.

Good Luck!

madridnm:S

Link to post
Share on other sites
Rimsr24wc

I downloaded the powertoys also, but can't figure out how to install Tweakui. If you double click on the icon, it opens tweakui up, but how do you get it into control Panel? With WinME if you right clicked on the .inf file in the context menu it would say install, but that isn't the case with this one. All I have is one icon and that's it. Can anyone help me out with this problem? Thanks in advance, Bob.

Link to post
Share on other sites
me101

In reply to Rimsr24wc's comments, the tweakui that is included in the xp power toys is afaik a standalone app, and it does not get integrated into the control panel, unlike the previous tweakui1.33.

On the other point, the Fast User switcher, I too have had the same problem. It's a right royal pain, I have a slowish system (celery 400 with a v3-2000) anyway, and it's quite slow for the users on my system to all move around on the screen, but I too find it very iffy to be able to hold down WinKey and Q at the same time, then continue to hold Winkey so that the users come up. Then what... everything I have done makes the darn thing go away. (I think it's all that transparency as I have found that slows down the system when ANY window is displayed on my system!, Wish there was a way of switching off the level of transparency for the Fast User Switcher, that way it would be a tad quicker!)

One thing is that if you press still hold down winkey and then do shift-Q, the user list scrolls anti-clockwise!

Link to post
Share on other sites
peartree

But what's the link to download Powertoys? I think I missed that one. I can't get MS's site to admit that it exists.

Link to post
Share on other sites
baphomet_irl

r only admins allowed to have the nice images at the bottom of their posts

theyre nice!

:bandit:

Link to post
Share on other sites
khaos34

hey, here's a trick... try press windows+Q, and when the image of the second user pops up, click the image, and release the keys that you were holding :p

Link to post
Share on other sites
me101

Tried that as a last resort, still nothing... Maybe it's being a dump Irishman that is the problem! :)

BTW, baphomet_ie any reg'd users are allowed to have a signature, just go to Edit Profile while you are logged in and you can change the Signature section to your little hearts desire...

BBTW, what part of Ireland are you from, from one paddie to another!

Link to post
Share on other sites
baphomet_irl

I jus wasn't sure if we were allowed eheh.

Im from Dublin

u?

:)

Link to post
Share on other sites
baphomet_irl

hmm maybe thats a bit big lol

ah well its still less than half the kilobyte size of neobond's

;)

Link to post
Share on other sites
baphomet_irl

oh - r u on the WPP?

(I am just wondering if u konw anything about whether were gettin anythin more or not eheh)

Link to post
Share on other sites
me101

Hi baphomet_ie, i'm actually from Belfast, and now reside in the States for my sins!

And yes I am signed up for the WPP, in the states, I am lucky to have MediaOne (I hate the fact that AT&T bought em...!) broadband so downloading LARGE iso's is not a problem for me... :right: I have RC2 installed and find it EXCELENT, have not rebooted my little beasty since installing RC2 some 30 days or so ago!

And yes, your sig bitmap is a tad Bright. he he

But then I'm color blind!

Link to post
Share on other sites
baphomet_irl

cool

ur luky man - by the time RC1 was sent to me ppl in the states had RC2

heh hopefully the rumors about us (IRL and UK) getting sent RTM (with 180 day limit) as 'penance' (lol) for their late delivery of RC1 are true

;)

yeh im runnin RC1 atm and I get brilliant FPS's in Q3 using detonator 12.90

I really like Xp- I jus wish my monitor could run at 1280x1024 at decent refresh rate - cos the shell seems to take up more screen real estate.

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.