HTC HD7 Wifi Syncing issues


Recommended Posts

TrickierStinky

Hi Guys

Quick question I hope you can help me out with I'm trying to set up wifi syncing on my HD7 but I am having no luck what so ever every time I try to set it up I check the device and windows are on the same the same network hit next and I hit the attached error

post-83261-0-66283500-1294015424.png

Anyone know how to solve this?

Is it because my computer not connected via wifi and just cable?

please help, would love this feature working to make a brilliant phone just plain awesome!

Thanks Matt

Link to post
Share on other sites
neo158

Did you connect the phone to your PC to set up wireless syncing or just try syncing wirelessly?

The Phone has to be connected using the cable to set it up first. Also, wireless syncing only works when connected to the mains to charge it.

Link to post
Share on other sites
TrickierStinky

Hi thanks for the reply.

No this is the first time trying to set it up so I have it connected via usb to my pc and just hit next after confirming the same network and then this happens.

I've not even got to a point where I would need to plug it into the mains.

Link to post
Share on other sites
~Johnny

Hi thanks for the reply.

No this is the first time trying to set it up so I have it connected via usb to my pc and just hit next after confirming the same network and then this happens.

I've not even got to a point where I would need to plug it into the mains.

8007271D errors tend to be firewall/proxy errors with other Microsoft programs, might be an avenue for you to investigate..,?

<img>

Link to post
Share on other sites
TrickierStinky

8007271D errors tend to be firewall/proxy errors with other Microsoft programs, might be an avenue for you to investigate..,?

<img>

I turned the firewall completely off, and I havent got any proxy settings so Im still at a lost!

Link to post
Share on other sites
Quethrosar

I have the same issue, 8007271D

Its not the firewall or any av software as it worked before on a different phone.

The only thing i can think of is i plugged in a 6.1 phone and it installed the windows mobility stuff.

i uninstalled zune, deleted reg and local data. wiped the phone a few times. nothing fixes it.

i tried changing the ip on the phone using static assignment in my router and that didn't fix it.

Link to post
Share on other sites
Kharhaz

Hi thanks for the reply.

No this is the first time trying to set it up so I have it connected via usb to my pc and just hit next after confirming the same network and then this happens.

I've not even got to a point where I would need to plug it into the mains.

Try checking the security settings on your router. Make sure the password to log into the wifi network is correct.

You could also try no password (disabling the wifi password) for a few minutes to see if it will connect that way.

  • Like 1
Link to post
Share on other sites
Dashel

Silly question, is WiFi working properly and tested in general on the phone?

  • Like 1
Link to post
Share on other sites
TrickierStinky

Try checking the security settings on your router. Make sure the password to log into the wifi network is correct.

You could also try no password (disabling the wifi password) for a few minutes to see if it will connect that way.

Tried that still no luck! shame really want to use it!!

Silly question, is WiFi working properly and tested in general on the phone?

Yeah all seems to work fine can browse the net fine and even download from the market place

Link to post
Share on other sites
BajiRav

Hi Guys

Quick question I hope you can help me out with I'm trying to set up wifi syncing on my HD7 but I am having no luck what so ever every time I try to set it up I check the device and windows are on the same the same network hit next and I hit the attached error

post-83261-0-66283500-1294015424.png

Anyone know how to solve this?

Is it because my computer not connected via wifi and just cable?

please help, would love this feature working to make a brilliant phone just plain awesome!

Thanks Matt

My computer is connected via cable so that is not a problem. Here is how I did it for my Focus,

1. Set up sync with my PC. synced it once.

2. Set up wifi sync

3. Done.

I have Windows 7U with MSE and its firewall in default config.

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.