• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0
Sign in to follow this  

Network Config headake

Question

zeta_immersion    69

So, I live in a basement and as such, I connect wirelessly (strictly - only) to a modem/router (b/g from bell) upstairs

Modem details:

Model: 2701HG-G Gateway

Serial Number: 220817098630

Hardware Version: 2700-100618-005

Software Version: 5.29.115.5

my dilemma is as follows

I have a Trendnet with DDWRT installed trying to make it a repeater to no avail (I have followed the how to wiki of DDWRT but the damn thing just disappears instead of repeating anything

Trendnet details:

Model: TEW-652brp

Serial Number: CA09116532143

Hardware version: 1.1R

Software Version: DD-WRT v24-sp2 (02/17/11) std (SVN revision 16214)

Then, I just realized, f@k it, i will take an old iBook and make it share the airport through ethernet ... (said and done and major fail ... like epic f@ing fail) running 10.4.11 old PPC laptops

Again, I am unable to take the damn wireless and share it with the ethernet. Something is messed up and the ethernet not getting the right IP (getting 169.xxx.xxx.xxx in the ethernet on laptop) and no matter if I use crossover or not, the PC is unable to get to the net.

In short.

the trendnet after setting everything to repeat, just goes blank, ie. not transmitting - which is ok, but even though it is on, the computer is not able to see it at all, either through stat ip or auto, it simply vanishes. No amount of restart, makes it work, so I reset it and start over and fail again.

the laptop gets an 169 ip in the ehernet laptop (obviously wrong) and when set manually, the computer gets the right info, but again fails to access the net.

I have tried a crossover cable and same crap.

Do you guys have any suggestions?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Roger H.    776

You said repeater and sharing WLAN via ethernet which is 2 different things. Set the DD-WRT in "Client" or "Client Bridge"-if you want to keep the same IP addresses from the host router. You then plug in your laptop to the ethernet ports on the DD-WRT router. That turns it into a wifi adapter (like those USB wifi adapters) for items that doesn't have wifi built in - say your TV or TiVo box or those kinda things. I'm guessing you really want Repeater Bridge. This takes the signal upstairs and boost it and "repeat" it downstairs so that your laptop can pick up the signal good and have a good connection since it's connecting to the router in your room presumably. Thing to note on this is if the DD-WRT router can't get a good signal there's nothing to repeat. I'm assuming that's what happens so that's why it disappears. You've gotta put it out in the hallway or something so it can get a good signal then it repeats it down further to you.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
zeta_immersion    69

Actually it is like this ... there is enough signal to repeat, but ...

as you said first, i did set it as client - bridge to connect through ethernet port, but as soon as I save the settings, the router vanishes so I have to do a hard reset and try again and fail

the repeater option that you have suggested and I have seen in the tutorials, is non existent in my router, hence cannot apply it at all.

suffice to say, I have tried countless setups with the ddwrt but they all come up with a nonusable router after saving the settings ... and by nonusable I mean, after I click on apply it simply crashes

Share this post


Link to post
Share on other sites
  • 0
Roger H.    776

Ok, well hmm... so you wanna client bridge then. Let's work on that.

Settings:

Wireless - Basic Settings (tab)

Set to - Client Bridge

Match Network Mode as the other or router

Match Network Name (SSID) as the other router

Wireless Security:

Match all settings as the machine upstairs.

click SAVE

Setup - Basic Setup (tab)

Local IP address - Different from the one upstairs - make it +1 (192.168.1.1 and 192.168.1.2)

Assign WAN port to Switch - if you like.

That should work unless i'm forgetting something :D

NOTE - Make sure you are using IE to do these settings. For whatever reason other browsers don't work so well.

Share this post


Link to post
Share on other sites
  • 0
zeta_immersion    69

have done the following:

Modem upstairs:

Mode: b/g mixed

Channel: 8

IP: 192.168.2.1

SSID: BELL630

Encryption: Wep

Trendnet:

Setup/basic setup:

Connection type disabled

STP: disabled

Name: dd-wrt

IP: 192.168.2.3

subnet: 255.255.255.0

gateway: 192.168.2.1 (same as modem upstairs)

Advanced routing:

Oeration mode: router

interface. disable

Wireless:

client(0bridge

default GW mode: auto

Mode: bgmixed

SSID: BELL630

(before i saved this i did put the 8 channel and made sure ACK = 0 Net config = bridged

Wireless security:

WEP = pass the same as BELL630 open though maybe this could be shared)

Services: DNSmasq is enable = i have seen this as disabled

Security

all unchecked except multicast and SPI is disabled

Note, I have done what you mentioned in order, following this guide

I do get full bars on my 7 machine and all the other laptops but this damn router is unable to get a connection

Share this post


Link to post
Share on other sites
  • 0
helpifIcan    45

have done the following:

Modem upstairs:

Mode: b/g mixed

Channel: 8

IP: 192.168.2.1

SSID: BELL630

Encryption: Wep

Trendnet:

Setup/basic setup:

Connection type disabled

STP: disabled

Name: dd-wrt

IP: 192.168.2.3

subnet: 255.255.255.0

gateway: 192.168.2.1 (same as modem upstairs)

Advanced routing:

Oeration mode: router

interface. disable

Wireless:

client(0bridge

default GW mode: auto

Mode: bgmixed

SSID: BELL630

(before i saved this i did put the 8 channel and made sure ACK = 0 Net config = bridged

Wireless security:

WEP = pass the same as BELL630 open though maybe this could be shared)

Services: DNSmasq is enable = i have seen this as disabled

Security

all unchecked except multicast and SPI is disabled

Note, I have done what you mentioned in order, following this guide

I do get full bars on my 7 machine and all the other laptops but this damn router is unable to get a connection

Have you tried turning off security on all devices just make sure there is not some issue with the WEP?

Share this post


Link to post
Share on other sites
  • 0
zeta_immersion    69

I will eventually try that and see what happens but the owner must not be home or playing WOW :p

Share this post


Link to post
Share on other sites
  • 0
zeta_immersion    69

For some reason I don't have the edit for the post above but new info:

It seems the router is fine now, detects and even sees the BELL network, it is transmitting but NOT receiving ... so TX is fine, but RX is 0 ... anyone have any ideas as to wtf is going on?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.