Canonical has disclosed a security vulnerability that affects various versions, including the latest version 7.10, of its Linux distribution, as well as corresponding versions of Kubuntu, Edubuntu, and Xubuntu. The flaw occurs because Samba, an...

· · Hot! with 7 comments

View more...