<!DOCTYPE html>
<!--[if lt IE 9 ]><html class="lt-ie9"  xmlns:og="https://opengraphprotocol.org/schema/" lang="en" itemscope itemtype="https://schema.org/Article"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html  xmlns:og="https://opengraphprotocol.org/schema/" lang="en" itemscope itemtype="https://schema.org/WebPage"><!--<![endif]-->
<html>
<head>
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <link rel="stylesheet" href="/css/orion/orion.min.css?ver=e6ade92" />
  <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,300,600,700" />
  
  <link rel="mask-icon" href="/images/orion/pinned-icon.svg" color="#1e5078" />
  <link rel="canonical" href="https://www.neowin.net/news/logitech-introduces-tap-its-newest-solution-for-meeting-control/" />
  <link rel="amphtml" href="https://www.neowin.net/amp/logitech-introduces-tap-its-newest-solution-for-meeting-control/" />
  <link rel="shortcut icon" href="/images/orion/icons/favicon.ico" />
  <link rel="icon" sizes="196x196" href="/images/orion/icons/favicon-196x196.png" />
  <link rel="apple-touch-icon" sizes="57x57" href="/images/orion/icons/apple-touch-icon-57x57.png" />
  <link rel="apple-touch-icon" sizes="60x60" href="/images/orion/icons/apple-touch-icon-60x60.png" />
  <link rel="apple-touch-icon" sizes="72x72" href="/images/orion/icons/apple-touch-icon-72x72.png" />
  <link rel="apple-touch-icon" sizes="76x76" href="/images/orion/icons/apple-touch-icon-76x76.png" />
  <link rel="apple-touch-icon" sizes="114x114" href="/images/orion/icons/apple-touch-icon-114x114.png" />
  <link rel="apple-touch-icon" sizes="120x120" href="/images/orion/icons/apple-touch-icon-120x120.png" />
  <link rel="apple-touch-icon" sizes="144x144" href="/images/orion/icons/apple-touch-icon-144x144.png" />
  <link rel="apple-touch-icon" sizes="152x152" href="/images/orion/icons/apple-touch-icon-152x152.png" />
  <meta name="apple-mobile-web-app-title" content="Neowin" />
  <meta name="application-name" content="Neowin" />
  <meta name="mobile-web-app-capable" content="yes" />
  <meta name="theme-color" content="#1e5078" />
  <meta name="msapplication-TileColor" content="#1e5078" />
  <meta name="msapplication-TileImage" content="/images/orion/icons/mstile-144x144.png" />
  <meta name="msapplication-config" content="/images/orion/icons/browserconfig.xml" />
  <meta name="msvalidate.01" content="EBBCC7B1E848A910B212B70DE151D719" />
  <link rel="alternate" type="application/rss+xml" title="Neowin News" href="//feeds.feedburner.com/neowin-main" />
  <meta property="fb:pages" content="108763692386" />
  <link href="//plus.google.com/103621864990923776909" rel="publisher" />
  <meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
  
  <meta name="twitter:site" value="@NeowinFeed" />
  <meta property="og:site_name" content="Neowin" />
  <meta property="fb:admins" content="702410021" />
  <meta property="fb:app_id" content="141241332490" />
  <!--[if lte IE 8]>
  <script src="/js/orion/ie-legacy.min.js"></script>
  <![endif]-->
  <!-- TradeDoubler site verification 2507204 -->
  

  <title>Logitech introduces Tap, its newest solution for meeting control - Neowin</title>
		<meta name="title" content="Logitech introduces Tap, its newest solution for meeting control" />
		<meta name="description" content="Logitech today introduced the Tap, its latest solution for meetings and collaboration, and it&#039;s compatible with most systems, including Teams Rooms, Zoom Rooms, and Hangouts Meet Hardware." />
		<meta name="twitter:url" content="https://www.neowin.net/news/logitech-introduces-tap-its-newest-solution-for-meeting-control" />
		<meta name="twitter:creator" content="@@TheRichWoods" />
		<meta name="twitter:title" content="Logitech introduces Tap, its newest solution for meeting control" />
		<meta name="twitter:description" content="Logitech today introduced the Tap, its latest solution for meetings and collaboration, and it&#039;s compatible with most systems, including Teams Rooms, Zoom Rooms, and Hangouts Meet Hardware." />
		<meta property="og:title" content="Logitech introduces Tap, its newest solution for meeting control" />
		<meta property="article:publisher" content="https://www.facebook.com/neowin" />
		<meta property="article:author" content="https://www.facebook.com/rich.woods.56" />
		<meta property="og:type" content="article" />
		<meta property="og:description" content="Logitech today introduced the Tap, its latest solution for meetings and collaboration, and it&#039;s compatible with most systems, including Teams Rooms, Zoom Rooms, and Hangouts Meet Hardware." />
		<meta property="og:url" content="https://www.neowin.net/news/logitech-introduces-tap-its-newest-solution-for-meeting-control" />
		<meta itemprop="name" content="Logitech introduces Tap, its newest solution for meeting control" />
		<meta itemprop="description" content="Logitech today introduced the Tap, its latest solution for meetings and collaboration, and it&#039;s compatible with most systems, including Teams Rooms, Zoom Rooms, and Hangouts Meet Hardware." />
		<meta name="keywords" content="logitech,tap,microsoft,teams rooms,zoom,zoom rooms,google,hangouts meet hardware,hangouts meet" /><meta property="og:image" content="https://cdn.neow.in/news/images/uploaded/2019/02/1549297251_logitech_tap_close_up_home_screen_generic_story.jpg" /><meta name="twitter:card" value="summary_large_image" /><meta name="twitter:image" content="https://cdn.neow.in/news/images/uploaded/2019/02/1549297251_logitech_tap_close_up_home_screen_generic_story.jpg" />

  <!--[if IE]>
  <meta name="msapplication-task" content="name=Forums;action-uri=https://www.neowin.net/forum/;icon-uri=/images/icons/jumplist/forums.ico" />
  <meta name="msapplication-task" content="name=Follow us on Twitter;action-uri=https://twitter.com/NeowinFeed;icon-uri/images/icons/jumplist/twitter.ico" />
  <meta name="msapplication-task" content="name=Follow us on Facebook;action-uri=https://www.facebook.com/neowin;icon-uri/images/icons/jumplist/facebook.ico" />
  <meta name="msapplication-task" content="name=Tip Us;action-uri=https://www.neowin.net/contact/;icon-uri=/images/icons/jumplist/contact.ico" />
  <meta name="msapplication-starturl" content="./" />
  <script>
    // Windows Phone Fix Viewport
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement("style");
      msViewportStyle.appendChild(document.createTextNode("@-ms-viewport{width:auto!important}"));
      document.getElementsByTagName("head")[0].
      appendChild(msViewportStyle);
    }
  </script>
  <![endif]-->
    
        <meta name="msvalidate.01" content="E2C029245C0ADED4EDE21E897D0FCCAA" />
<meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
            iframe = document.createElement('iframe');
            iframe.style.display = 'none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Neowin',
		'Publisher Logo': 'https://cdn.neow.in/news/images/uploaded/2018/05/1526052934_nw-text-black-small.png',
		'Publisher Purpose IDs': [1,2,3,4,5],
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->


<script id="nsgpt" src="//cdn.nsstatic.net/ns/neowin.net.js" async="true"></script>

<script>
 (function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '96');
</script>

    
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7094499-1', 'auto');
  ga('send', 'pageview');
</script>
</head>
<body id="top" class=" view-tile ">
<img src="https://cdn.neow.in/news/images/uploaded/2018/10/1540569436_giveaway2_mediump.jpg" style="display: none;"/>
<div class="wrapper">

  

  <header class="site-header" role="banner">
    <div class="wrap">

      <div class="site-logo">
        <a href="https://www.neowin.net">Neowin</a>
      </div>

      <span class="toggle-site-nav" id="toggle-nav">
        <span></span>
      </span>

      
      <span class="mobile-user-login-btn button button-primary">
        Login
      </span>
      

      <nav class="site-nav" id="nav" role="navigation">

        
        <div class="nav-user guest">
          <a class="nav-user-login-button" href="/forum/login/">Login</a>
          <a class="nav-user-register-button" href="/forum/register">Sign up</a>
        </div>
        

        <div class="nav-search">
          <form class="search-wrapper" id="search" method="get" action="/search">
            <input class="search-input" tabindex="1" type="search" name="terms" placeholder="Search News..." />
          </form>
        </div>

        <ul class="nav-menu menu">
          <li class="nav-item-news  active mega-parent" aria-haspopup="true">
            <a href="/">News</a>
            
			
            
            <div class="mega-menu">
              <div class="wrap">
                <ul class="mega-menu-categories">
                  <li class="active" data-category="menu-latest"><a href="/">Latest</a></li>
                  <li data-category="menu-microsoft"><a href="/news/tags/microsoft">Microsoft</a></li>
                  <li data-category="menu-google"><a href="/news/tags/google">Google</a></li>
                  <li data-category="menu-apple"><a href="/news/tags/apple">Apple</a></li>
                  <li data-category="menu-software"><a href="/news/cat/software">Software</a></li>
                </ul>
                <ul class="mega-menu-categories-items">
                  <li class="active" id="menu-latest">
                    <div class="mega-menu-items">
                      <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-explains-why-you-shouldnt-buy-office-2019" title="Microsoft explains why you shouldn&#039;t buy Office 2019">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549398535_office_2019_v_o365_medium.jpg" alt="1549398535_office_2019_v_o365" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/microsoft-explains-why-you-shouldnt-buy-office-2019" title="Permalink to Microsoft explains why you shouldn&#039;t buy Office 2019">Microsoft explains why you shouldn&#039;t buy Office 2019</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T18:00:01+00:00"> 12 minutes ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/pay-what-you-want-for-the-professional-photography-bundle" title="Pay What You Want for the Professional Photography Bundle">
			<img src="https://cdn.neow.in/news/images/uploaded/2018/11/1541853160_product_23085_product_shot_wide_image_medium.jpg" alt="1541853160_product_23085_product_shot_wide_image" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/pay-what-you-want-for-the-professional-photography-bundle" title="Permalink to Pay What You Want for the Professional Photography Bundle">Pay What You Want for the Professional Photography Bundle</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T17:46:01+00:00"> 26 minutes ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsofts-build-conference-will-be-held-may-6---8-once-again-overlapping-with-google" title="Microsoft&#039;s Build conference will be held May 6 - 8, once again overlapping with Google">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549472444_build_2019_2_medium.jpg" alt="1549472444_build_2019_2" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/microsofts-build-conference-will-be-held-may-6---8-once-again-overlapping-with-google" title="Permalink to Microsoft&#039;s Build conference will be held May 6 - 8, once again overlapping with Google">Microsoft&#039;s Build conference will be held May 6 - 8, once again overlapping with Google</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T17:18:01+00:00"> 54 minutes ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/sony-files-trademark-for-cinemawide-display-likely-for-the-rumored-xperia-xz4" title="Sony files trademark for &quot;CinemaWide&quot; display, likely for the rumored Xperia XZ4">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549460957_xperia_xz4_medium.jpg" alt="1549460957_xperia_xz4" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/sony-files-trademark-for-cinemawide-display-likely-for-the-rumored-xperia-xz4" title="Permalink to Sony files trademark for &quot;CinemaWide&quot; display, likely for the rumored Xperia XZ4">Sony files trademark for &quot;CinemaWide&quot; display, likely for the rumored Xperia XZ4</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T16:06:01+00:00">2 hours ago</time>
		</p>
	</div>
</article>

                    </div>
                    <div class="view-all"><a href="/">View all recent news</a></div>
                  </li>
                  <li id="menu-microsoft">
                    <div class="mega-menu-items">
                      <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-explains-why-you-shouldnt-buy-office-2019" title="Microsoft explains why you shouldn&#039;t buy Office 2019">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549398535_office_2019_v_o365_medium.jpg" alt="1549398535_office_2019_v_o365" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/microsoft-explains-why-you-shouldnt-buy-office-2019" title="Permalink to Microsoft explains why you shouldn&#039;t buy Office 2019">Microsoft explains why you shouldn&#039;t buy Office 2019</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T18:00:01+00:00"> 16 minutes ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsofts-build-conference-will-be-held-may-6---8-once-again-overlapping-with-google" title="Microsoft&#039;s Build conference will be held May 6 - 8, once again overlapping with Google">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549472444_build_2019_2_medium.jpg" alt="1549472444_build_2019_2" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/microsofts-build-conference-will-be-held-may-6---8-once-again-overlapping-with-google" title="Permalink to Microsoft&#039;s Build conference will be held May 6 - 8, once again overlapping with Google">Microsoft&#039;s Build conference will be held May 6 - 8, once again overlapping with Google</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T17:18:01+00:00"> 58 minutes ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/sea-of-thieves-143-update-is-live-bringing-size-reductions-a-combat-rebalance-and-more" title="Sea of Thieves 1.4.3 update is live, bringing size reductions, a combat rebalance, and more">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549464643_092d11b8-c76c-415e-821b-d7bd31443369_medium.jpg" alt="1549464643_092d11b8-c76c-415e-821b-d7bd31443369" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/sea-of-thieves-143-update-is-live-bringing-size-reductions-a-combat-rebalance-and-more" title="Permalink to Sea of Thieves 1.4.3 update is live, bringing size reductions, a combat rebalance, and more">Sea of Thieves 1.4.3 update is live, bringing size reductions, a combat rebalance, and more</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T15:28:01+00:00">2 hours ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-reveal-the-division-2-xbox-one-bundles-and-a-new-sport-red-controller" title="Microsoft reveal The Division 2 Xbox One bundles and a new Sport Red controller">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549441084_xbox_medium.jpg" alt="1549441084_xbox" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/microsoft-reveal-the-division-2-xbox-one-bundles-and-a-new-sport-red-controller" title="Permalink to Microsoft reveal The Division 2 Xbox One bundles and a new Sport Red controller">Microsoft reveal The Division 2 Xbox One bundles and a new Sport Red controller</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T08:58:01+00:00">9 hours ago</time>
		</p>
	</div>
</article>

                    </div>
                    <div class="view-all"><a href="/news/tags/microsoft">View all Microsoft news</a></div>
                  </li>
                  <li id="menu-google">
                    <div class="mega-menu-items">
                      <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/google-assistants-interpreter-mode-now-available-for-google-home-and-smart-displays" title="Google Assistant&#039;s Interpreter Mode now available for Google Home and Smart Displays">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/01/1546975804_google_assistant_ces_2019_medium.jpg" alt="1546975804_google_assistant_ces_2019" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/google-assistants-interpreter-mode-now-available-for-google-home-and-smart-displays" title="Permalink to Google Assistant&#039;s Interpreter Mode now available for Google Home and Smart Displays">Google Assistant&#039;s Interpreter Mode now available for Google Home and Smart Displays</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-05T21:48:01+00:00">20 hours ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/google-launches-new-chrome-extension-to-check-if-your-password-has-been-compromised" title="Google launches new Chrome extension to check if your password has been compromised">
			<img src="https://cdn.neow.in/news/images/uploaded/2018/07/1533055228_googlechrome4b_medium.jpg" alt="1533055228_googlechrome4b" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/google-launches-new-chrome-extension-to-check-if-your-password-has-been-compromised" title="Permalink to Google launches new Chrome extension to check if your password has been compromised">Google launches new Chrome extension to check if your password has been compromised</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-05T18:40:01+00:00">23 hours ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/google-is-testing-a-never-slow-mode-for-its-chrome-browser" title="Google is testing a &#039;Never-Slow Mode&#039; for its Chrome browser">
			<img src="https://cdn.neow.in/news/images/uploaded/2017/07/1501073881_chrome-mac_medium.jpg" alt="1501073881_chrome-mac" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/google-is-testing-a-never-slow-mode-for-its-chrome-browser" title="Permalink to Google is testing a &#039;Never-Slow Mode&#039; for its Chrome browser">Google is testing a &#039;Never-Slow Mode&#039; for its Chrome browser</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-05T16:34:01+00:00">Feb 5, 2019</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/google-web-designer-5030130" title="Google Web Designer 5.0.3.0130">
			<img src="https://cdn.neow.in/news/images/uploaded/2014/09/google_web_designer_medium.jpg" alt="google_web_designer" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/google-web-designer-5030130" title="Permalink to Google Web Designer 5.0.3.0130">Google Web Designer 5.0.3.0130</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-05T13:52:01+00:00">Feb 5, 2019</time>
		</p>
	</div>
</article>

                    </div>
                    <div class="view-all"><a href="/news/tags/google">View all Google news</a></div>
                  </li>
                  <li id="menu-apple">
                    <div class="mega-menu-items">
                      <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/techbargains-today039s-deals-include-discounts-on-apple-and-amazon-products-and-more" title="TechBargains: Today&#039;s deals include discounts on Apple and Amazon products and more">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549395262_0_medium.jpg" alt="1549395262_0" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/techbargains-today039s-deals-include-discounts-on-apple-and-amazon-products-and-more" title="Permalink to TechBargains: Today&#039;s deals include discounts on Apple and Amazon products and more">TechBargains: Today&#039;s deals include discounts on Apple and Amazon products and more</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-05T19:55:31+00:00">22 hours ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/apple-releases-ios-122-public-beta-2-with-new-animojis" title="Apple releases iOS 12.2 Public Beta 2 with new Animojis">
			<img src="https://cdn.neow.in/news/images/uploaded/2018/06/1528132464_ios12-2_medium.jpg" alt="1528132464_ios12-2" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/apple-releases-ios-122-public-beta-2-with-new-animojis" title="Permalink to Apple releases iOS 12.2 Public Beta 2 with new Animojis">Apple releases iOS 12.2 Public Beta 2 with new Animojis</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-05T19:26:01+00:00">22 hours ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/office-insider-slow-users-on-mac-can-now-ink-using-the-touchpad" title="Office Insider Slow users on Mac can now ink using the touchpad">
			<img src="https://cdn.neow.in/news/images/uploaded/2016/01/office-insider-mac_medium.jpg" alt="office-insider-mac" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/office-insider-slow-users-on-mac-can-now-ink-using-the-touchpad" title="Permalink to Office Insider Slow users on Mac can now ink using the touchpad">Office Insider Slow users on Mac can now ink using the touchpad</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-05T01:54:01+00:00">Feb 4, 2019</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/apple-overtook-microsoft-as-the-most-valuable-us-company-for-a-few-moments-today" title="Apple overtook Microsoft as the most valuable U.S. company for a few moments today">
			<img src="https://cdn.neow.in/news/images/uploaded/2017/07/1499444371_applemarketcap_medium.jpg" alt="1499444371_applemarketcap" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/apple-overtook-microsoft-as-the-most-valuable-us-company-for-a-few-moments-today" title="Permalink to Apple overtook Microsoft as the most valuable U.S. company for a few moments today">Apple overtook Microsoft as the most valuable U.S. company for a few moments today</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-04T22:58:01+00:00">Feb 4, 2019</time>
		</p>
	</div>
</article>

                    </div>
                    <div class="view-all"><a href="/news/tags/apple">View all Apple news</a></div>
                  </li>
                  <li id="menu-software">
                    <div class="mega-menu-items">
                      <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/tagscanner-6033" title="TagScanner 6.0.33">
			<img src="https://cdn.neow.in/news/images/uploaded/2014/08/tagscanner_medium.jpg" alt="tagscanner" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/tagscanner-6033" title="Permalink to TagScanner 6.0.33">TagScanner 6.0.33</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T18:08:02+00:00"> 7 minutes ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/flashboot-32j" title="FlashBoot 3.2j">
			<img src="https://cdn.neow.in/news/images/uploaded/2016/06/flashboot_medium.jpg" alt="flashboot" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/flashboot-32j" title="Permalink to FlashBoot 3.2j">FlashBoot 3.2j</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T15:52:01+00:00">2 hours ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/ntlite-1726717" title="NTLite 1.7.2.6717">
			<img src="https://cdn.neow.in/news/images/uploaded/2014/09/ntlite_medium.jpg" alt="ntlite" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/ntlite-1726717" title="Permalink to NTLite 1.7.2.6717">NTLite 1.7.2.6717</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T11:40:01+00:00">6 hours ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/affinity-photo-170231-beta" title="Affinity Photo 1.7.0.231 Beta">
			<img src="https://cdn.neow.in/news/images/uploaded/2017/08/1502614338_affinity_photo_medium.jpg" alt="1502614338_affinity_photo" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/affinity-photo-170231-beta" title="Permalink to Affinity Photo 1.7.0.231 Beta">Affinity Photo 1.7.0.231 Beta</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T10:28:01+00:00">7 hours ago</time>
		</p>
	</div>
</article>

                    </div>
                    <div class="view-all"><a href="/news/cat/software">View all software news</a></div>
                  </li>
                </ul>
              </div>
            </div>
            
          </li>
          <li class="nav-item-features  mega-parent" aria-haspopup="true">
			<a href="#" class="toggle" data-toggle="features-nav">Features</a>
            <ul role="menu" class="menu" id="features-nav">
			  <li><a href="/news/tags/review">Reviews</a></li>
			  <li><a href="/news/tags/editorial">Editorials</a></li>
			  <li><a href="/news/tags/unboxing">Unboxings</a></li>
			  <li><a href="/">Trending</a></li>
            </ul>
			
            
            <div class="mega-menu">
              <div class="wrap">
                <ul class="mega-menu-categories">
                  <li class="active" data-category="menu-latestreviews"><a href="/news/tags/review">Reviews</a></li>
                  <li data-category="menu-editorials"><a href="/news/tags/editorial">Editorials</a></li>
                  <li data-category="menu-unboxings"><a href="/news/tags/unboxing">Unboxings</a></li>
                  <li data-category="menu-trending"><a href="/">Trending</a></li>
                </ul>
                <ul class="mega-menu-categories-items">
                  <li class="active" id="menu-latestreviews">
                    <div class="mega-menu-items">
                      <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/huawei-matebook-13-review-it-puts-the-macbook-air-to-shame" title="Huawei MateBook 13 review: It puts the MacBook Air to shame">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549081722_img_4895_medium.jpg" alt="1549081722_img_4895" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/huawei-matebook-13-review-it-puts-the-macbook-air-to-shame" title="Permalink to Huawei MateBook 13 review: It puts the MacBook Air to shame">Huawei MateBook 13 review: It puts the MacBook Air to shame</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-02T16:00:01+00:00">Feb 2, 2019</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/dell-inspiron-chromebook-14-2-in-1-review-a-chrome-os-convertible-at-599" title="Dell Inspiron Chromebook 14 2-in-1 review: A Chrome OS convertible at $599">
			<img src="https://cdn.neow.in/news/images/uploaded/2018/12/1545451974_img_4833_medium.jpg" alt="1545451974_img_4833" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/dell-inspiron-chromebook-14-2-in-1-review-a-chrome-os-convertible-at-599" title="Permalink to Dell Inspiron Chromebook 14 2-in-1 review: A Chrome OS convertible at $599">Dell Inspiron Chromebook 14 2-in-1 review: A Chrome OS convertible at $599</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-01-26T16:00:01+00:00">Jan 26, 2019</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/lenovo-yoga-c630-review-windows-on-arm-in-a-real-laptop-with-8gb-ram" title="Lenovo Yoga C630 review: Windows on ARM in a real laptop with 8GB RAM">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/01/1546371577_img_4818_medium.jpg" alt="1546371577_img_4818" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/lenovo-yoga-c630-review-windows-on-arm-in-a-real-laptop-with-8gb-ram" title="Permalink to Lenovo Yoga C630 review: Windows on ARM in a real laptop with 8GB RAM">Lenovo Yoga C630 review: Windows on ARM in a real laptop with 8GB RAM</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-01-04T18:00:02+00:00">Jan 4, 2019</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/huawei-band-3e-review-entry-level-fitness-tracking-at-its-best" title="Huawei Band 3e review: Entry-level fitness tracking at its best">
			<img src="https://cdn.neow.in/news/images/uploaded/2018/12/1546202119_img_4799_medium.jpg" alt="1546202119_img_4799" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/huawei-band-3e-review-entry-level-fitness-tracking-at-its-best" title="Permalink to Huawei Band 3e review: Entry-level fitness tracking at its best">Huawei Band 3e review: Entry-level fitness tracking at its best</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2018-12-31T18:00:01+00:00">Dec 31, 2018</time>
		</p>
	</div>
</article>

                    </div>
                    <div class="view-all"><a href="/news/tags/review">View all reviews</a></div>
                  </li>
                  <li id="menu-editorials">
                    <div class="mega-menu-items">
                      <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/it039s-patch-tuesday-and-you-should-once-again-stay-away-from-windows-update" title="It&#039;s Patch Tuesday, and you should once again stay away from Windows Update">
			<img src="https://cdn.neow.in/news/images/uploaded/2015/08/windows-10-update-08_medium.jpg" alt="windows-10-update-08" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/it039s-patch-tuesday-and-you-should-once-again-stay-away-from-windows-update" title="Permalink to It&#039;s Patch Tuesday, and you should once again stay away from Windows Update">It&#039;s Patch Tuesday, and you should once again stay away from Windows Update</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2018-11-13T21:52:29+00:00">Nov 13, 2018</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsofts-silence-on-the-windows-10-1809-delay-is-deafening" title="Microsoft&#039;s silence on the Windows 10 1809 delay is deafening">
			<img src="https://cdn.neow.in/news/images/uploaded/2018/11/1541779878_w10october18u_medium.jpg" alt="1541779878_w10october18u" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/microsofts-silence-on-the-windows-10-1809-delay-is-deafening" title="Permalink to Microsoft&#039;s silence on the Windows 10 1809 delay is deafening">Microsoft&#039;s silence on the Windows 10 1809 delay is deafening</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2018-11-09T18:34:01+00:00">Nov 9, 2018</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/has-the-windows-insider-program-become-too-big-for-its-own-good" title="Has the Windows Insider Program become too big for its own good?">
			<img src="https://cdn.neow.in/news/images/uploaded/2015/07/screen_shot_2015-07-21_at_10.57.45_am_medium.jpg" alt="screen_shot_2015-07-21_at_10.57.45_am" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/has-the-windows-insider-program-become-too-big-for-its-own-good" title="Permalink to Has the Windows Insider Program become too big for its own good?">Has the Windows Insider Program become too big for its own good?</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2018-10-10T11:38:01+00:00">Oct 10, 2018</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/a-modular-surface-pc-might-be-a-geeks-fantasy-but-its-not-very-practical" title="A modular Surface PC might be a geek&#039;s fantasy, but it&#039;s not very practical">
			<img src="https://cdn.neow.in/news/images/uploaded/2018/10/1538726431_surface-studio-3_medium.jpg" alt="1538726431_surface-studio-3" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/a-modular-surface-pc-might-be-a-geeks-fantasy-but-its-not-very-practical" title="Permalink to A modular Surface PC might be a geek&#039;s fantasy, but it&#039;s not very practical">A modular Surface PC might be a geek&#039;s fantasy, but it&#039;s not very practical</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2018-10-05T11:00:01+00:00">Oct 5, 2018</time>
		</p>
	</div>
</article>

                    </div>
                    <div class="view-all"><a href="/news/tags/editorial">View all editorials</a></div>
                  </li>
                  <li id="menu-unboxings">
                    <div class="mega-menu-items">
                      <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/fossil-sport-unboxing-and-first-impressions" title="Fossil Sport unboxing and first impressions">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/01/1546980856_img_4855_medium.jpg" alt="1546980856_img_4855" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/fossil-sport-unboxing-and-first-impressions" title="Permalink to Fossil Sport unboxing and first impressions">Fossil Sport unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-01-27T16:16:01+00:00">Jan 27, 2019</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/honor-view-20-unboxing-and-first-impressions" title="Honor View 20 unboxing and first impressions">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/01/1547853314_img_20190109_093935_medium.jpg" alt="1547853314_img_20190109_093935" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/honor-view-20-unboxing-and-first-impressions" title="Permalink to Honor View 20 unboxing and first impressions">Honor View 20 unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-01-19T17:00:01+00:00">Jan 19, 2019</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/huawei-matebook-13-unboxing-and-first-impressions" title="Huawei MateBook 13 unboxing and first impressions [Update]">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/01/1546742460_20181213_205420293_ios_medium.jpg" alt="1546742460_20181213_205420293_ios" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/huawei-matebook-13-unboxing-and-first-impressions" title="Permalink to Huawei MateBook 13 unboxing and first impressions [Update]">Huawei MateBook 13 unboxing and first impressions [Update]</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-01-19T15:00:01+00:00">Jan 19, 2019</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/dell-inspiron-chromebook-14-2-in-1-unboxing-and-first-impressions" title="Dell Inspiron Chromebook 14 2-in-1 unboxing and first impressions">
			<img src="https://cdn.neow.in/news/images/uploaded/2018/12/1545534655_img_4833_medium.jpg" alt="1545534655_img_4833" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/dell-inspiron-chromebook-14-2-in-1-unboxing-and-first-impressions" title="Permalink to Dell Inspiron Chromebook 14 2-in-1 unboxing and first impressions">Dell Inspiron Chromebook 14 2-in-1 unboxing and first impressions</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2018-12-23T15:00:01+00:00">Dec 23, 2018</time>
		</p>
	</div>
</article>

                    </div>
                    <div class="view-all"><a href="/news/tags/unboxing">View all unboxings</a></div>
                  </li>
                  <li id="menu-trending">
                    <div class="mega-menu-items">
                      <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsoft-explains-why-you-shouldnt-buy-office-2019" title="Microsoft explains why you shouldn&#039;t buy Office 2019">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549398535_office_2019_v_o365_medium.jpg" alt="1549398535_office_2019_v_o365" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/microsoft-explains-why-you-shouldnt-buy-office-2019" title="Permalink to Microsoft explains why you shouldn&#039;t buy Office 2019">Microsoft explains why you shouldn&#039;t buy Office 2019</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T18:00:01+00:00"> 24 minutes ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/unicode-reveals-59-new-emojis-for-2019-plus-variations-for-gender-and-skin-tones" title="Unicode reveals 59 new emojis for 2019, plus variations for gender and skin tones">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549432068_emoji_12.0_medium.jpg" alt="1549432068_emoji_12.0" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/unicode-reveals-59-new-emojis-for-2019-plus-variations-for-gender-and-skin-tones" title="Permalink to Unicode reveals 59 new emojis for 2019, plus variations for gender and skin tones">Unicode reveals 59 new emojis for 2019, plus variations for gender and skin tones</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T08:42:01+00:00">9 hours ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/microsofts-build-conference-will-be-held-may-6---8-once-again-overlapping-with-google" title="Microsoft&#039;s Build conference will be held May 6 - 8, once again overlapping with Google">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549472444_build_2019_2_medium.jpg" alt="1549472444_build_2019_2" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/microsofts-build-conference-will-be-held-may-6---8-once-again-overlapping-with-google" title="Permalink to Microsoft&#039;s Build conference will be held May 6 - 8, once again overlapping with Google">Microsoft&#039;s Build conference will be held May 6 - 8, once again overlapping with Google</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T17:18:01+00:00"> 1 hour ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/pay-what-you-want-for-the-professional-photography-bundle" title="Pay What You Want for the Professional Photography Bundle">
			<img src="https://cdn.neow.in/news/images/uploaded/2018/11/1541853160_product_23085_product_shot_wide_image_medium.jpg" alt="1541853160_product_23085_product_shot_wide_image" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/pay-what-you-want-for-the-professional-photography-bundle" title="Permalink to Pay What You Want for the Professional Photography Bundle">Pay What You Want for the Professional Photography Bundle</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T17:46:01+00:00"> 38 minutes ago</time>
		</p>
	</div>
</article>

                    </div>
                    <div class="view-all"><a href="/">View all trending news</a></div>
                  </li>
                </ul>
              </div>
            </div>
            
          </li>
          <li class="nav-item-forums">
            <a href="/forum/">Forums</a>
          </li>
          <li class="nav-item-deals mega-parent" aria-haspopup="true">
            <a href="/store">Store</a>
            
            <div class="mega-menu">
              <div class="wrap">
                <ul class="mega-menu-categories">
                  <li class="active" data-category="menu-deals-recent"><a href="/news/tags/neowin_deals">Recent</a></li>
                  <li data-category="menu-deals-highlights"><a href="//deals.neowin.net/">Highlights</a></li>
                  <li data-category="menu-deals-interests"><a href="//deals.neowin.net/">Interests</a></li>
                  <li data-category="menu-deals-budget"><a href="//deals.neowin.net/">On a Budget</a></li>
                </ul>
                <ul class="mega-menu-categories-items">
                  <li class="active" id="menu-deals-recent">
                    <div class="mega-menu-items">
                      <article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/pay-what-you-want-for-the-professional-photography-bundle" title="Pay What You Want for the Professional Photography Bundle">
			<img src="https://cdn.neow.in/news/images/uploaded/2018/11/1541853160_product_23085_product_shot_wide_image_medium.jpg" alt="1541853160_product_23085_product_shot_wide_image" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/pay-what-you-want-for-the-professional-photography-bundle" title="Permalink to Pay What You Want for the Professional Photography Bundle">Pay What You Want for the Professional Photography Bundle</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T17:46:01+00:00"> 29 minutes ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/get-a-lifetime-of-lambdatest-web-app--website-testing-for-only-39" title="Get a lifetime of LambdaTest Web App &amp; Website Testing for only $39">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549452203_product_25690_product_shots1_image_medium.jpg" alt="1549452203_product_25690_product_shots1_image" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/get-a-lifetime-of-lambdatest-web-app--website-testing-for-only-39" title="Permalink to Get a lifetime of LambdaTest Web App &amp; Website Testing for only $39">Get a lifetime of LambdaTest Web App &amp; Website Testing for only $39</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-06T15:46:01+00:00">2 hours ago</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/bag-a-lifetime-subscription-to-offcloud-download-manager-for-only-4999" title="Bag a lifetime subscription to Offcloud Download Manager for only $49.99">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549363681_product_25697_product_shots1_image_medium.jpg" alt="1549363681_product_25697_product_shots1_image" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/bag-a-lifetime-subscription-to-offcloud-download-manager-for-only-4999" title="Permalink to Bag a lifetime subscription to Offcloud Download Manager for only $49.99">Bag a lifetime subscription to Offcloud Download Manager for only $49.99</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-05T15:46:01+00:00">Feb 5, 2019</time>
		</p>
	</div>
</article>
<article class="mega-menu-item">
	<figure class="mega-menu-item-thumb">
		<a class="mega-menu-item-thumb-link" rel="bookmark" href="/news/this-complete-full-stack-web-development-master-class-bundle-only-costs-29" title="This Complete Full Stack Web Development Master Class Bundle only costs $29">
			<img src="https://cdn.neow.in/news/images/uploaded/2018/04/1523025056_1517561438_f80ab07ac9efb6a4953147ecdcabed24723fa5b6_main_hero_image_medium.jpg" alt="1523025056_1517561438_f80ab07ac9efb6a4953147ecdcabed24723fa5b6_main_hero_image" />
		</a>
	</figure>
	<div class="mega-menu-item-header">
		<h3 class="mega-menu-item-title">
			<a rel="bookmark" href="/news/this-complete-full-stack-web-development-master-class-bundle-only-costs-29" title="Permalink to This Complete Full Stack Web Development Master Class Bundle only costs $29">This Complete Full Stack Web Development Master Class Bundle only costs $29</a>
		</h3>
		<p class="mega-menu-item-meta">
			<time class="date published" datetime="2019-02-04T15:00:02+00:00">Feb 4, 2019</time>
		</p>
	</div>
</article>

                    </div>
                    <div class="view-all"><a href="/news/tags/neowin_deals">View all recent deals</a></div>
                  </li>
                  <li id="menu-deals-highlights">
                    <div class="mega-menu-items">
                      <article class="mega-menu-item">
                      	<figure class="mega-menu-item-thumb">
                      		<a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/">
                            <img src="https://cdn.neow.in/news/images/deals/best-sellers.jpg" alt="Best Sellers" />
                      		</a>
                      	</figure>
                      	<div class="mega-menu-item-header">
                      		<h3 class="mega-menu-item-title">
                      			<a rel="bookmark" href="//deals.neowin.net/">Best Sellers</a>
                      		</h3>
                      	</div>
                      </article>

                      <article class="mega-menu-item">
                      	<figure class="mega-menu-item-thumb">
                      		<a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/pay-what-you-want">
                            <img src="https://cdn.neow.in/news/images/deals/pay-what-you-want.jpg" alt="Pay What You Want" />
                      		</a>
                      	</figure>
                      	<div class="mega-menu-item-header">
                      		<h3 class="mega-menu-item-title">
                      			<a rel="bookmark" href="//deals.neowin.net/pay-what-you-want">Pay What You Want</a>
                      		</h3>
                      	</div>
                      </article>

                      <article class="mega-menu-item">
                      	<figure class="mega-menu-item-thumb">
                      		<a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/deals/gear-gadgets">
                            <img src="https://cdn.neow.in/news/images/deals/gear-and-gadgets.jpg" alt="Gear + Gadgets" />
                      		</a>
                      	</figure>
                      	<div class="mega-menu-item-header">
                      		<h3 class="mega-menu-item-title">
                      			<a rel="bookmark" href="//deals.neowin.net/deals/gear-gadgets">Gear + Gadgets</a>
                      		</h3>
                      	</div>
                      </article>

                      <article class="mega-menu-item">
                      	<figure class="mega-menu-item-thumb">
                      		<a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/collections/bundles">
                            <img src="https://cdn.neow.in/news/images/deals/software-bundles.jpg" alt="Software Bundles" />
                      		</a>
                      	</figure>
                      	<div class="mega-menu-item-header">
                      		<h3 class="mega-menu-item-title">
                      			<a rel="bookmark" href="//deals.neowin.net/collections/bundles">Software Bundles</a>
                      		</h3>
                      	</div>
                      </article>
                    </div>
                    <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
                  </li>
                  <li id="menu-deals-interests">
                    <div class="mega-menu-items">
                      <article class="mega-menu-item">
                      	<figure class="mega-menu-item-thumb">
                      		<a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/deals/developer">
                            <img src="https://cdn.neow.in/news/images/deals/for-developers.jpg" alt="For Developers" />
                      		</a>
                      	</figure>
                      	<div class="mega-menu-item-header">
                      		<h3 class="mega-menu-item-title">
                      			<a rel="bookmark" href="//deals.neowin.net/deals/developer">For Developers</a>
                      		</h3>
                      	</div>
                      </article>

                      <article class="mega-menu-item">
                      	<figure class="mega-menu-item-thumb">
                      		<a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/deals/productivity">
                            <img src="https://cdn.neow.in/news/images/deals/productivity.jpg" alt="Productivity" />
                      		</a>
                      	</figure>
                      	<div class="mega-menu-item-header">
                      		<h3 class="mega-menu-item-title">
                      			<a rel="bookmark" href="//deals.neowin.net/deals/productivity">Productivity</a>
                      		</h3>
                      	</div>
                      </article>

                      <article class="mega-menu-item">
                      	<figure class="mega-menu-item-thumb">
                      		<a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/collections/accessories">
                            <img src="https://cdn.neow.in/news/images/deals/accessories.jpg" alt="Accessories" />
                      		</a>
                      	</figure>
                      	<div class="mega-menu-item-header">
                      		<h3 class="mega-menu-item-title">
                      			<a rel="bookmark" href="//deals.neowin.net/collections/accessories">Accessories</a>
                      		</h3>
                      	</div>
                      </article>

                      <article class="mega-menu-item">
                      	<figure class="mega-menu-item-thumb">
                      		<a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/deals/elearning">
                            <img src="https://cdn.neow.in/news/images/deals/e-learning.jpg" alt="E-Learning" />
                      		</a>
                      	</figure>
                      	<div class="mega-menu-item-header">
                      		<h3 class="mega-menu-item-title">
                      			<a rel="bookmark" href="//deals.neowin.net/deals/elearning">E-Learning</a>
                      		</h3>
                      	</div>
                      </article>
                    </div>
                    <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
                  </li>
                  <li id="menu-deals-budget">
                    <div class="mega-menu-items">
                      <article class="mega-menu-item">
                      	<figure class="mega-menu-item-thumb">
                      		<a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/collections/under-20">
                            <img src="https://cdn.neow.in/news/images/deals/under-20-bucks.jpg" alt="Under $20" />
                      		</a>
                      	</figure>
                      	<div class="mega-menu-item-header">
                      		<h3 class="mega-menu-item-title">
                      			<a rel="bookmark" href="//deals.neowin.net/collections/under-20">Under $20</a>
                      		</h3>
                      	</div>
                      </article>

                      <article class="mega-menu-item">
                      	<figure class="mega-menu-item-thumb">
                      		<a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/free">
                            <img src="https://cdn.neow.in/news/images/deals/freebies.jpg" alt="Freebies" />
                      		</a>
                      	</figure>
                      	<div class="mega-menu-item-header">
                      		<h3 class="mega-menu-item-title">
                      			<a rel="bookmark" href="//deals.neowin.net/free">Freebies</a>
                      		</h3>
                      	</div>
                      </article>

                      <article class="mega-menu-item">
                      	<figure class="mega-menu-item-thumb">
                      		<a class="mega-menu-item-thumb-link" rel="bookmark" href="//deals.neowin.net/giveaways">
                            <img src="https://cdn.neow.in/news/images/deals/giveaways.jpg" alt="Giveaways" />
                      		</a>
                      	</figure>
                      	<div class="mega-menu-item-header">
                      		<h3 class="mega-menu-item-title">
                      			<a rel="bookmark" href="//deals.neowin.net/giveaways">Giveaways</a>
                      		</h3>
                      	</div>
                      </article>
                    </div>
                    <div class="view-all"><a href="//deals.neowin.net/">View all Neowin Deals</a></div>
                  </li>
                </ul>
              </div>
            </div>
            
          </li>
          <li class="nav-item-more mega-parent" aria-haspopup="true">
            <a href="#" class="toggle" data-toggle="more-nav">More</a>
            <ul class="menu" role="menu" id="more-nav">
              <!--<li><a href="/forum/index.php?app=spy">Forum Spy</a></li>-->
              <li><a href="/subscribe/">Subscribe</a></li>
              <li><a href="/store">Store</a></li>
              <li><a href="/irc/">Chat on IRC</a></li>
              <li class="menu-sep"><a href="/contact/">Send News Tip</a></li>
              <li><a href="/contact/apply">Write for Neowin</a></li>
              <li><a href="/credits/">About Us</a></li>
              <li><a href="/advertising/">Advertising</a></li>
            </ul>
          </li>
        </ul>

<!--
        <ul class="nav-social">
          <li class="facebook"><a href="https://www.facebook.com/neowin" title="Facebook">Facebook</a></li>
          <li class="twitter"><a href="https://twitter.com/neowinfeed" title="Twitter">Twitter</a></li>
          <li class="googleplus"><a href="https://plus.google.com/+neowin/posts" title="Google+">Google+</a></li>
          <li class="rss"><a href="https://feeds.feedburner.com/neowin-main" title="RSS">RSS</a></li>
        </ul>
-->

        <div class="nav-social-alt" aria-haspopup="true">
          <span class="nav-social-alt-toggle">
            <a href="https://www.facebook.com/neowin"><i class="icon facebook"></i></a>
            <a href="https://twitter.com/neowinfeed"><i class="icon twitter"></i></a>
            <a href="https://plus.google.com/+neowin/posts"><i class="icon googleplus"></i></a>
          </span>

          <div class="nav-social-alt-menu">

            <dl class="social">
              <dt class="facebook"><a href="https://www.facebook.com/neowin">Facebook</a></dt>
              <dd>
                <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
              </dd>

              <dt class="twitter"><a href="https://twitter.com/neowinfeed">Twitter</a></dt>
              <dd>
                <a href="https://twitter.com/neowinfeed" class="twitter-follow-button" data-show-count="false">Follow @neowinfeed</a>
              </dd>

              <dt class="googleplus"><a href="https://plus.google.com/103621864990923776909">Google+</a></dt>
              <dd>
                <div class="g-follow" data-annotation="bubble" data-height="20" data-href="https://plus.google.com/103621864990923776909" data-rel="publisher"></div>
              </dd>
            </dl>

          </div>
        </div>

      </nav>

    </div>

  </header>

  

  <div class="content" id="content" role="main">
    <div class="nav-secondary-menu-container">
      <div class="wrap">
        <ul class="nav-secondary-menu">
          <li><a href="/">Latest</a></li><li><a href="/news/cat/software">Software</a></li><li><a href="/news/tags/gaming">Gaming</a></li><li class="active-menu"><a href="/news/tags/microsoft">Microsoft</a></li><li><a href="/news/tags/review/">Reviews</a></li><li><a href="/news/tags/fast_ring/slow_ring/skip_ahead/">Windows 10</a></li><li><a href="/news/were-looking-for-tech-minded-writers-to-join-neowin-we-pay-5-minimum-per-article">Write for us</a></li><li><a href="/contact#newstip">Tip</a></li>
        </ul>
      </div>
    </div>
    









    
<div class="header-banner header-banner-ads">
  <div class="wrap">
    <span class="header-banner-advertising">
      
<div class="ad" id="article_top_leaderboard"> <div data-ns="billboard"></div></div>
    </span>
  </div>
</div>

<section class="article">
  <div class="wrap">
    <div class="row">

      <article class="article-col d-col-8 w-col-8" id="article-201474" role="article" itemscope itemtype="https://schema.org/newsArticle">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="/news/logitech-introduces-tap-its-newest-solution-for-meeting-control"/>
        <meta itemprop="dateModified" content="2019-02-04T17:08:01+00:00" />
        <meta itemprop="datePublished" content="2019-02-04T17:08:01+00:00" />
        <meta itemprop="headline" content="Logitech introduces Tap, its newest solution for meeting control" />

        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.neowin.net/images/orion/icons/favicon-196x196.png">
                <meta itemprop="width" content="196">
            </div>
            <meta itemprop="name" content="Neowin" />
        </div>
        <div itemprop="author" itemscope itemtype="https://schema.org/Person">
            <meta itemprop="name" content="Rich Woods" />
        </div>
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://cdn.neow.in/news/images/uploaded/2019/02/1549297251_logitech_tap_close_up_home_screen_generic_story.jpg">
            <meta itemprop="width" content="760">
            <meta itemprop="height" content="428">
        </div>
        <header class="article-header">

          
          
          
          <h1 class="article-title">
            <a rel="bookmark" href="/news/logitech-introduces-tap-its-newest-solution-for-meeting-control" title="Permalink to Logitech introduces Tap, its newest solution for meeting control">
              Logitech introduces Tap, its newest solution for meeting control
            </a>
          </h1>

          <p class="article-meta">
            <span class="author vcard">
              By
              
                <a class="fn profile-link" rel="author" href="/profile/520275-rich_woods">Rich Woods</a>
                <span class="role">Senior Editor for North America</span>
                <span class="org">Neowin</span>
                <a class="twitter-link" rel="me" href="https://www.twitter.com/@TheRichWoods">@@TheRichWoods</a>
              
               &middot;
            </span>
            <time class="date published" datetime="2019-02-04T17:08:01+00:00">Feb 4, 2019 12:08 EST</time>
            
	
            <span class="meta-comments">
              <span>with</span> <a href="#comments" class="comment-link scrollto " title="View 2 Comments">2 <span>comments</span></a>
              
            </span>
          </p>

        </header>

        <div class="article-content" itemprop="articleBody">
          <figure class="image image--expandable"><a href="https://cdn.neow.in/news/images/uploaded/2019/02/1549297251_logitech_tap_close_up_home_screen_generic.jpg"><img alt="" src="https://cdn.neow.in/news/images/uploaded/2019/02/1549297251_logitech_tap_close_up_home_screen_generic_story.jpg" /></a></figure>

<p>Logitech unveiled the Tap today, which is its newest solution for meeting control. It&#39;s a touchscreen display that can be hooked up to different compute units, offering an advantage over the SmartDock, which was a Surface Pro in a case. Unlike the SmartDock, businesses now have choices in which platform to use with the Logitech Tap.</p>

<p>&ldquo;Over the past five years, we&rsquo;ve changed the video conferencing market by bringing simple, high-quality, video devices to the masses. With Tap, we are extending our approach to meeting control,&rdquo; said Scott Wharton, vice president and general manager of Logitech Video Collaboration. &ldquo;In addition to enabling one-touch video with the world&rsquo;s leading collaboration providers, Tap challenges the complex and costly status quo of touch controllers by delivering an affordable, premium solution that can be used for a variety of applications well beyond video conferencing.&rdquo;</p>

<p>The Logitech Tap has a unique cable retention system with two separate points so that the cables don&#39;t fall out, no matter what pressure you throw at it. It has HDMI input to power its 10.1-inch touchscreen, and it comes in bundles.</p>

<p>The most basic of bundles comes with the compute unit and the Tap for $1,999. The compute unit is an Intel NUC and this bundle is only available with Teams Rooms and Zoom Rooms. The other three bundles are available to support Google&#39;s Hangouts Meet Hardware, and those come with a Chromebox. The small room bundle is $2,999, also including a MeetUp camera. The medium room bundle is $3,999, and that has a Rally camera, Rally Mounts, and a PC mount. And the large room bundle is $4,999, and that comes with the Rally Plus bundle. You can buy the Tap as a standalone unit for $999.</p>

<p>Logitech is also offering longer cables, which are proprietary since they&#39;re actually longer than the USB spec. A 10-meter cable is included, but you can now get one that&#39;s 25 meters. The Logitech Tap will be available this spring.</p>

		  
		  

          

          
          
          <!-- newsitem.pager -->
        </div>

        <div class="article-tags">
          <h4 class="is-hidden">Tags</h4>
          <ul>
            <li><a href="/news/tags/logitech" rel="tag" title="View all posts in Logitech">Logitech</a></li><li><a href="/news/tags/tap" rel="tag" title="View all posts in Tap">Tap</a></li><li><a href="/news/tags/microsoft" rel="tag" title="View all posts in Microsoft">Microsoft</a></li><li><a href="/news/tags/teams_rooms" rel="tag" title="View all posts in Teams rooms">Teams rooms</a></li><li><a href="/news/tags/zoom" rel="tag" title="View all posts in Zoom">Zoom</a></li><li><a href="/news/tags/zoom_rooms" rel="tag" title="View all posts in Zoom rooms">Zoom rooms</a></li><li><a href="/news/tags/google" rel="tag" title="View all posts in Google">Google</a></li><li><a href="/news/tags/hangouts_meet_hardware" rel="tag" title="View all posts in Hangouts meet hardware">Hangouts meet hardware</a></li><li><a href="/news/tags/hangouts_meet" rel="tag" title="View all posts in Hangouts meet">Hangouts meet</a></li>
          </ul>
        </div>

        <div class="article-share">

          <div class="social-likes social-likes-icons" data-url="https://www.neowin.net/news/logitech-introduces-tap-its-newest-solution-for-meeting-control" data-title="Logitech introduces Tap, its newest solution for meeting control #LogitechTap">
            <div class="facebook" title="Share link on Facebook">Like</div>
            <div class="twitter" data-via="NeowinFeed" data-related="@TheRichWoods" title="Share link on Twitter">Tweet</div>
            <div class="plusone" title="Share link on Google+">Share</div>
            <div class="reddit" title="Share link on Reddit">Share</div>
            <script>
              var socialLikesButtons = {
                reddit: {
                  clickUrl: 'https://www.reddit.com/submit?url={url}&amp;title={title}'
                }
              };
            </script>
          </div>
          <a class="report-article-button" id="report-article" href="/news/report/logitech-introduces-tap-its-newest-solution-for-meeting-control" title="Report a problem with article">Report a problem with article</a>
          <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
          <a class="twitter-follow-button" href="https://twitter.com/neowinfeed" data-show-count="false" data-size="large">Follow @TwitterDev</a>

        </div>
        
          <!-- ad.after_article_body -->
        
		
        <div class="post-nav">
          
          <link rel="prev" href="/news/this-complete-full-stack-web-development-master-class-bundle-only-costs-29" />
          
          
          <link rel="next" href="/news/tesla-set-to-buy-energy-storage-firm-maxwell-for-218-million" />
          
          <div class="post-nav-links">
            
            <a href="/news/tesla-set-to-buy-energy-storage-firm-maxwell-for-218-million" class="post-nav-next" rel="nofollow">
			  <figure class="post-nav-item-thumb"><img src="https://cdn.neow.in/news/images/uploaded/2018/10/1539725416_tesla-1738969_small.jpg" alt="1539725416_tesla-1738969" /></figure>
              <header>
				  <span>Next Article</span>
				  <h3 class="post-nav-title">Tesla set to buy energy storage firm Maxwell for $218 million</h3>
			  </header>
            </a>
            
			
            <a href="/news/this-complete-full-stack-web-development-master-class-bundle-only-costs-29" class="post-nav-prev" rel="nofollow">
			  <figure class="post-nav-item-thumb"><img src="https://cdn.neow.in/news/images/uploaded/2018/04/1523025056_1517561438_f80ab07ac9efb6a4953147ecdcabed24723fa5b6_main_hero_image_small.jpg" alt="1523025056_1517561438_f80ab07ac9efb6a4953147ecdcabed24723fa5b6_main_hero_image" /></figure>
              <header>
				  <span>Previous Article</span>
				  <h3 class="post-nav-title">This Complete Full Stack Web Development Master Class Bundle only costs $29</h3>
			  </header>
            </a>
            
          </div>

      	  <div class="post-nav-banner">
  	        
            <div>
              <div class="banner-left">
                <!-- ad.article_below_social -->
              </div>
              <div class="banner-right">
                <div data-ns="native" data-sharethrough="da75b481"></div>

              </div>
            </div>
            
      	  </div>
        </div>

        <!-- ad.article_below_article -->

      </article>

      <div class="sidebar-col d-col-4 w-col-4" id="sidebar">
        <div class="category-bar">
  <span class="news-view-switcher">
  </span>
  
	<div id="sidebar-theme-switcher">
		<a class="theme-switcher" data-theme="default" title="Switch from Automatic theme to Default"><span data-theme-current="Auto">Auto</span> theme</a>
		<a class="theme-switcher" data-theme="darkside" title="Switch from Default theme to Darkside"><span data-theme-current="Default">Default</span> theme</a>
		<a class="theme-switcher" data-theme="auto" title="Switch from Darkside theme to Automatic"><span data-theme-current="Darkside">Darkside</span> theme</a>
	</div>
	
  <a href="/contact#newstip" class="button submit newstip">
      Send news tip
  </a>
</div>

  <!-- ad.global_above_community_activity -->

<div class="widget widget-community">
  <div class="widget-header">
    <h3 class="widget-title"><a href="/forum">Community Activity</a></h3>
    <span class="widget-community-refresh" title="Refresh">Refresh</span>
  </div>
  <div class="widget-content">
    <ul>
      <li>
  <a class="community-item-topic" id="tid-link-1379533" href="/forum/index.php?/topic/1379533-microsofts-build-conference-will-be-held-may-6-8-once-again-overlapping-with-google/&do=getNewComment" title="Microsoft's Build conference will be held May 6 - 8, once again overlapping with Google">Microsoft&#039;s Build conference will be held May 6 - 8, once again overlapping with Google</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1379535" href="/forum/index.php?/topic/1379535-microsoft-explains-why-you-shouldnt-buy-office-2019/&do=getNewComment" title="Microsoft explains why you shouldn't buy Office 2019">Microsoft explains why you shouldn&#039;t buy Office 2019</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1379537" href="/forum/index.php?/topic/1379537-boeing-to-help-aerion-develop-supersonic-jet-as-lockheed-martin-exits/&do=getNewComment" title="Boeing To Help Aerion Develop Supersonic Jet As Lockheed Martin Exits">Boeing To Help Aerion Develop Supersonic Jet As Lockheed Martin Exits</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/161-science-discussion-news/" title="Goto forum">Science Discussion & News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1379536" href="/forum/index.php?/topic/1379536-tagscanner-6033/&do=getNewComment" title="TagScanner 6.0.33">TagScanner 6.0.33</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1379295" href="/forum/index.php?/topic/1379295-xbox-games-with-gold-deals-with-gold-february-2019/&do=getNewComment" title="Xbox Games with Gold & Deals with Gold: February 2019">Xbox Games with Gold &amp; Deals with Gold: February 2019</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/180-microsoft-console-xbox/" title="Goto forum">Microsoft Console (Xbox)</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1379279" href="/forum/index.php?/topic/1379279-tesla-vehicles-may-soon-automatically-call-a-tow-truck-when-they-detect-problems/&do=getNewComment" title="Tesla vehicles may soon automatically call a tow truck when they detect problems">Tesla vehicles may soon automatically call a tow truck when they detect problems</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1379348" href="/forum/index.php?/topic/1379348-new-microsoft-patent-envisions-automated-control-of-traffic-devices-and-vehicles/&do=getNewComment" title="New Microsoft patent envisions automated control of traffic devices and vehicles">New Microsoft patent envisions automated control of traffic devices and vehicles</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1379517" href="/forum/index.php?/topic/1379517-unicode-reveals-59-new-emojis-for-2019-plus-variations-for-gender-and-skin-tones/&do=getNewComment" title="Unicode reveals 59 new emojis for 2019, plus variations for gender and skin tones">Unicode reveals 59 new emojis for 2019, plus variations for gender and skin tones</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>

    </ul>
  </div>
</div>



  
<div class="ad" id="global_below_community_activity"><div id="global_above_community_activity" class="widget widget-ad widget-ad-sidebar-top">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<div style="background-color:#fff; padding 5px 0 5px 0;" data-ns="halfpage"></div>
  </div>
</div></div>

  <div class="widget widget-trending">
    <div class="widget-header">
      <h3 class="widget-title">Trending Stories</h3>
    </div>
    <div class="widget-content">
      <article class="trending-item">
  <figure class="trending-item-thumb">
    <a class="trending-item-thumb-link" rel="bookmark" href="/news/microsoft-explains-why-you-shouldnt-buy-office-2019">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549398535_office_2019_v_o365_small.jpg" alt="1549398535_office_2019_v_o365" />
    </a>
  </figure>
  <header class="trending-item-header">
    <h3 class="trending-item-title"><a rel="bookmark" href="/news/microsoft-explains-why-you-shouldnt-buy-office-2019">Microsoft explains why you shouldn&#039;t buy Office 2019</a></h3>
    <p class="trending-item-meta">
      <time class="date published" datetime="2019-02-06T18:00:01+00:00"> 23 minutes ago</time>
      <span class="comments">
        <span>with</span> <a href="/news/microsoft-explains-why-you-shouldnt-buy-office-2019#comments" class="comment-link " title="View 4 Comments">4 <span>comments</span></a>
      </span>
    </p>
  </header>
</article>
<article class="trending-item">
  <figure class="trending-item-thumb">
    <a class="trending-item-thumb-link" rel="bookmark" href="/news/unicode-reveals-59-new-emojis-for-2019-plus-variations-for-gender-and-skin-tones">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549432068_emoji_12.0_small.jpg" alt="1549432068_emoji_12.0" />
    </a>
  </figure>
  <header class="trending-item-header">
    <h3 class="trending-item-title"><a rel="bookmark" href="/news/unicode-reveals-59-new-emojis-for-2019-plus-variations-for-gender-and-skin-tones">Unicode reveals 59 new emojis for 2019, plus variations for gender and skin tones</a></h3>
    <p class="trending-item-meta">
      <time class="date published" datetime="2019-02-06T08:42:01+00:00">9 hours ago</time>
      <span class="comments">
        <span>with</span> <a href="/news/unicode-reveals-59-new-emojis-for-2019-plus-variations-for-gender-and-skin-tones#comments" class="comment-link " title="View 25 Comments">25 <span>comments</span></a>
      </span>
    </p>
  </header>
</article>
<article class="trending-item">
  <figure class="trending-item-thumb">
    <a class="trending-item-thumb-link" rel="bookmark" href="/news/microsofts-build-conference-will-be-held-may-6---8-once-again-overlapping-with-google">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549472444_build_2019_2_small.jpg" alt="1549472444_build_2019_2" />
    </a>
  </figure>
  <header class="trending-item-header">
    <h3 class="trending-item-title"><a rel="bookmark" href="/news/microsofts-build-conference-will-be-held-may-6---8-once-again-overlapping-with-google">Microsoft&#039;s Build conference will be held May 6 - 8, once again overlapping with Google</a></h3>
    <p class="trending-item-meta">
      <time class="date published" datetime="2019-02-06T17:18:01+00:00"> 1 hour ago</time>
      <span class="comments">
        <span>with</span> <a href="/news/microsofts-build-conference-will-be-held-may-6---8-once-again-overlapping-with-google#comments" class="comment-link " title="View 2 Comments">2 <span>comments</span></a>
      </span>
    </p>
  </header>
</article>
<article class="trending-item">
  <figure class="trending-item-thumb">
    <a class="trending-item-thumb-link" rel="bookmark" href="/news/pay-what-you-want-for-the-professional-photography-bundle">
			<img src="https://cdn.neow.in/news/images/uploaded/2018/11/1541853160_product_23085_product_shot_wide_image_small.jpg" alt="1541853160_product_23085_product_shot_wide_image" />
    </a>
  </figure>
  <header class="trending-item-header">
    <h3 class="trending-item-title"><a rel="bookmark" href="/news/pay-what-you-want-for-the-professional-photography-bundle">Pay What You Want for the Professional Photography Bundle</a></h3>
    <p class="trending-item-meta">
      <time class="date published" datetime="2019-02-06T17:46:01+00:00"> 37 minutes ago</time>
      <span class="comments">
        <span>with</span> <a href="/news/pay-what-you-want-for-the-professional-photography-bundle#comments" class="comment-link " title="View 0 Comments">0 <span>comments</span></a>
      </span>
    </p>
  </header>
</article>

    </div>
  </div>

  <!-- page.frontPagePoll -->






  <!-- ad.article_sidebar_bottom -->


      </div>

    </div>
  </div>
</section>

<aside class="related-news" id="related-news">
  <div class="wrap">
    <h3 class="related-news-title">Related Stories</h3>
    <div class="row">
      <article class="related-item">
  <figure class="related-item-thumb">
    <a class="related-item-thumb-link" rel="bookmark" href="/news/swiftkey-beta-for-android-adds-automatic-incognito-mode">
			<img src="https://cdn.neow.in/news/images/uploaded/2018/12/1544958983_swiftkey_medium.jpg" alt="1544958983_swiftkey" />
    </a>
  </figure>
  <header class="related-item-header">
    <h3 class="related-item-title"><a rel="bookmark" href="/news/swiftkey-beta-for-android-adds-automatic-incognito-mode">SwiftKey Beta for Android adds automatic incognito mode</a></h3>
    <p class="related-item-meta">
      <time class="date published" datetime="2019-01-21T20:48:01+00:00">Jan 21, 2019</time>
      
    </p>
  </header>
</article>
<article class="related-item">
  <figure class="related-item-thumb">
    <a class="related-item-thumb-link" rel="bookmark" href="/news/microsoft-to-do-beta-for-android-introduces-file-attachments-and-more">
			<img src="https://cdn.neow.in/news/images/uploaded/2018/06/1528152901_microsofttodo_medium.jpg" alt="1528152901_microsofttodo" />
    </a>
  </figure>
  <header class="related-item-header">
    <h3 class="related-item-title"><a rel="bookmark" href="/news/microsoft-to-do-beta-for-android-introduces-file-attachments-and-more">Microsoft To-Do beta for Android introduces file attachments and more</a></h3>
    <p class="related-item-meta">
      <time class="date published" datetime="2019-01-21T18:46:01+00:00">Jan 21, 2019</time>
      
    </p>
  </header>
</article>
<article class="related-item">
  <figure class="related-item-thumb">
    <a class="related-item-thumb-link" rel="bookmark" href="/news/microsoft-launcher-52-is-now-rolling-out-to-beta-users">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/01/1547399609_mslauncher1_medium.jpg" alt="1547399609_mslauncher1" />
    </a>
  </figure>
  <header class="related-item-header">
    <h3 class="related-item-title"><a rel="bookmark" href="/news/microsoft-launcher-52-is-now-rolling-out-to-beta-users">Microsoft Launcher 5.2 is now rolling out to beta users</a></h3>
    <p class="related-item-meta">
      <time class="date published" datetime="2019-01-21T17:24:01+00:00">Jan 21, 2019</time>
       &middot; <span class="hot">Hot!</span>
    </p>
  </header>
</article>
<article class="related-item">
  <figure class="related-item-thumb">
    <a class="related-item-thumb-link" rel="bookmark" href="/news/microsoft-to-make-cortana-an-alexa-skill-on-other-platforms-eyes-google-assistant-tie-up">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/01/1547806286_cortana_alexa_medium.jpg" alt="1547806286_cortana_alexa" />
    </a>
  </figure>
  <header class="related-item-header">
    <h3 class="related-item-title"><a rel="bookmark" href="/news/microsoft-to-make-cortana-an-alexa-skill-on-other-platforms-eyes-google-assistant-tie-up">Microsoft to make Cortana an Alexa skill on other platforms, eyes Google Assistant tie-up</a></h3>
    <p class="related-item-meta">
      <time class="date published" datetime="2019-01-18T12:16:01+00:00">Jan 18, 2019</time>
      
    </p>
  </header>
</article>

    </div>
  </div>
</aside>
<!-- ad.article_above_comments -->
<!-- Comments -->
<div class="comments" data-commentid="0" id="comments" itemprop="comment" itemscope itemtype="https://schema.org/comment">
  <div class="wrap">
    <div class="row">

      <div class="comments-col d-col-8 w-col-8">

        <button class="button show-comments-button">Show Comments</button>

        <header class="comments-header">
          <h2 class="comments-title">2 Comments - <a href="#add">Add comment</a></h2>
        </header>

        <div class="comments-menu">
          

          <span class="select-wrap comments-sort">
            <select class="select" id="commentSort">
              <option selected="selected" value="oldest">Sort by oldest first (thread view)</option>
              <option value="newest">Sort by newest first (thread view)</option>
              <option value="oldest_linear">Sort by oldest first (linear view)</option>
              <option value="newest_linear">Sort by newest first (linear view)</option>
            </select>
          </span>
        </div>

        <div class="comment-list" data-newsid="201474" data-topicID="1379433"><!-- comments.content --></div>
      </div>

      
      <div class="sidebar-col d-col-4 w-col-4 article-next-to-comments">
        <div class="ad" id="article_next_to_comments"><div class="widget widget-ad widget-ad-sidebar-middle">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
<div style="float: left;"  data-ns="halfpage"></div>
</div>
</div>

      </div>
      

    </div>
  </div>
</div>
<!-- // Comments -->

<div class="modal" id="pop-comment-report">
  <div class="modal-window">
    <div class="modal-header">
      <h3 class="modal-title">Report Comment</h3>
      <span class="modal-close">Close</span>
    </div>
    <div class="modal-content">
      <p>Please enter your reason for reporting this comment.</p>
      <div class="form">
        <div class="field">
          <textarea class="textarea" rows="5"></textarea>
        </div>
      </div>
    </div>
    <div class="modal-actions">
      <input class="button button-primary" type="submit" id="submit-reported-comment" value="Report Comment" />
    </div>
  </div>
</div>

<div class="modal" id="pop-comment-help">
  <div class="modal-window">
    <div class="modal-header">
      <h3 class="modal-title">BBCode Helper</h3>
      <span class="modal-close">Close</span>
    </div>
    <div class="modal-content">
      <p>The following codes can be used in comments.</p>
      <ul>
        <li>[b]<strong>bold</strong>[/b]</li>
        <li>[i]<em>italics</em>[/i]</li>
        <li>[u]<u>underline</u>[/u]</li>
        <li>[s]<s>strikethrough</s>[/s]</li>
		<li>[url]link[/url]</li>
        <li>[img]imageurl[/img]</li>
        <li>[quote]text[/quote]</li>
      </ul>
    </div>
  </div>
</div>

<aside class="deals">
  <div class="wrap">
    <h3 class="deals-title">Deals</h3>
    <div class="row">
      <article class="deal-item deal">
  <figure class="deal-item-thumb">
    <a class="deal-item-thumb-link" rel="bookmark" href="//deals.neowin.net/sales/pay-what-you-want-the-adobe-cc-lifetime-a-z-bundle/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/pay-what-you-want-the-adobe-cc-lifetime-a-z-bundle">
			<img src="https://cdnp1.stackassets.com/f2dd7e708da5c6d045da9a0d435edc6b95864aa6/store/opt/360/270/45cde7b3a9482e79f1c3d47f1b681287e1c9386cf1d317ad3d1c6d9138ba/sale_15856_primary_image.jpg" alt="" />
    </a>
  </figure>
    <header class="deal-item-header">
    <h3 class="deal-item-title"><a rel="bookmark" href="//deals.neowin.net/sales/pay-what-you-want-the-adobe-cc-lifetime-a-z-bundle/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/pay-what-you-want-the-adobe-cc-lifetime-a-z-bundle">Pay What You Want: Adobe CC A-Z Lifetime Bundle</a></h3>

  </header>             <div class="deal-price">
                    <span class="deal-price-old">$2,593.98</span>
                    <span class="deal-price-new">$1.00</span>
                    <span class="deal-price-off">100% off</span>
                </div>
</article><article class="deal-item deal">
  <figure class="deal-item-thumb">
    <a class="deal-item-thumb-link" rel="bookmark" href="//deals.neowin.net/sales/pay-what-you-want-devops-bundle/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/pay-what-you-want-devops-bundle">
			<img src="https://cdnp0.stackassets.com/aedc3b393f27a112ecffe9d387469562ec79d780/store/opt/360/270/91d957b1dcf4b851b700a80d7ad060d27d15b22f236f282515ecf60929fd/sale_15514_primary_image.jpg" alt="" />
    </a>
  </figure>
    <header class="deal-item-header">
    <h3 class="deal-item-title"><a rel="bookmark" href="//deals.neowin.net/sales/pay-what-you-want-devops-bundle/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/pay-what-you-want-devops-bundle">The Pay What You Want DevOps Bundle</a></h3>

  </header>             <div class="deal-price">
                    <span class="deal-price-old">$833.97</span>
                    <span class="deal-price-new">$1.00</span>
                    <span class="deal-price-off">100% off</span>
                </div>
</article><article class="deal-item deal">
  <figure class="deal-item-thumb">
    <a class="deal-item-thumb-link" rel="bookmark" href="//deals.neowin.net/sales/the-complete-full-stack-web-development-master-class-bundle/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/the-complete-full-stack-web-development-master-class-bundle">
			<img src="https://cdnp2.stackassets.com/074702a1e63c4d909b7ee08b6ee467ec0163c056/store/opt/360/270/9bb507b08e222c720a2efe569036cb90f7db64f9cbebc901d46f689dbd06/sale_17616_primary_image.jpg" alt="" />
    </a>
  </figure>
    <header class="deal-item-header">
    <h3 class="deal-item-title"><a rel="bookmark" href="//deals.neowin.net/sales/the-complete-full-stack-web-development-master-class-bundle/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/the-complete-full-stack-web-development-master-class-bundle">The Complete Full Stack Web Development Master Class Bundle</a></h3>

  </header>             <div class="deal-price">
                    <span class="deal-price-old">$693.00</span>
                    <span class="deal-price-new">$29.00</span>
                    <span class="deal-price-off">96% off</span>
                </div>
</article><article class="deal-item deal">
  <figure class="deal-item-thumb">
    <a class="deal-item-thumb-link" rel="bookmark" href="//deals.neowin.net/sales/radix-tech-domain-name-10-year-subscription/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/radix-tech-domain-name-10-year-subscription">
			<img src="https://cdnp2.stackassets.com/9c21cc10cb7a8dba0fcfd865015eb8257eee3014/store/opt/360/270/2a89bf765d588053b3eab8f62863f87db2556ad22378f8aa2ba865856ef6/sale_16159_primary_image.jpg" alt="" />
    </a>
  </figure>
    <header class="deal-item-header">
    <h3 class="deal-item-title"><a rel="bookmark" href="//deals.neowin.net/sales/radix-tech-domain-name-10-year-subscription/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/radix-tech-domain-name-10-year-subscription">Radix '.tech' Domain Subscriptions</a></h3>

  </header>             <div class="deal-price">
                    <span class="deal-price-old">$500.00</span>
                    <span class="deal-price-new">$49.99</span>
                    <span class="deal-price-off">90% off</span>
                </div>
</article><article class="deal-item deal">
  <figure class="deal-item-thumb">
    <a class="deal-item-thumb-link" rel="bookmark" href="//deals.neowin.net/sales/online-domain-registration-5-yr-plan/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/online-domain-registration-5-yr-plan">
			<img src="https://cdnp1.stackassets.com/e864fee1d59e2a9da6e37d986c6211cc780c6cc5/store/opt/360/270/199faa6ea71a4bae6b88970b4f9eab18a733f0aa306d825f84698ad4a6d6/sale_17120_primary_image.jpg" alt="" />
    </a>
  </figure>
    <header class="deal-item-header">
    <h3 class="deal-item-title"><a rel="bookmark" href="//deals.neowin.net/sales/online-domain-registration-5-yr-plan/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/online-domain-registration-5-yr-plan">Namecheap ".online" Domain Registration: 5-Yr Subscription</a></h3>

  </header>             <div class="deal-price">
                    <span class="deal-price-old">$76.40</span>
                    <span class="deal-price-new">$35.88</span>
                    <span class="deal-price-off">53% off</span>
                </div>
</article>
    </div>
  </div>
</aside>



    
      
    
    
      <!-- Promos -->
<div class="promos" id="promos">
	<div class="promo promo--medium pos-1 slider" data-promoid="22992">
  <div class="main-carousel" data-initialindex="0">
		  <div class="carousel-cell">
   <a href="https://www.neowin.net/news/huawei-matebook-13-review-it-puts-the-macbook-air-to-shame">
    <div class="promo-block">
        <div class="promo-block-image"><img class="carousel-cell-image" src="https://cdn.neow.in/news/images/uploaded/2019/02/1549081722_img_4895_mediump.jpg" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2019/02/1549081722_img_4895_mediump.jpg" /></div>
    </div>
    <div class="promo-content" style="z-index:5">
      
      <span class="badge">Review</span>
      
        <div class=" promo-content-fade">
          <h3 class="promo-title">
            Huawei&#039;s MateBook 13 puts the MacBook Air to shame
          </h3>
          
          <p class="promo-excerpt">
            matebook 13
          </p>
          
      </div>
    </div>
   </a>
  </div>
  <div class="carousel-cell">
   <a href="https://www.neowin.net/news/honor-view-20-unboxing-and-first-impressions">
    <div class="promo-block">
        <div class="promo-block-image"><img class="carousel-cell-image" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2019/01/1547853314_img_20190109_093935_mediump.jpg" /></div>
    </div>
    <div class="promo-content">
      
      <span class="badge">Video</span>
      
        <div class=" promo-content-fade">
          <h3 class="promo-title">
            Honor View 20 unboxing and first impressions
          </h3>
          
          <p class="promo-excerpt">
            honor view 20
          </p>
          
      </div>
    </div>
   </a>
  </div>

  </div>
</div><div class="promo promo--small pos-3 gallery-cell">
 <a href="https://www.neowin.net/news/tags/build_18329">
  <div class="promo-block">
    <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2018/10/1539801702_19h1-2_smallp.jpg')"></div>
  </div>
  <div class="promo-content">
	
    <span class="badge">WINDOWS INSIDERS</span>
    
    <div class=" promo-content-fade">
      <h3 class="promo-title">
        Windows 10 build 18329 brings Win32 apps to Mixed Reality
      </h3>
      
      <p class="promo-excerpt">
        windows 10 19h1
      </p>
      
    </div>
  </div>
 </a>
</div>
<div class="promo promo--small pos-4 gallery-cell">
 <a href="https://www.neowin.net/news/dell-inspiron-chromebook-14-2-in-1-review-a-chrome-os-convertible-at-599">
  <div class="promo-block">
    <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2018/12/1545451974_img_4833_smallp.jpg')"></div>
  </div>
  <div class="promo-content">
	
    <span class="badge">REVIEW</span>
    
    <div class=" promo-content-fade">
      <h3 class="promo-title">
        Dell&#039;s Inspiron Chromebook 14 2-in-1 is a $599 Chrome OS convertible
      </h3>
      
      <p class="promo-excerpt">
        inspiron chromebook 14 2-in-1
      </p>
      
    </div>
  </div>
 </a>
</div>
<div class="promo promo--small pos-7 gallery-cell">
 <a href="https://www.neowin.net/news/were-looking-for-serious-tech-minded-writers-to-join-neowin">
  <div class="promo-block">
    <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2018/07/1532687001_nw-promo2-grid_smallp.jpg')"></div>
  </div>
  <div class="promo-content">
	
    <span class="badge">JOIN US!</span>
    
    <div class=" promo-content-fade">
      <h3 class="promo-title">
        We&#039;re looking for tech writers to join Neowin
      </h3>
      
      <p class="promo-excerpt">
        neowin
      </p>
      
    </div>
  </div>
 </a>
</div>
<div class="promo promo--small pos-8 gallery-cell">
 <a href="https://www.neowin.net/news/fossil-sport-unboxing-and-first-impressions">
  <div class="promo-block">
    <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2019/01/1546980856_img_4855_smallp.jpg')"></div>
  </div>
  <div class="promo-content">
	
    <span class="badge">VIDEO</span>
    
    <div class=" promo-content-fade">
      <h3 class="promo-title">
        Fossil Sport unboxing and first impressions
      </h3>
      
      <p class="promo-excerpt">
        fossil sport
      </p>
      
    </div>
  </div>
 </a>
</div>

</div>
<!-- // Promos -->

    
	
    <footer class="footer" id="footer">

      <div class="footer-top">
        <div class="wrap">
          <div class="row">

            <div class="footer-top-nav t-col-7">
              <div class="row">
                <div class="footer-top-col t-col-3">
                  <h3>Company</h3>
                  <ul><li><a href="/contact/" title="Contact Us">Contact Us</a></li><li><a href="/credits/" title="About Us">About Us</a></li><li><a href="/credits/#jobs" title="Write for Neowin">Write for Neowin</a></li><li><a href="/advertising/" title="Advertising">Advertising</a></li></ul>
                </div>
                <div class="footer-top-col t-col-3">
                  <h3>Community</h3>
                  <ul><li><a href="/forum/" title="Forums">Forums</a></li><li><a href="/subscribe/" title="Subscribe">Subscribe</a></li><li><a href="/irc/" title="Chat on IRC">Chat on IRC</a></li><li><a href="//deals.neowin.net/" title="Neowin Deals">Neowin Deals</a></li></ul>
                </div>
                <div class="footer-top-col t-col-3">
                  <h3>Social</h3>
                  <ul class="footer-social">
                    <li class="facebook"><a href="https://www.facebook.com/neowin" title="Facebook">Facebook</a></li>
                    <li class="twitter"><a href="https://twitter.com/neowinfeed" title="Twitter">Twitter</a></li>
                    <li class="googleplus"><a href="https://plus.google.com/103621864990923776909" rel="publisher" title="Google+">Google+</a></li>
                    <li class="youtube"><a href="https://www.youtube.com/Neowin" rel="publisher" title="YouTube">YouTube</a></li>
                  </ul>
                </div>
                 <div class="footer-top-col t-col-3">
                   <h3>Partners</h3>                  
                    <ul><li><a href="https://www.stardock.com/games/starcontrol/" title="Star Control">Star Control</a></li><li><a href="https://www.stardock.com/products/fences/" title="Fences">Fences</a></li><li><a href="https://littletinyfrogs.com/" title="Brad Wardell">Brad Wardell</a></li><li><a href="https://www.neowin.net/store" title="Store">Store</a></li></ul>
                </div>
              </div>
            </div>

<!--
            <div class="footer-top-col footer-newsletter t-col-6" role="contentinfo">
              <form action="https://techspot.us1.list-manage.com/subscribe/post?u=e4cfda23de0688b6339e986ae&amp;id=087c9b1822" method="post" name="mc-embedded-subscribe-form" target="_blank">
                <h3 class="footer-newsletter-title">Subscribe to our Newsletter</h3>
                <input class="input" type="email" name="email" placeholder="signup@email.com" />
                <input class="newsletter-button" name="subscribe" type="submit" value="Subscribe" />
              </form>
            </div>
-->

          </div>
        </div>
      </div>

      <div class="footer-bot">
        <div class="wrap">
          <div class="row">

            <div class="footer-copyright t-col-11">
              <ul class="footer-copyright-links">
                <li><a href="/dmca/">DMCA <span>Policy</span></a></li>
                <li><a href="/terms/">Terms of Use</a></li>
                <li><a href="/privacy/">Privacy <span>Statement</span></a></li>
              </ul>
              <p class="footer-copyright-text">
                <span>&copy; Since 2000 <span class="org">Neowin</span> LLC.</span>
                All trademarks mentioned are the property of their respective owners.
              </p>
            </div>

            <div class="t-col-1">
              <a class="footer-top-of-page scrollto" href="#top">Top of Page</a>
            </div>

          </div>
        </div>
      </div>

    </footer>

  </div>

</div>


<form accept-charset="utf-8" action="/forum/login/" method="post" data-ipsvalidation="" novalidate="">
<div class="modal" id="site-signin">
  <div class="modal-window">
    <div class="modal-header">
      <h3 class="modal-title">Login</h3>
      <span class="modal-close">Close</span>
    </div>
    <div class="modal-content">
      <div class="signin-form">
        <input type="hidden" name="csrfKey" value="e6f727cbc146879138711a81cd98524a">
		<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cubmVvd2luLm5ldC9uZXdzL2xvZ2l0ZWNoLWludHJvZHVjZXMtdGFwLWl0cy1uZXdlc3Qtc29sdXRpb24tZm9yLW1lZXRpbmctY29udHJvbD91dG1fc291cmNlPWZlZWRidXJuZXImdXRtX21lZGl1bT1mZWVkJnV0bV9jYW1wYWlnbj1GZWVkJTNBK0ZyZXNobmV3c01vc3RDbGlja2VkKyUyOGZyZXNobmV3cyttb3N0K2NsaWNrZWQraGVhZGxpbmVzJTI5">
        <input type="hidden" name="referer" value="/news/logitech-introduces-tap-its-newest-solution-for-meeting-control?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29">
        <input type="hidden" name="login__standard_submitted" value="1">
        <div class="signin-input form">
          <div class="field required">
            <label class="label" for="auth">Username or email:</label>
            <input type="text" class="input" id="auth" name="auth" value="" />
          </div>
          <div class="field required">
            <label class="label" for="password">Password</label>
            <input type="password" class="input" id="password" name="password" type="password" value="" />
          </div>
          <div class="field options">
            <label class="label" for="remember_me_checkbox" title="This is not recommended for shared computers">
              <input type="hidden" name="remember_me" value="0">
              <input type="checkbox" id="remember_me_checkbox" checked="checked" name="remember_me_checkbox" value="1" class="checkbox" tabindex="0">
              Remember me
            </label>
          </div>
        </div>
      </div>
    </div>
    <div class="modal-actions">
      <button type="submit" id="elSignIn_submit" name="_processLogin" value="usernamepassword" class="button button-primary button-block">Sign In</button>
      <a class="social-login-button facebook" rel="nofollow" href="https://www.facebook.com/dialog/oauth?client_id=141241332490&amp;scope=email,user_status,publish_actions&amp;redirect_uri=http%3A%2F%2Fwww.neowin.net%2Fforum%2Fapplications%2Fcore%2Finterface%2Ffacebook%2Fauth.php&state=front-e6f727cbc146879138711a81cd98524a" sl-processed="1">Sign in with Facebook</a>
      <a class="social-login-button twitter" rel="nofollow" href="/forum/login/?loginProcess=twitter" sl-processed="1">Sign in with Twitter</a>
      <a class="social-login-button google" rel="nofollow" href="https://accounts.google.com/o/oauth2/v2/auth?response_type=code&client_id=862306993829-cbvdsv2gh7762t2tmdl55msh7tch3s0t.apps.googleusercontent.com&redirect_uri=https%3A%2F%2Fwww.neowin.net%2Fforum%2Foauth%2Fcallback%2F&scope=https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fplus.login+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.email+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.profile&access_type=offline&state=6-e6f727cbc146879138711a81cd98524a" sl-processed="1">Sign in with Google</a>
      <a class="social-login-button liveid" rel="nofollow" href="https://login.live.com/oauth20_authorize.srf?client_id=000000004015ED77&scope=wl.signin+wl.emails+wl.offline_access&response_type=code&redirect_uri=http%3A%2F%2Fwww.neowin.net%2Fforum%2Fapplications%2Fcore%2Finterface%2Fmicrosoft%2Fauth.php&state=front" sl-processed="1">Sign in with Live ID</a>
    </div>
  </div>
</div>
</form>


<div class="modal" id="profile-card">
  <div class="modal-window profile-card">
    <!-- Profile content -->
  </div>
</div>

<div id="ajax-spinner"><span class="spinner"></span><span>Loading</span></div>


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>


<script src="/js/orion/scripts.min.js?ver=e6ade92"></script>


<script src="/forum/applications/core/interface/ckeditor/ckeditor/ckeditor.js"></script>
<script src="/js/ckeditor4/adapters/jquery.js"></script>



<script>
window.ZDStickyOpts = function() {
  return {
  	topLeaderboardAdContainer: '#article_top_leaderboard',
  	sidebarTopAdContainer: '#global_above_community_activity .widget-content',
  	sidebarMidAdContainer: '#article_next_to_comments .widget-content',
    sidebarBottomAdContainer: '#main_sidebar_bottom .widget-content',
  	pageContent: '#content',
  	fixedNavBar: '',
    extraCSS: '',
    unstickLeaderboardAfterTimeout: 15000,
    unstickTopSidebarAdAfterTimeout: 15000,
    unstickMidSidebarAdAfterTimeout: 15000,
    unstickBottomSidebarAdAfterTimeout: 15000
  }
}
</script>

<!-- Social -->
<div id="fb-root"></div>
<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=141241332490&version=v2.8";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script src="//apis.google.com/js/platform.js"></script>
<script type="text/javascript" src="//s.skimresources.com/js/2728X590260.skimlinks.js"></script>

</body>
</html>
