<!DOCTYPE html>
<!--[if lt IE 9 ]><html class="lt-ie9"  xmlns:og="https://opengraphprotocol.org/schema/" lang="en" itemscope itemtype="https://schema.org/Article"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html  xmlns:og="https://opengraphprotocol.org/schema/" lang="en" itemscope itemtype="https://schema.org/WebPage"><!--<![endif]-->
<html>
<head>
  <link rel="preconnect" href="https://cdn.neow.in">
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <link rel="stylesheet" href="/css/orion/orion.min.css?ver=56a9fe8" />
  <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,300,600,700&display=swap" />
  
  <link rel="mask-icon" href="/images/orion/pinned-icon.svg" color="#1e5078" />
  <link rel="canonical" href="https://www.neowin.net/news/metro-last-light-redux-is-free-to-claim-on-gog-for-the-next-48-hours/" />
  <link rel="amphtml" href="https://www.neowin.net/amp/metro-last-light-redux-is-free-to-claim-on-gog-for-the-next-48-hours/" />
  <link rel="shortcut icon" href="/images/orion/icons/favicon.ico" />
  <link rel="icon" sizes="196x196" href="/images/orion/icons/favicon-196x196.png" />
  <link rel="apple-touch-icon" sizes="57x57" href="/images/orion/icons/apple-touch-icon-57x57.png" />
  <link rel="apple-touch-icon" sizes="60x60" href="/images/orion/icons/apple-touch-icon-60x60.png" />
  <link rel="apple-touch-icon" sizes="72x72" href="/images/orion/icons/apple-touch-icon-72x72.png" />
  <link rel="apple-touch-icon" sizes="76x76" href="/images/orion/icons/apple-touch-icon-76x76.png" />
  <link rel="apple-touch-icon" sizes="114x114" href="/images/orion/icons/apple-touch-icon-114x114.png" />
  <link rel="apple-touch-icon" sizes="120x120" href="/images/orion/icons/apple-touch-icon-120x120.png" />
  <link rel="apple-touch-icon" sizes="144x144" href="/images/orion/icons/apple-touch-icon-144x144.png" />
  <link rel="apple-touch-icon" sizes="152x152" href="/images/orion/icons/apple-touch-icon-152x152.png" />
  <meta name="apple-mobile-web-app-title" content="Neowin" />
  <meta name="application-name" content="Neowin" />
  <meta name="mobile-web-app-capable" content="yes" />
  <meta name="theme-color" content="#1e5078" />
  <meta name="msapplication-TileColor" content="#1e5078" />
  <meta name="msapplication-TileImage" content="/images/orion/icons/mstile-144x144.png" />
  <meta name="msapplication-config" content="/images/orion/icons/browserconfig.xml" />
  <meta name="msvalidate.01" content="EBBCC7B1E848A910B212B70DE151D719" />
  <link rel="alternate" type="application/rss+xml" title="Neowin News" href="//feeds.feedburner.com/neowin-main" />
  <meta property="fb:pages" content="108763692386" />
  <meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
  
  <meta name="twitter:site" value="@NeowinFeed" />
  <meta property="og:site_name" content="Neowin" />
  <meta property="fb:admins" content="702410021" />
  <meta property="fb:app_id" content="141241332490" />
  <!-- TradeDoubler site verification 2507204 -->
  

  <title>Metro: Last Light Redux is free to claim on GOG for the next 48 hours - Neowin</title>
		<meta name="title" content="Metro: Last Light Redux is free to claim on GOG for the next 48 hours" />
		<meta name="description" content="The GOG store is back with another giveaway to spice up its ongoing winter promotions. The latest DRM-free game to be a freebie is the 4A Games-developed shooter, Metro: Last Light Redux." />
		<meta name="twitter:url" content="https://www.neowin.net/news/metro-last-light-redux-is-free-to-claim-on-gog-for-the-next-48-hours" />
		<meta name="twitter:creator" content="@LoneWolfSL" />
		<meta name="twitter:title" content="Metro: Last Light Redux is free to claim on GOG for the next 48 hours" />
		<meta name="twitter:description" content="The GOG store is back with another giveaway to spice up its ongoing winter promotions. The latest DRM-free game to be a freebie is the 4A Games-developed shooter, Metro: Last Light Redux." />
		<meta property="og:title" content="Metro: Last Light Redux is free to claim on GOG for the next 48 hours" />
		<meta property="article:publisher" content="https://www.facebook.com/neowin" />
		<meta property="article:author" content="https://www.facebook.com/pulasthi.ariyasinghe" />
		<meta property="og:type" content="article" />
		<meta property="og:description" content="The GOG store is back with another giveaway to spice up its ongoing winter promotions. The latest DRM-free game to be a freebie is the 4A Games-developed shooter, Metro: Last Light Redux." />
		<meta property="og:url" content="https://www.neowin.net/news/metro-last-light-redux-is-free-to-claim-on-gog-for-the-next-48-hours" />
		<meta itemprop="name" content="Metro: Last Light Redux is free to claim on GOG for the next 48 hours" />
		<meta itemprop="description" content="The GOG store is back with another giveaway to spice up its ongoing winter promotions. The latest DRM-free game to be a freebie is the 4A Games-developed shooter, Metro: Last Light Redux." />
		<meta name="keywords" content="gog,gog winter sale,metro last light redux,metro last light,4a games,deep silver,gaming,free game,pc gaming,metro" /><meta property="og:image" content="https://cdn.neow.in/news/images/uploaded/2020/12/1609338739_gog_metro_last_light_giveaway_story.jpg" /><meta name="twitter:card" value="summary_large_image" /><meta name="twitter:image" content="https://cdn.neow.in/news/images/uploaded/2020/12/1609338739_gog_metro_last_light_giveaway_story.jpg" />

  <!--[if IE]>
  <meta name="msapplication-task" content="name=Forums;action-uri=https://www.neowin.net/forum/;icon-uri=/images/icons/jumplist/forums.ico" />
  <meta name="msapplication-task" content="name=Follow us on Twitter;action-uri=https://twitter.com/NeowinFeed;icon-uri/images/icons/jumplist/twitter.ico" />
  <meta name="msapplication-task" content="name=Follow us on Facebook;action-uri=https://www.facebook.com/neowin;icon-uri/images/icons/jumplist/facebook.ico" />
  <meta name="msapplication-task" content="name=Tip Us;action-uri=https://www.neowin.net/contact/;icon-uri=/images/icons/jumplist/contact.ico" />
  <meta name="msapplication-starturl" content="./" />
  <script>
    // Windows Phone Fix Viewport
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement("style");
      msViewportStyle.appendChild(document.createTextNode("@-ms-viewport{width:auto!important}"));
      document.getElementsByTagName("head")[0].
      appendChild(msViewportStyle);
    }
  </script>
  <![endif]-->
    
        <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests; object-src 'none'">
<meta name="msvalidate.01" content="E2C029245C0ADED4EDE21E897D0FCCAA" />
<meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'SgN3NPpAChpt2', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<script id="nsgpt" src="//cdn.nsstatic.net/ns/neowin.net.js" async="true" defer></script>
<script data-ad-client="ca-pub-8662354728915461" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>
 (function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '96');
</script>							

    


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7094499-1', 'auto');
  ga('send', 'pageview');
</script>
</head>
<body id="top" class=" view-tile ">

<div class="wrapper">

  

  <header class="site-header site-header-story" role="banner">
    <div class="wrap">

      <div class="site-logo">
        <a href="https://www.neowin.net">Neowin</a>
      </div>

      <span class="toggle-site-nav" id="toggle-nav">
        <span></span>
      </span>

      
      <span class="mobile-user-login-btn button button-primary">
        Login
      </span>
      

      <nav class="site-nav" id="nav" role="navigation">

        
        <div class="nav-user guest">
          <a class="nav-user-login-button" href="/forum/login/">Login</a>
          <a class="nav-user-register-button" href="/forum/register">Sign up</a>
        </div>
        

        <div class="nav-search">
          <form class="search-wrapper" id="search" method="get" action="/search">
            <input class="search-input" tabindex="1" type="search" name="terms" placeholder="Search News..." />
          </form>
        </div>

        <ul class="nav-menu menu">
          <li class="nav-item-news  active mega-parent" aria-haspopup="true" data-menu="news">
            <a href="/">News</a>
            
			
            
            <div class="mega-menu"></div>
            
          </li>
          <li class="nav-item-features  mega-parent" aria-haspopup="true" data-menu="features">
			<a href="#" class="toggle" data-toggle="features-nav">Features</a>
            <ul role="menu" class="menu" id="features-nav">
			  <li><a href="/news/tags/review">Reviews</a></li>
			  <li><a href="/news/tags/editorial">Editorials</a></li>
			  <li><a href="/news/tags/unboxing">Unboxings</a></li>
			  <li><a href="/">Trending</a></li>
            </ul>
			
            
            <div class="mega-menu"></div>
            
          </li>
          <li class="nav-item-forums">
            <a href="/forum/">Forums</a>
          </li>
          <li class="nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a href="/store">Store</a>
            
            
            <div class="mega-menu"></div>
            
          </li>
          <li class="nav-item-more mega-parent" aria-haspopup="true">
            <a href="#" class="toggle" data-toggle="more-nav">More</a>
            <ul class="menu" role="menu" id="more-nav">
              <!--<li><a href="/forum/index.php?app=spy">Forum Spy</a></li>-->
              <li><a href="/subscribe/">Subscribe</a></li>
              <li><a href="/store">Store</a></li>
              <li><a href="/irc/">Chat on IRC</a></li>
              <li class="menu-sep"><a href="/contact/">Send News Tip</a></li>
              <li><a href="/contact/apply">Write for Neowin</a></li>
              <li><a href="/credits/">About Us</a></li>
              <li><a href="/advertising/">Advertising</a></li>
            </ul>
          </li>
        </ul>

<!--
        <ul class="nav-social">
          <li class="facebook"><a href="https://www.facebook.com/neowin" title="Facebook">Facebook</a></li>
          <li class="twitter"><a href="https://twitter.com/neowinfeed" title="Twitter">Twitter</a></li>
          <li class="googleplus"><a href="https://plus.google.com/+neowin/posts" title="Google+">Google+</a></li>
          <li class="rss"><a href="https://feeds.feedburner.com/neowin-main" title="RSS">RSS</a></li>
        </ul>
-->

        <div class="nav-social-alt" aria-haspopup="true">
          <span class="nav-social-alt-toggle">
            <a href="https://www.facebook.com/neowin"><i class="icon facebook"></i></a>
            <a href="https://twitter.com/neowinfeed"><i class="icon twitter"></i></a>
          </span>

          <div class="nav-social-alt-menu">

            <dl class="social">
              <dt class="facebook"><a href="https://www.facebook.com/neowin">Facebook</a></dt>
              <dd>
                <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
              </dd>

              <dt class="twitter"><a href="https://twitter.com/neowinfeed">Twitter</a></dt>
              <dd>
                <a href="https://twitter.com/neowinfeed" class="twitter-follow-button" data-show-count="false">Follow @neowinfeed</a>
              </dd>
            </dl>

          </div>
        </div>

      </nav>

    </div>

  </header>

  

  <div class="content" id="content" role="main">
    <div class="nav-secondary-menu-container">
      <div class="wrap">
        <ul class="nav-secondary-menu">
          <li class="active-menu"><a href="/">Latest</a></li><li><a href="/news/cat/software">Software</a></li><li><a href="/news/tags/gaming">Gaming</a></li><li><a href="/news/tags/microsoft">Microsoft</a></li><li><a href="/news/tags/review/">Reviews</a></li><li><a href="/news/tags/neowin_podcast">Podcast</a></li><li><a href="/news/were-looking-for-serious-tech-minded-writers-to-join-neowin">Write for Neowin</a></li><li><a href="/contact/#newstip">Tip us</a></li>
        </ul>
      </div>
    </div>
    









    
<div class="header-banner header-banner-ads">
  <div class="wrap">
    <span class="header-banner-advertising">
      
<div class="ad" id="article_top_leaderboard"> <div data-ns="billboard"></div></div>
    </span>
  </div>
</div>

<section class="article">
  <div class="wrap">
    <div class="row">

      <article class="article-col d-col-8 w-col-8" id="article-217232" role="article" itemscope itemtype="https://schema.org/newsArticle">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="/news/metro-last-light-redux-is-free-to-claim-on-gog-for-the-next-48-hours"/>
        <meta itemprop="dateModified" content="2020-12-30T14:54:01+00:00" />
        <meta itemprop="datePublished" content="2020-12-30T14:54:01+00:00" />
        <meta itemprop="headline" content="Metro: Last Light Redux is free to claim on GOG for the next 48 hours" />

        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.neowin.net/images/orion/icons/favicon-196x196.png">
                <meta itemprop="width" content="196">
            </div>
            <meta itemprop="name" content="Neowin" />
        </div>
        <div itemprop="author" itemscope itemtype="https://schema.org/Person">
            <meta itemprop="name" content="Pulasthi Ariyasinghe" />
        </div>
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://cdn.neow.in/news/images/uploaded/2020/12/1609338739_gog_metro_last_light_giveaway_story.jpg">
            <meta itemprop="width" content="760">
            <meta itemprop="height" content="428">
        </div>
        <header class="article-header">

          
          
          
          <h1 class="article-title">
            <a rel="bookmark" href="/news/metro-last-light-redux-is-free-to-claim-on-gog-for-the-next-48-hours" title="Permalink to Metro: Last Light Redux is free to claim on GOG for the next 48 hours">
              Metro: Last Light Redux is free to claim on GOG for the next 48 hours
            </a>
          </h1>

          <p class="article-meta">
            <span class="author vcard">
              By
              
                <a class="fn profile-link" rel="author" href="/profile/605008-pulasthi_ariyasinghe">Pulasthi Ariyasinghe</a>
                <span class="role"></span>
                <span class="org">Neowin</span>
                <a class="twitter-link" rel="me" href="https://www.twitter.com/LoneWolfSL">@LoneWolfSL</a>
              
               &middot;
            </span>
            <time class="date published" datetime="2020-12-30T14:54:01+00:00">Dec 30, 2020 09:54 EST</time>
            
	
            <span class="meta-comments">
              <span>with</span> <a href="#comments" class="comment-link scrollto " title="View 9 Comments">9 <span>comments</span></a>
              
            </span>
          </p>

        </header>

        <div class="article-content" itemprop="articleBody">
          
          <figure class="image image--expandable"><a href="https://cdn.neow.in/news/images/uploaded/2020/12/1609338739_gog_metro_last_light_giveaway.jpg"><img alt="" src="https://cdn.neow.in/news/images/uploaded/2020/12/1609338739_gog_metro_last_light_giveaway_story.jpg" /></a></figure>

<p>The GOG store kicked off its winter sale two weeks ago with a giveaway of <a href="https://www.neowin.net/news/prison-architect-is-free-to-claim-on-the-gog-store-as-its-winter-sale-begins"><em>Prison Architect</em></a>, and now, with the sale coming to a close soon, the store is back with another freebie to claim. The CD Projekt-run DRM-free store is offering 4A Games&#39; <a href="https://www.gog.com/game/metro_last_light_redux"><em>Metro: Last Light Redux</em></a> this time, with the promotion running for the next two days.</p>

<p>Picking up from where <em>Metro 2033</em> left off, the post-apocalyptic shooter once again puts players into the shoes of Artyom, a soldier living in the Moscow Metro following a nuclear armageddon. Alongside the returning highly immersive gameplay elements that utilize zero UI, the game offers new metro systems to explore, overworld excursions, and a story revolving around the Dark Ones.</p>

<div data-oembed-url="https://www.youtube.com/watch?v=fy_noGX3GpM">
<div class="iframely-embed">
<div class="iframely-responsive"><iframe allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture" allowfullscreen="" scrolling="no" src="https://www.youtube.com/embed/fy_noGX3GpM?rel=0" tabindex="-1"></iframe></div>
</div>
</div>

<p>The Epic Games Store gave away the first game, <em>Metro: 2033 Redux</em>, just a week ago, so anyone who managed to pick that up now can continue the story without having to fork over any extra cash. Here are the minimum requirements:</p>

<blockquote>
<ul>
	<li>System: Windows Vista / 7 / 8 / 10 (64-bit)</li>
	<li>Processor: Dual Core CPU (2.2+ GHz Dual Core CPU or better)</li>
	<li>Memory: 2 GB RAM</li>
	<li>Graphics: GeForce 8800 GT 512 MB or better</li>
	<li>DirectX: Version 10</li>
	<li>Storage: 10 GB available space</li>
</ul>
</blockquote>

<p>The <em>Metro: Last Light</em> giveaway lasts until 2 PM UTC on January 1, 2021. To claim it, either <a href="https://www.gog.com/game/metro_last_light_redux">head to the game&#39;s GOG page</a> or the <a href="https://www.gog.com/">store&#39;s front page</a>, where the claiming banner can be found a little way down. The GOG winter sale is slated to end on January 4 and currently boasts having over 3,500 DRM-free deals available.</p>

		  
		  

          

          
          
          <!-- newsitem.pager -->
        </div>

        <div class="article-tags">
          <h4 class="is-hidden">Tags</h4>
          <ul>
            <li><a href="/news/tags/gog" rel="tag" title="View all posts in Gog">Gog</a></li><li><a href="/news/tags/gog_winter_sale" rel="tag" title="View all posts in Gog winter sale">Gog winter sale</a></li><li><a href="/news/tags/metro_last_light_redux" rel="tag" title="View all posts in Metro last light redux">Metro last light redux</a></li><li><a href="/news/tags/metro_last_light" rel="tag" title="View all posts in Metro last light">Metro last light</a></li><li><a href="/news/tags/4a_games" rel="tag" title="View all posts in 4a games">4a games</a></li><li><a href="/news/tags/deep_silver" rel="tag" title="View all posts in Deep silver">Deep silver</a></li><li><a href="/news/tags/gaming" rel="tag" title="View all posts in Gaming">Gaming</a></li><li><a href="/news/tags/free_game" rel="tag" title="View all posts in Free game">Free game</a></li><li><a href="/news/tags/pc_gaming" rel="tag" title="View all posts in Pc gaming">Pc gaming</a></li><li><a href="/news/tags/metro" rel="tag" title="View all posts in Metro">Metro</a></li>
          </ul>
        </div>

        <div class="article-share">

          <div class="social-likes social-likes-icons" data-url="https://www.neowin.net/news/metro-last-light-redux-is-free-to-claim-on-gog-for-the-next-48-hours" data-title="Metro: Last Light Redux is free to claim on GOG for the next 48 hours #MetroLastLight #GOG #DRM-free">
            <div class="facebook" title="Share link on Facebook">Like</div>
            <div class="twitter" data-via="NeowinFeed" data-related="LoneWolfSL" title="Share link on Twitter">Tweet</div>
            <div class="reddit" title="Share link on Reddit">Share</div>
            <script>
              var socialLikesButtons = {
                reddit: {
                  clickUrl: 'https://www.reddit.com/submit?url={url}&amp;title={title}'
                }
              };
            </script>
          </div>
          <a class="report-article-button" id="report-article" href="/news/report/metro-last-light-redux-is-free-to-claim-on-gog-for-the-next-48-hours" title="Report a problem with article">Report a problem with article</a>
          <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
          <a class="twitter-follow-button" href="https://twitter.com/neowinfeed" data-show-count="false" data-size="large">Follow @NeowinFeed</a>

        </div>
        
          <!-- ad.after_article_body -->
        
		
        <div class="post-nav">
          
          <link rel="prev" href="/news/samsungs-upcoming-qled-tvs-will-feature-hdr10-adaptive-support" />
          
          
          <link rel="next" href="/news/samsung-galaxy-s20-fe-5g-review-samsungs-flagship-killer-is-the-real-deal" />
          
          <div class="post-nav-links">
            
            <a href="/news/samsung-galaxy-s20-fe-5g-review-samsungs-flagship-killer-is-the-real-deal" class="post-nav-next" rel="nofollow">
			  <figure class="post-nav-item-thumb"><img src="https://cdn.neow.in/news/images/uploaded/2020/12/1609263619_img20201229165041_small.jpg" alt="1609263619_img20201229165041" loading="lazy" /></figure>
              <header>
				  <span>Next Article</span>
				  <h3 class="post-nav-title">Samsung Galaxy S20 FE 5G review: Samsung&#039;s flagship killer is the real deal</h3>
			  </header>
            </a>
            
			
            <a href="/news/samsungs-upcoming-qled-tvs-will-feature-hdr10-adaptive-support" class="post-nav-prev" rel="nofollow">
			  <figure class="post-nav-item-thumb"><img src="https://cdn.neow.in/news/images/uploaded/2019/02/1549903355_qled_small.jpg" alt="1549903355_qled" loading="lazy" /></figure>
              <header>
				  <span>Previous Article</span>
				  <h3 class="post-nav-title">Samsung&#039;s upcoming QLED TVs will feature HDR10+ Adaptive support</h3>
			  </header>
            </a>
            
          </div>

      	  <div class="post-nav-banner">
  	        
            <div>
              <div class="banner-left">
                <!-- ad.article_below_social -->
              </div>
              <div class="banner-right">
                <!-- ad.article_below_social_right -->
              </div>
            </div>
            
      	  </div>
        </div>

        <!-- ad.article_below_article -->

      </article>

      <div class="sidebar-col d-col-4 w-col-4" id="sidebar">
        <div class="category-bar">
  <span class="news-view-switcher">
  </span>
  
	<div id="sidebar-theme-switcher">
		<a class="theme-switcher" data-theme="default" title="Switch from Automatic theme to Default"><span data-theme-current="Auto">Auto</span> theme</a>
		<a class="theme-switcher" data-theme="darkside" title="Switch from Default theme to Darkside"><span data-theme-current="Default">Default</span> theme</a>
		<a class="theme-switcher" data-theme="auto" title="Switch from Darkside theme to Automatic"><span data-theme-current="Darkside">Darkside</span> theme</a>
	</div>
	
  <a href="/contact#newstip" class="button submit newstip">
      Send news tip
  </a>
</div>

  <!-- ad.global_above_community_activity -->

<div class="widget widget-community">
  <div class="widget-header">
    <h3 class="widget-title"><a href="/forum">Community Activity</a></h3>
    <span class="widget-community-refresh" title="Refresh">Refresh</span>
  </div>
  <div class="widget-content">
    <ul>
      <li>
  <a class="community-item-topic" id="tid-link-1403546" href="/forum/index.php?/topic/1403546-which-ssd-for-my-laptop-lenovo-l530-how-to-move-everything-to-ssd/&do=getNewComment" title="Which SSD for my laptop (Lenovo L530)? & how to move everything to SSD?">Which SSD for my laptop (Lenovo L530)? &amp; how to move everything to SSD?</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/13-hardware-hangout/" title="Goto forum">Hardware Hangout</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1403671" href="/forum/index.php?/topic/1403671-samsung-galaxy-s20-fe-5g-review-samsungs-flagship-killer-is-the-real-deal/&do=getNewComment" title="Samsung Galaxy S20 FE 5G review: Samsung's flagship killer is the real deal">Samsung Galaxy S20 FE 5G review: Samsung&#039;s flagship killer is the real deal</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1403688" href="/forum/index.php?/topic/1403688-samsungs-galaxy-s21-teaser-sheds-light-on-the-evolution-of-galaxy-s-series-over-the-years/&do=getNewComment" title="Samsung's Galaxy S21 teaser sheds light on the evolution of Galaxy S series over the years">Samsung&#039;s Galaxy S21 teaser sheds light on the evolution of Galaxy S series over the years</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1403691" href="/forum/index.php?/topic/1403691-jurassic-world-evolution-is-free-to-claim-on-the-epic-games-store-today/&do=getNewComment" title="Jurassic World Evolution is free to claim on the Epic Games Store today">Jurassic World Evolution is free to claim on the Epic Games Store today</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1403694" href="/forum/index.php?/topic/1403694-fmedia-121/&do=getNewComment" title="fmedia 1.21">fmedia 1.21</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1403693" href="/forum/index.php?/topic/1403693-experienceindexok-322/&do=getNewComment" title="ExperienceIndexOK 3.22">ExperienceIndexOK 3.22</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1403692" href="/forum/index.php?/topic/1403692-xmedia-recode-3527/&do=getNewComment" title="XMedia Recode 3.5.2.7">XMedia Recode 3.5.2.7</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1403687" href="/forum/index.php?/topic/1403687-here-are-the-best-budget-smartphones-of-2020/&do=getNewComment" title="Here are the best budget smartphones of 2020">Here are the best budget smartphones of 2020</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>

    </ul>
  </div>
</div>



  
<div class="ad" id="global_below_community_activity"><div id="global_above_community_activity" class="widget widget-ad widget-ad-sidebar-top">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<div style="background-color:#fff; padding 5px 0 5px 0;" data-ns="halfpage"></div>
  </div>
</div></div>

  <div class="widget widget-trending">
    <div class="widget-header">
      <h3 class="widget-title">Trending Stories</h3>
    </div>
    <div class="widget-content">
      <article class="trending-item">
  <figure class="trending-item-thumb">
    <a class="trending-item-thumb-link" rel="bookmark" href="/news/qualcomm-partners-with-great-wall-motor-for-smarter-cars">
			<img src="https://cdn.neow.in/news/images/uploaded/2020/12/1609357961_qcgwm_0_small.jpg" alt="1609357961_qcgwm_0" loading="lazy" />
    </a>
  </figure>
  <header class="trending-item-header">
    <h3 class="trending-item-title"><a rel="bookmark" href="/news/qualcomm-partners-with-great-wall-motor-for-smarter-cars">Qualcomm partners with Great Wall Motor for smarter cars</a></h3>
    <p class="trending-item-meta">
      <time class="date published" datetime="2020-12-30T20:42:01+00:00">21 hours ago</time>
      <span class="comments">
        <span>with</span> <a href="/news/qualcomm-partners-with-great-wall-motor-for-smarter-cars#comments" class="comment-link " title="View 1 Comment">1 <span>comment</span></a>
      </span>
    </p>
  </header>
</article>
<article class="trending-item">
  <figure class="trending-item-thumb">
    <a class="trending-item-thumb-link" rel="bookmark" href="/news/amazon-is-acquiring-popular-podcast-network-wondery">
			<img src="https://cdn.neow.in/news/images/uploaded/2020/12/1609352101_wondery_small.jpg" alt="1609352101_wondery" loading="lazy" />
    </a>
  </figure>
  <header class="trending-item-header">
    <h3 class="trending-item-title"><a rel="bookmark" href="/news/amazon-is-acquiring-popular-podcast-network-wondery">Amazon is acquiring popular podcast network Wondery</a></h3>
    <p class="trending-item-meta">
      <time class="date published" datetime="2020-12-30T19:38:01+00:00">22 hours ago</time>
      <span class="comments">
        <span>with</span> <a href="/news/amazon-is-acquiring-popular-podcast-network-wondery#comments" class="comment-link " title="View 1 Comment">1 <span>comment</span></a>
      </span>
    </p>
  </header>
</article>
<article class="trending-item">
  <figure class="trending-item-thumb">
    <a class="trending-item-thumb-link" rel="bookmark" href="/news/sony-announces-playstation-plus-titles-for-january-2021">
			<img src="https://cdn.neow.in/news/images/uploaded/2016/08/1471904896_screen_shot_2016-08-22_at_3.26.38_pm_small.jpg" alt="1471904896_screen_shot_2016-08-22_at_3.26.38_pm" loading="lazy" />
    </a>
  </figure>
  <header class="trending-item-header">
    <h3 class="trending-item-title"><a rel="bookmark" href="/news/sony-announces-playstation-plus-titles-for-january-2021">Sony announces PlayStation Plus titles for January 2021</a></h3>
    <p class="trending-item-meta">
      <time class="date published" datetime="2020-12-30T19:08:01+00:00">22 hours ago</time>
      <span class="comments">
        <span>with</span> <a href="/news/sony-announces-playstation-plus-titles-for-january-2021#comments" class="comment-link " title="View 2 Comments">2 <span>comments</span></a>
      </span>
    </p>
  </header>
</article>
<article class="trending-item">
  <figure class="trending-item-thumb">
    <a class="trending-item-thumb-link" rel="bookmark" href="/news/samsung-galaxy-s20-fe-5g-review-samsungs-flagship-killer-is-the-real-deal">
			<img src="https://cdn.neow.in/news/images/uploaded/2020/12/1609263619_img20201229165041_small.jpg" alt="1609263619_img20201229165041" loading="lazy" />
    </a>
  </figure>
  <header class="trending-item-header">
    <h3 class="trending-item-title"><a rel="bookmark" href="/news/samsung-galaxy-s20-fe-5g-review-samsungs-flagship-killer-is-the-real-deal">Samsung Galaxy S20 FE 5G review: Samsung&#039;s flagship killer is the real deal</a></h3>
    <p class="trending-item-meta">
      <time class="date published" datetime="2020-12-30T16:00:02+00:00">Dec 30, 2020</time>
      <span class="comments">
        <span>with</span> <a href="/news/samsung-galaxy-s20-fe-5g-review-samsungs-flagship-killer-is-the-real-deal#comments" class="comment-link " title="View 9 Comments">9 <span>comments</span></a>
      </span>
    </p>
  </header>
</article>

    </div>
  </div>

  <!-- page.frontPagePoll -->






  <!-- ad.article_sidebar_bottom -->


      </div>

    </div>
  </div>
</section>

<aside class="related-news" id="related-news">
  <div class="wrap">
    <h3 class="related-news-title">Related Stories</h3>
    <div class="row">
      <article class="related-item">
  <figure class="related-item-thumb">
    <a class="related-item-thumb-link" rel="bookmark" href="/news/jurassic-world-evolution-is-free-to-claim-on-the-epic-games-store-today">
			<img src="https://cdn.neow.in/news/images/uploaded/2020/12/1609431631_jur_medium.jpg" alt="1609431631_jur" loading="lazy" />
    </a>
  </figure>
  <header class="related-item-header">
    <h3 class="related-item-title"><a rel="bookmark" href="/news/jurassic-world-evolution-is-free-to-claim-on-the-epic-games-store-today">Jurassic World Evolution is free to claim on the Epic Games Store today</a></h3>
    <p class="related-item-meta">
      <time class="date published" datetime="2020-12-31T16:30:01+00:00">1 hour ago</time>
      
    </p>
  </header>
</article>
<article class="related-item">
  <figure class="related-item-thumb">
    <a class="related-item-thumb-link" rel="bookmark" href="/news/torchlight-ii-is-free-to-claim-on-the-epic-games-store-today">
			<img src="https://cdn.neow.in/news/images/uploaded/2020/12/1609344753_torchy_medium.jpg" alt="1609344753_torchy" loading="lazy" />
    </a>
  </figure>
  <header class="related-item-header">
    <h3 class="related-item-title"><a rel="bookmark" href="/news/torchlight-ii-is-free-to-claim-on-the-epic-games-store-today">Torchlight II is free to claim on the Epic Games Store today</a></h3>
    <p class="related-item-meta">
      <time class="date published" datetime="2020-12-30T16:16:01+00:00">Dec 30, 2020</time>
      
    </p>
  </header>
</article>
<article class="related-item">
  <figure class="related-item-thumb">
    <a class="related-item-thumb-link" rel="bookmark" href="/news/solitairica-is-free-to-claim-on-the-epic-games-store-today">
			<img src="https://cdn.neow.in/news/images/uploaded/2020/12/1609257725_sol_medium.jpg" alt="1609257725_sol" loading="lazy" />
    </a>
  </figure>
  <header class="related-item-header">
    <h3 class="related-item-title"><a rel="bookmark" href="/news/solitairica-is-free-to-claim-on-the-epic-games-store-today">Solitairica is free to claim on the Epic Games Store today</a></h3>
    <p class="related-item-meta">
      <time class="date published" datetime="2020-12-29T16:10:01+00:00">Dec 29, 2020</time>
      
    </p>
  </header>
</article>
<article class="related-item">
  <figure class="related-item-thumb">
    <a class="related-item-thumb-link" rel="bookmark" href="/news/stranded-deep-is-free-to-claim-on-the-epic-games-store-today">
			<img src="https://cdn.neow.in/news/images/uploaded/2020/12/1609171319_stran_medium.jpg" alt="1609171319_stran" loading="lazy" />
    </a>
  </figure>
  <header class="related-item-header">
    <h3 class="related-item-title"><a rel="bookmark" href="/news/stranded-deep-is-free-to-claim-on-the-epic-games-store-today">Stranded Deep is free to claim on the Epic Games Store today</a></h3>
    <p class="related-item-meta">
      <time class="date published" datetime="2020-12-28T16:08:01+00:00">Dec 28, 2020</time>
      
    </p>
  </header>
</article>

    </div>
  </div>
</aside>
<!-- ad.article_above_comments -->
<!-- Comments -->
<div class="comments" data-commentid="0" id="comments" itemprop="comment" itemscope itemtype="https://schema.org/comment">
  <div class="wrap">
    <div class="row">

      <div class="comments-col d-col-8 w-col-8">

        <button class="button show-comments-button">Show Comments</button>

        <header class="comments-header">
          <h2 class="comments-title">9 Comments - <a href="#add">Add comment</a></h2>
        </header>

        <div class="comments-menu">
          

          <span class="select-wrap comments-sort">
            <select class="select" id="commentSort">
              <option selected="selected" value="oldest">Sort by oldest first (thread view)</option>
              <option value="newest">Sort by newest first (thread view)</option>
              <option value="oldest_linear">Sort by oldest first (linear view)</option>
              <option value="newest_linear">Sort by newest first (linear view)</option>
            </select>
          </span>
        </div>

        <div class="comment-list" data-newsid="217232" data-topicID="1403670"><!-- comments.content --></div>
      </div>

      
      <div class="sidebar-col d-col-4 w-col-4 article-next-to-comments">
        <div class="ad" id="article_next_to_comments"><div class="widget widget-ad widget-ad-sidebar-middle">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
<div style="float: left;"  data-ns="rectangle"></div>
</div>
</div>

      </div>
      

    </div>
  </div>
</div>
<!-- // Comments -->

<div class="modal" id="pop-comment-report">
  <div class="modal-window">
    <div class="modal-header">
      <h3 class="modal-title">Report Comment</h3>
      <span class="modal-close">Close</span>
    </div>
    <div class="modal-content">
      <p>Please enter your reason for reporting this comment.</p>
      <div class="form">
        <div class="field">
          <textarea class="textarea" rows="5"></textarea>
        </div>
      </div>
    </div>
    <div class="modal-actions">
      <input class="button button-primary" type="submit" id="submit-reported-comment" value="Report Comment" />
    </div>
  </div>
</div>

<div class="modal" id="pop-comment-help">
  <div class="modal-window">
    <div class="modal-header">
      <h3 class="modal-title">BBCode Helper</h3>
      <span class="modal-close">Close</span>
    </div>
    <div class="modal-content">
      <p>The following codes can be used in comments.</p>
      <ul>
        <li>[b]<strong>bold</strong>[/b]</li>
        <li>[i]<em>italics</em>[/i]</li>
        <li>[u]<u>underline</u>[/u]</li>
        <li>[s]<s>strikethrough</s>[/s]</li>
		<li>[url]link[/url]</li>
        <li>[img]imageurl[/img]</li>
        <li>[quote]text[/quote]</li>
      </ul>
    </div>
  </div>
</div>

<aside class="deals">
  <div class="wrap">
    <h3 class="deals-title">Deals</h3>
    <div class="row">
      <article class="deal-item deal">
  <figure class="deal-item-thumb">
    <a class="deal-item-thumb-link" rel="bookmark" href="//deals.neowin.net/sales/babbel-language-learning-lifetime-subscription-all-languages/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/babbel-language-learning-lifetime-subscription-all-languages">
			<img src="https://cdnp2.stackassets.com/77d7f55dc1d5cf5a35949b1f3062c535aee448dc/store/opt/360/270/7efb8069ef458d0cbd8ff27bf97df99e6f79d27606685170cdc53a98e77d/sale_24208_primary_image.jpg" alt="" />
    </a>
  </figure>
    <header class="deal-item-header">
    <h3 class="deal-item-title"><a rel="bookmark" href="//deals.neowin.net/sales/babbel-language-learning-lifetime-subscription-all-languages/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/babbel-language-learning-lifetime-subscription-all-languages">Babbel Language Learning: Lifetime Subscription (All Languages)</a></h3>

  </header>             <div class="deal-price">
                    <span class="deal-price-old">$399.00</span>
                    <span class="deal-price-new">$179.00</span>
                    <span class="deal-price-off">55% off</span>
                </div>
</article><article class="deal-item deal">
  <figure class="deal-item-thumb">
    <a class="deal-item-thumb-link" rel="bookmark" href="//deals.neowin.net/sales/lifetime-of-bulletvpn/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/lifetime-of-bulletvpn">
			<img src="https://cdnp2.stackassets.com/8e4b7399c578807602c2468b3ad9c9cc6f248698/store/opt/360/270/8cf69b39596b38ca808d731702b949ff611aec9722ed7922966947ce026e/product_30445_product_shots0.jpg" alt="" />
    </a>
  </figure>
    <header class="deal-item-header">
    <h3 class="deal-item-title"><a rel="bookmark" href="//deals.neowin.net/sales/lifetime-of-bulletvpn/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/lifetime-of-bulletvpn">BulletVPN: Lifetime Subscription</a></h3>

  </header>             <div class="deal-price">
                    <span class="deal-price-old">$540.00</span>
                    <span class="deal-price-new">$38.99</span>
                    <span class="deal-price-off">93% off</span>
                </div>
</article><article class="deal-item deal">
  <figure class="deal-item-thumb">
    <a class="deal-item-thumb-link" rel="bookmark" href="//deals.neowin.net/sales/the-ultimate-2021-web-developer-and-designer-bundle/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/the-ultimate-2021-web-developer-and-designer-bundle">
			<img src="https://cdnp1.stackassets.com/357b0cfb730e36d455b4f6cb1a6f07ec62d4d9f2/store/opt/360/270/3c3d7d2175195faab0480b44524cd4f1a6252c626b68ac813a75720d9664/sale_159912_primary_image.jpg" alt="" />
    </a>
  </figure>
    <header class="deal-item-header">
    <h3 class="deal-item-title"><a rel="bookmark" href="//deals.neowin.net/sales/the-ultimate-2021-web-developer-and-designer-bundle/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/the-ultimate-2021-web-developer-and-designer-bundle">The Ultimate 2021 Web Developer & Designer Super Bundle</a></h3>

  </header>             <div class="deal-price">
                    <span class="deal-price-old">$1,886.00</span>
                    <span class="deal-price-new">$34.99</span>
                    <span class="deal-price-off">98% off</span>
                </div>
</article><article class="deal-item deal">
  <figure class="deal-item-thumb">
    <a class="deal-item-thumb-link" rel="bookmark" href="//deals.neowin.net/sales/tidytabs-professional-license-windows-app/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/tidytabs-professional-license-windows-app">
			<img src="https://cdnp1.stackassets.com/1ec6c1d920ccef791fc9b71644889182e8362d52/store/opt/360/270/7774131c9e435d89e469b823d5e74fec7c4eccd6e54811b7da1a316a8675/sale_162861_primary_image.jpg" alt="" />
    </a>
  </figure>
    <header class="deal-item-header">
    <h3 class="deal-item-title"><a rel="bookmark" href="//deals.neowin.net/sales/tidytabs-professional-license-windows-app/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/tidytabs-professional-license-windows-app">TidyTabs Windows Manager: Professional Lifetime License</a></h3>

  </header>             <div class="deal-price">
                    <span class="deal-price-old">$18.00</span>
                    <span class="deal-price-new">$9.99</span>
                    <span class="deal-price-off">45% off</span>
                </div>
</article><article class="deal-item deal">
  <figure class="deal-item-thumb">
    <a class="deal-item-thumb-link" rel="bookmark" href="//deals.neowin.net/sales/lifetime-access-to-stackskills-unlimited/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/lifetime-access-to-stackskills-unlimited">
			<img src="https://cdnp0.stackassets.com/09586186c40a72a3949964ac4d350fd8487b177d/store/opt/360/270/831574f40ca85b498631ae2881f81d02cd9eedd411afd5c0c8f689969ad6/sale_19040_primary_image.jpg" alt="" />
    </a>
  </figure>
    <header class="deal-item-header">
    <h3 class="deal-item-title"><a rel="bookmark" href="//deals.neowin.net/sales/lifetime-access-to-stackskills-unlimited/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/lifetime-access-to-stackskills-unlimited">StackSkills Unlimited: Lifetime Access</a></h3>

  </header>             <div class="deal-price">
                    <span class="deal-price-old">$1,495.00</span>
                    <span class="deal-price-new">$59.00</span>
                    <span class="deal-price-off">96% off</span>
                </div>
</article>
    </div>
  </div>
</aside>



    
      
    
    
      
        <!-- Promos -->
<div class="promos" id="promos">
	<div class="promo promo--medium pos-1 slider" data-promoid="22992">
  <div class="main-carousel" data-initialindex="0">
		  <div class="carousel-cell">
   <a href="https://www.neowin.net/news/microsoft-has-a-big-2021-planned-for-windows-and-surface">
    <div class="promo-block">
        <div class="promo-block-image"><img class="carousel-cell-image" src="https://cdn.neow.in/news/images/uploaded/2020/12/1608839996_microsoft_2021_look_ahead_mediump.jpg" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2020/12/1608839996_microsoft_2021_look_ahead_mediump.jpg" /></div>
    </div>
    <div class="promo-content" style="z-index:5">
      
      <span class="badge">The Year Ahead</span>
      
        <div class=" promo-content-fade">
          <h3 class="promo-title">
            Microsoft has a big 2021 in store for Windows and Surface
          </h3>
          
          <p class="promo-excerpt">
            microsoft 2021
          </p>
          
      </div>
    </div>
   </a>
  </div>
  <div class="carousel-cell">
   <a href="https://www.neowin.net/news/hp-elitebook-x360-1040-g7-review-the-absolute-best-convertible">
    <div class="promo-block">
        <div class="promo-block-image"><img class="carousel-cell-image" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2020/12/1607721555_e18_mediump.jpg" /></div>
    </div>
    <div class="promo-content">
      
      <span class="badge">Review</span>
      
        <div class=" promo-content-fade">
          <h3 class="promo-title">
            HP&#039;s EliteBook x360 1040 G7 is hands-down the best convertible
          </h3>
          
          <p class="promo-excerpt">
            elitebook x360 1040 g7
          </p>
          
      </div>
    </div>
   </a>
  </div>
  <div class="carousel-cell">
   <a href="https://www.neowin.net/news/lenovo-thinkpad-x1-fold-review-the-first-foldable-pc-is-a-winner-but-not-for-the-price">
    <div class="promo-block">
        <div class="promo-block-image"><img class="carousel-cell-image" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2020/12/1608069222_x21_mediump.jpg" /></div>
    </div>
    <div class="promo-content">
      
      <span class="badge">Review</span>
      
        <div class=" promo-content-fade">
          <h3 class="promo-title">
            Lenovo&#039;s ThinkPad X1 Fold has a foldable OLED display, but it&#039;s super expensive
          </h3>
          
          <p class="promo-excerpt">
            thinkpad x1 fold
          </p>
          
      </div>
    </div>
   </a>
  </div>
  <div class="carousel-cell">
   <a href="https://www.neowin.net/news/samsung-galaxy-s20-fe-5g-unboxing-and-first-impressions">
    <div class="promo-block">
        <div class="promo-block-image"><img class="carousel-cell-image" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2020/12/1608298393_s20_fe_header_mediump.jpg" /></div>
    </div>
    <div class="promo-content">
      
      <span class="badge">Video</span>
      
        <div class=" promo-content-fade">
          <h3 class="promo-title">
            Samsung Galaxy S20 FE 5G unboxing and first impressions
          </h3>
          
          <p class="promo-excerpt">
            galaxy s20 fe
          </p>
          
      </div>
    </div>
   </a>
  </div>
  <div class="carousel-cell">
   <a href="https://www.neowin.net/news/lenovo-yoga-9i-14-review-all-black-with-a-leather-lid-lenovo-finally-focuses-on-style">
    <div class="promo-block">
        <div class="promo-block-image"><img class="carousel-cell-image" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2020/12/1608428468_y17_mediump.jpg" /></div>
    </div>
    <div class="promo-content">
      
      <span class="badge">Review</span>
      
        <div class=" promo-content-fade">
          <h3 class="promo-title">
            Lenovo Yoga 9i 14: Lenovo finally focuses on style 
          </h3>
          
          <p class="promo-excerpt">
            yoga 9i
          </p>
          
      </div>
    </div>
   </a>
  </div>

  </div>
</div>
	
		<div class="promo promo--small pos-3 gallery-cell">
 <a href="https://www.neowin.net/news/a-look-back-at-the-best-laptops-of-2020">
  <div class="promo-block">
    <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2020/12/1608758134_best_laptops_of_2020_smallp.jpg')"></div>
  </div>
  <div class="promo-content">
	
    <span class="badge">LOOKING BACK</span>
    
    <div class=" promo-content-fade">
      <h3 class="promo-title">
        Here are the best laptops of 2020
      </h3>
      
      <p class="promo-excerpt">
        best laptops 2020
      </p>
      
    </div>
  </div>
 </a>
</div>
<div class="promo promo--small pos-4 gallery-cell">
 <a href="https://www.neowin.net/news/tags/tech_highlights_2020">
  <div class="promo-block">
    <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2020/12/1609327172_test_smallp.jpg')"></div>
  </div>
  <div class="promo-content">
	
    <span class="badge">LOOKING BACK</span>
    
    <div class=" promo-content-fade">
      <h3 class="promo-title">
        Here are the tech highlights of 2020
      </h3>
      
      <p class="promo-excerpt">
        tech highlights 2020
      </p>
      
    </div>
  </div>
 </a>
</div>
<div class="promo promo--small pos-7 gallery-cell">
 <a href="https://www.neowin.net/news/microsoft-2020-recap-xbox-and-surface-duo-delivered-but-a-lot-wasnt">
  <div class="promo-block">
    <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2020/12/1608827327_microsoft_2020_recap_smallp.jpg')"></div>
  </div>
  <div class="promo-content">
	
    <span class="badge">2020 RECAP</span>
    
    <div class=" promo-content-fade">
      <h3 class="promo-title">
        This year, Microsoft delivered Surface Duo, but not much more
      </h3>
      
      <p class="promo-excerpt">
        microsoft 2020 recap
      </p>
      
    </div>
  </div>
 </a>
</div>
<div class="promo promo--small pos-8 gallery-cell">
 <a href="https://www.neowin.net/news/pc-build-guide-ultra-budget-pc-for-around-375">
  <div class="promo-block">
    <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2020/12/1608850467_pc_build_guide_-_ultra_budget_pc_promo_smallp.jpg')"></div>
  </div>
  <div class="promo-content">
	
    <span class="badge">BUILD GUIDE</span>
    
    <div class=" promo-content-fade">
      <h3 class="promo-title">
        Build an ultra-budget PC for $375
      </h3>
      
      <p class="promo-excerpt">
        pc build guide
      </p>
      
    </div>
  </div>
 </a>
</div>

	
</div>
<!-- // Promos -->

        <div class="footer-banner footer-banner-ads">
          <div class="wrap">
            <span class="footer-banner-advertising">
                  
            </span>
          </div>
        </div>
      
    
	
    <footer class="footer" id="footer">

      <div class="footer-top">
        <div class="wrap">
          <div class="row">

            <div class="footer-top-nav t-col-7">
              <div class="row">
                <div class="footer-top-col t-col-3">
                  <h3>Company</h3>
                  <ul><li><a href="/contact/" title="Contact Us">Contact Us</a></li><li><a href="/credits/" title="About Us">About Us</a></li><li><a href="/credits/#jobs" title="Write for Neowin">Write for Neowin</a></li><li><a href="/advertising/" title="Advertising">Advertising</a></li></ul>
                </div>
                <div class="footer-top-col t-col-3">
                  <h3>Community</h3>
                  <ul><li><a href="/forum/" title="Forums">Forums</a></li><li><a href="/subscribe/" title="Subscribe">Subscribe</a></li><li><a href="/irc/" title="Chat on IRC">Chat on IRC</a></li><li><a href="//deals.neowin.net/" title="Neowin Deals">Neowin Deals</a></li></ul>
                </div>
                <div class="footer-top-col t-col-3">
                  <h3>Social</h3>
                  <ul class="footer-social">
                    <li class="facebook"><a href="https://www.facebook.com/neowin" title="Facebook">Facebook</a></li>
                    <li class="twitter"><a href="https://twitter.com/neowinfeed" title="Twitter">Twitter</a></li>
                    <li class="youtube"><a href="https://www.youtube.com/Neowin" rel="publisher" title="YouTube">YouTube</a></li>
                  </ul>
                </div>
                 <div class="footer-top-col t-col-3">
                   <h3>Partners</h3>                  
                    <ul><li><a href="https://www.stardock.com/games/starcontrol/" title="Star Control">Star Control</a></li><li><a href="https://www.stardock.com/products/fences/" title="Fences">Fences</a></li><li><a href="https://littletinyfrogs.com/" title="Brad Wardell">Brad Wardell</a></li><li><a href="https://www.neowin.net/store" title="Store">Store</a></li></ul>
                </div>
              </div>
            </div>

<!--
            <div class="footer-top-col footer-newsletter t-col-6" role="contentinfo">
              <form action="https://techspot.us1.list-manage.com/subscribe/post?u=e4cfda23de0688b6339e986ae&amp;id=087c9b1822" method="post" name="mc-embedded-subscribe-form" target="_blank">
                <h3 class="footer-newsletter-title">Subscribe to our Newsletter</h3>
                <input class="input" type="email" name="email" placeholder="signup@email.com" />
                <input class="newsletter-button" name="subscribe" type="submit" value="Subscribe" />
              </form>
            </div>
-->

          </div>
        </div>
      </div>

      <div class="footer-bot">
        <div class="wrap">
          <div class="row">

            <div class="footer-copyright t-col-11">
              <ul class="footer-copyright-links">
                <li><a href="/dmca/">DMCA <span>Policy</span></a></li>
                <li><a href="/terms/">Terms of Use</a></li>
                <li><a href="/privacy/">Privacy <span>Statement</span></a></li>
              </ul>
              <p class="footer-copyright-text">
                <span>&copy; Since 2000 <span class="org">Neowin</span> LLC.</span>
                All trademarks mentioned are the property of their respective owners.
              </p>
            </div>

            <div class="t-col-1">
              <a class="footer-top-of-page scrollto" href="#top">Top of Page</a>
            </div>

          </div>
        </div>
      </div>

    </footer>

  </div>

</div>


<form accept-charset="utf-8" action="/forum/login/" method="post" data-ipsvalidation="" novalidate="">
<div class="modal" id="site-signin">
  <div class="modal-window">
    <div class="modal-header">
      <h3 class="modal-title">Login</h3>
      <span class="modal-close">Close</span>
    </div>
    <div class="modal-content">
      <div class="signin-form">
        <input type="hidden" name="csrfKey" value="f14a5e439c7b08a31973ea024293bf3d">
		<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cubmVvd2luLm5ldC9uZXdzL21ldHJvLWxhc3QtbGlnaHQtcmVkdXgtaXMtZnJlZS10by1jbGFpbS1vbi1nb2ctZm9yLXRoZS1uZXh0LTQ4LWhvdXJzP3V0bV9zb3VyY2U9ZmVlZGJ1cm5lciZ1dG1fbWVkaXVtPWZlZWQmdXRtX2NhbXBhaWduPUZlZWQlM0ErRnJlc2huZXdzTW9zdENsaWNrZWQrJTI4ZnJlc2huZXdzK21vc3QrY2xpY2tlZCtoZWFkbGluZXMlMjk=">
        <input type="hidden" name="referer" value="/news/metro-last-light-redux-is-free-to-claim-on-gog-for-the-next-48-hours?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29">
        <input type="hidden" name="login__standard_submitted" value="1">
        <div class="signin-input form">
          <div class="field required">
            <label class="label" for="auth">Username or email:</label>
            <input type="text" class="input" id="auth" name="auth" value="" />
          </div>
          <div class="field required">
            <label class="label" for="password">Password</label>
            <input type="password" class="input" id="password" name="password" type="password" value="" />
          </div>
          <div class="field options">
            <label class="label" for="remember_me_checkbox" title="This is not recommended for shared computers">
              <input type="hidden" name="remember_me" value="0">
              <input type="checkbox" id="remember_me_checkbox" checked="checked" name="remember_me_checkbox" value="1" class="checkbox" tabindex="0">
              Remember me
            </label>
          </div>
        </div>
      </div>
    </div>
    <div class="modal-actions">
      <button type="submit" id="elSignIn_submit" name="_processLogin" value="usernamepassword" class="button button-primary button-block">Sign In</button>
      <a class="social-login-button facebook" rel="nofollow" href="https://www.facebook.com/dialog/oauth?client_id=141241332490&amp;scope=email,user_status,publish_actions&amp;redirect_uri=http%3A%2F%2Fwww.neowin.net%2Fforum%2Fapplications%2Fcore%2Finterface%2Ffacebook%2Fauth.php&state=front-f14a5e439c7b08a31973ea024293bf3d" sl-processed="1">Sign in with Facebook</a>
      <a class="social-login-button twitter" rel="nofollow" href="/forum/login/?loginProcess=twitter" sl-processed="1">Sign in with Twitter</a>
      <a class="social-login-button google" rel="nofollow" href="https://accounts.google.com/o/oauth2/v2/auth?response_type=code&client_id=862306993829-cbvdsv2gh7762t2tmdl55msh7tch3s0t.apps.googleusercontent.com&redirect_uri=https%3A%2F%2Fwww.neowin.net%2Fforum%2Foauth%2Fcallback%2F&scope=https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fplus.login+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.email+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.profile&access_type=offline&state=6-f14a5e439c7b08a31973ea024293bf3d" sl-processed="1">Sign in with Google</a>
      <a class="social-login-button liveid" rel="nofollow" href="https://login.live.com/oauth20_authorize.srf?client_id=000000004015ED77&scope=wl.signin+wl.emails+wl.offline_access&response_type=code&redirect_uri=http%3A%2F%2Fwww.neowin.net%2Fforum%2Fapplications%2Fcore%2Finterface%2Fmicrosoft%2Fauth.php&state=front" sl-processed="1">Sign in with Live ID</a>
    </div>
  </div>
</div>
</form>


<div class="modal" id="profile-card">
  <div class="modal-window profile-card">
    <!-- Profile content -->
  </div>
</div>

<div id="ajax-spinner"><span class="spinner"></span><span>Loading</span></div>


<script src="https://code.jquery.com/jquery-2.2.4.min.js" integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44=" crossorigin="anonymous"></script>


<script src="/js/orion/scripts.min.js?ver=56a9fe8"></script>


<script src="/forum/applications/core/interface/ckeditor/ckeditor/ckeditor.js"></script>
<script src="/js/ckeditor4/adapters/jquery.js"></script>



<script>
window.ZDStickyOpts = function() {
  return {
  	topLeaderboardAdContainer: '#article_top_leaderboard',
  	sidebarTopAdContainer: '#global_above_community_activity .widget-content',
  	sidebarMidAdContainer: '#article_next_to_comments .widget-content',
    sidebarBottomAdContainer: '#main_sidebar_bottom .widget-content',
  	pageContent: '#content',
  	fixedNavBar: '',
    extraCSS: '',
    unstickLeaderboardAfterTimeout: 15000,
    unstickTopSidebarAdAfterTimeout: 15000,
    unstickMidSidebarAdAfterTimeout: 15000,
    unstickBottomSidebarAdAfterTimeout: 15000
  }
}
</script>

<!-- Social -->
<div id="fb-root"></div>
<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.defer=true; js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=141241332490&version=v2.8";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.defer=true;js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script src="//apis.google.com/js/platform.js" async defer></script>
<!-- Scroll -->
<script>
  (function (a, c, d, e) { if (!a[c]) { var b = a[c] = {}; b[d] = []; b[e] = function (a) { b[d].push(a) } } })(window, 'Scroll', '_q', 'do');
  Scroll.config = {
    detected: false
  };
</script>
<script async defer src="https://static.scroll.com/js/scroll.js"></script>
<script src="https://knl.mntzrlt.net/widget/code/neowin.js" async defer></script>
<script type="text/javascript" src="//s.skimresources.com/js/2728X590260.skimlinks.js" async defer></script>


</body>
</html>
