<!DOCTYPE html>
<!--[if lt IE 9 ]><html class="lt-ie9"  xmlns:og="https://opengraphprotocol.org/schema/" lang="en" itemscope itemtype="https://schema.org/Article"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html  xmlns:og="https://opengraphprotocol.org/schema/" lang="en" itemscope itemtype="https://schema.org/WebPage"><!--<![endif]-->
<html>
<head>
  <link rel="preconnect" href="https://cdn.neow.in">
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <link rel="stylesheet" href="/css/orion/orion.min.css?ver=1a59ce4" />
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700&display=swap" />
  
  <link rel="mask-icon" href="/images/orion/pinned-icon.svg" color="#1e5078" />
  <link rel="canonical" href="https://www.neowin.net/news/q15-mini-spy-camera-4k-hd-lightning-deal-sees-32-off-at-amazon/" />
  <link rel="amphtml" href="https://www.neowin.net/amp/q15-mini-spy-camera-4k-hd-lightning-deal-sees-32-off-at-amazon/" />
  <link rel="shortcut icon" href="/images/orion/icons/favicon.ico" />
  <link rel="icon" sizes="196x196" href="/images/orion/icons/favicon-196x196.png" />
  <link rel="apple-touch-icon" sizes="57x57" href="/images/orion/icons/apple-touch-icon-57x57.png" />
  <link rel="apple-touch-icon" sizes="60x60" href="/images/orion/icons/apple-touch-icon-60x60.png" />
  <link rel="apple-touch-icon" sizes="72x72" href="/images/orion/icons/apple-touch-icon-72x72.png" />
  <link rel="apple-touch-icon" sizes="76x76" href="/images/orion/icons/apple-touch-icon-76x76.png" />
  <link rel="apple-touch-icon" sizes="114x114" href="/images/orion/icons/apple-touch-icon-114x114.png" />
  <link rel="apple-touch-icon" sizes="120x120" href="/images/orion/icons/apple-touch-icon-120x120.png" />
  <link rel="apple-touch-icon" sizes="144x144" href="/images/orion/icons/apple-touch-icon-144x144.png" />
  <link rel="apple-touch-icon" sizes="152x152" href="/images/orion/icons/apple-touch-icon-152x152.png" />
  <meta name="apple-mobile-web-app-title" content="Neowin" />
  <meta name="application-name" content="Neowin" />
  <meta name="mobile-web-app-capable" content="yes" />
  <meta name="theme-color" content="#1e5078" />
  <meta name="msapplication-TileColor" content="#1e5078" />
  <meta name="msapplication-TileImage" content="/images/orion/icons/mstile-144x144.png" />
  <meta name="msapplication-config" content="/images/orion/icons/browserconfig.xml" />
  <meta name="msvalidate.01" content="EBBCC7B1E848A910B212B70DE151D719" />
  <link rel="alternate" type="application/rss+xml" title="Neowin News" href="https://feeds.feedburner.com/neowin-main" />
  <meta property="fb:pages" content="108763692386" />
  <meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
  
  <meta name="twitter:site" value="@NeowinFeed" />
  <meta property="og:site_name" content="Neowin" />
  <meta property="fb:admins" content="702410021" />
  <meta property="fb:app_id" content="141241332490" />
  <!-- TradeDoubler site verification 2507204 -->
  

  <title>Q15 Mini Spy Camera 4K HD lightning deal sees 32% off at Amazon - Neowin</title>
		<meta name="title" content="Q15 Mini Spy Camera 4K HD lightning deal sees 32% off at Amazon" />
		<meta name="description" content="In the U.S., you can pick up a mini spy (nanny cam) that supports 4K Ultra HD night vision for only $33.99 at Amazon right now, the caveat is that the deal ends in just over four hours at this price. " />
		<meta name="twitter:url" content="https://www.neowin.net/news/q15-mini-spy-camera-4k-hd-lightning-deal-sees-32-off-at-amazon/" />
		<meta name="twitter:creator" content="@aSteveParker" />
		<meta name="twitter:title" content="Q15 Mini Spy Camera 4K HD lightning deal sees 32% off at Amazon" />
		<meta name="twitter:description" content="In the U.S., you can pick up a mini spy (nanny cam) that supports 4K Ultra HD night vision for only $33.99 at Amazon right now, the caveat is that the deal ends in just over four hours at this price. " />
		<meta name="twitter:widgets:theme" content="">
		<meta property="og:title" content="Q15 Mini Spy Camera 4K HD lightning deal sees 32% off at Amazon" />
		<meta property="article:publisher" content="https://www.facebook.com/neowin" />
		<meta property="article:author" content="http://www.facebook.com/neobond" />
		<meta property="og:type" content="article" />
		<meta property="og:description" content="In the U.S., you can pick up a mini spy (nanny cam) that supports 4K Ultra HD night vision for only $33.99 at Amazon right now, the caveat is that the deal ends in just over four hours at this price. " />
		<meta property="og:url" content="https://www.neowin.net/news/q15-mini-spy-camera-4k-hd-lightning-deal-sees-32-off-at-amazon/" />
		<meta itemprop="name" content="Q15 Mini Spy Camera 4K HD lightning deal sees 32% off at Amazon" />
		<meta itemprop="description" content="In the U.S., you can pick up a mini spy (nanny cam) that supports 4K Ultra HD night vision for only $33.99 at Amazon right now, the caveat is that the deal ends in just over four hours at this price. " />
		<meta name="keywords" content="amazon,q15 mini cam,mini spy camera,4k uhd night vision,4k uhd,spy camera,lightning deal" /><meta property="og:image" content="https://cdn.neow.in/news/images/uploaded/2021/03/1616332730_attwd201219x1er9_story.jpg" /><meta name="twitter:card" value="summary_large_image" /><meta name="twitter:image" content="https://cdn.neow.in/news/images/uploaded/2021/03/1616332730_attwd201219x1er9_story.jpg" />

  <!--[if IE]>
  <meta name="msapplication-task" content="name=Forums;action-uri=https://www.neowin.net/forum/;icon-uri=/images/icons/jumplist/forums.ico" />
  <meta name="msapplication-task" content="name=Follow us on Twitter;action-uri=https://twitter.com/NeowinFeed;icon-uri/images/icons/jumplist/twitter.ico" />
  <meta name="msapplication-task" content="name=Follow us on Facebook;action-uri=https://www.facebook.com/neowin;icon-uri/images/icons/jumplist/facebook.ico" />
  <meta name="msapplication-task" content="name=Tip Us;action-uri=https://www.neowin.net/contact/;icon-uri=/images/icons/jumplist/contact.ico" />
  <meta name="msapplication-starturl" content="./" />
  <script>
    // Windows Phone Fix Viewport
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement("style");
      msViewportStyle.appendChild(document.createTextNode("@-ms-viewport{width:auto!important}"));
      document.getElementsByTagName("head")[0].
      appendChild(msViewportStyle);
    }
  </script>
  <![endif]-->
    
        <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript">
(function() {
  var host = 'www.neowin.net';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'SgN3NPpAChpt2', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  //element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests; object-src 'none'">
<meta name="msvalidate.01" content="E2C029245C0ADED4EDE21E897D0FCCAA" />
<meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
<link rel="preload" as="style" href="https://cdn.nsstatic.net/ns/neowin.net.css" onload="this.onload=null;this.rel='stylesheet'">

<script id="nsgpt" src="https://cdn.nsstatic.net/ns/neowin.net.js" async="true" defer></script>


    


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7094499-1', 'auto');
  ga('send', 'pageview');
</script>
</head>
<body id="top" class=" view-tile ">

<div class="wrapper">

  

  <header class="site-header site-header-story" role="banner">
    <div class="wrap">

      <div class="site-logo">
        <a href="https://www.neowin.net">Neowin</a>
      </div>

      <span class="toggle-site-nav" id="toggle-nav">
        <span></span>
      </span>

      
      <span class="mobile-user-login-btn button button-primary">
        Login
      </span>
      

      <nav class="site-nav" id="nav" role="navigation">

        
        <div class="nav-user guest">
          <a class="nav-user-login-button" href="/forum/login/">Login</a>
          <a class="nav-user-register-button" href="/forum/register">Sign up</a>
        </div>
        

        <div class="nav-search">
          <form class="search-wrapper" id="search" method="get" action="/search">
            <input class="search-input" type="search" name="terms" placeholder="Search News..." />
          </form>
        </div>

        <ul class="nav-menu menu">
          <li class="nav-item-news  active mega-parent" aria-haspopup="true" data-menu="news">
            <a href="/">News</a>
            
			
            
            <div class="mega-menu"></div>
            
          </li>
          <li class="nav-item-features  mega-parent" aria-haspopup="true" data-menu="features">
			<a href="#" class="toggle" data-toggle="features-nav">Features</a>
            <ul role="menu" class="menu" id="features-nav">
			  <li role="menuitem"><a href="/news/tags/review">Reviews</a></li>
			  <li role="menuitem"><a href="/news/tags/neowin_podcast">Podcasts</a></li>
			  <li role="menuitem"><a href="/news/tags/unboxing">Unboxings</a></li>
			  <li role="menuitem"><a href="/">Trending</a></li>
        <li role="menuitem"><a href="/news/tags/editorial">Editorials</a></li>
            </ul>
			
            
            <div class="mega-menu"></div>
            
          </li>
          <li class="nav-item-forums">
            <a href="/forum/">Forums</a>
          </li>
          <li class="nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a href="/store">Store</a>
            
            
            <div class="mega-menu"></div>
            
          </li>
          <li class="nav-item-more mega-parent" aria-haspopup="true">
            <a href="#" class="toggle" data-toggle="more-nav">More</a>
            <ul class="menu" role="menu" id="more-nav">
              <!--<li><a href="/forum/index.php?app=spy">Forum Spy</a></li>-->
              <li role="menuitem"><a href="/subscribe/">Subscribe</a></li>
              <li role="menuitem"><a href="/store">Store</a></li>
              <li role="menuitem"><a href="/irc/">Chat on IRC</a></li>
              <li role="menuitem" class="menu-sep"><a href="/contact/">Send News Tip</a></li>
              <li role="menuitem"><a href="/contact/apply">Write for Neowin</a></li>
              <li role="menuitem"><a href="/credits/">About Us</a></li>
              <li role="menuitem"><a href="/advertising/">Advertising</a></li>
            </ul>
          </li>
        </ul>

<!--
        <ul class="nav-social">
          <li class="facebook"><a href="https://www.facebook.com/neowin" title="Facebook">Facebook</a></li>
          <li class="twitter"><a href="https://twitter.com/neowinfeed" title="Twitter">Twitter</a></li>
          <li class="googleplus"><a href="https://plus.google.com/+neowin/posts" title="Google+">Google+</a></li>
          <li class="rss"><a href="https://feeds.feedburner.com/neowin-main" title="RSS">RSS</a></li>
        </ul>
-->

        <div class="nav-social-alt" aria-haspopup="true">
          <span class="nav-social-alt-toggle">
            <a href="https://www.facebook.com/neowin"><i class="icon facebook"></i><span class="sr-only">Neowin's Facebook Page</span></a>
            <a href="https://twitter.com/neowinfeed"><i class="icon twitter"></i><span class="sr-only">Neowin's Twitter Profile</span></a>
          </span>

          <div class="nav-social-alt-menu">

            <dl class="social">
              <dt class="facebook"><a href="https://www.facebook.com/neowin">Facebook</a></dt>
              <dd>
                <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
              </dd>

              <dt class="twitter"><a href="https://twitter.com/neowinfeed">Twitter</a></dt>
              <dd>
                <a href="https://twitter.com/neowinfeed" class="twitter-follow-button" data-show-count="false">Follow @neowinfeed</a>
              </dd>
            </dl>

          </div>
        </div>

      </nav>

    </div>

  </header>

  

  <div class="content" id="content" role="main">
    <div class="nav-secondary-menu-container">
      <div class="wrap">
        <ul class="nav-secondary-menu">
          <li class="active-menu"><a href="/">Latest</a></li><li><a href="/news/cat/software">Software</a></li><li><a href="/news/tags/gaming">Gaming</a></li><li><a href="/news/tags/microsoft">Microsoft</a></li><li><a href="/news/tags/review/">Reviews</a></li><li><a href="/news/tags/neowin_podcast">Podcast</a></li><li><a href="/news/were-looking-for-tech-enthusiasts-to-write-news-on-neowin-for-cash">Write for Neowin</a></li><li><a href="/contact/#newstip">Tip us</a></li>
        </ul>
      </div>
    </div>
    









    
<div class="header-banner header-banner-ads">
  <div class="wrap">
    <span class="header-banner-advertising">
      
<div class="ad" id="article_top_leaderboard"> <div data-ns="billboard"></div></div>
    </span>
  </div>
</div>

<section class="article">
  <div class="wrap">
    <div class="row">

      <article class="article-col d-col-8 w-col-8" id="article-218993" role="article" itemscope itemtype="https://schema.org/newsArticle">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="/news/q15-mini-spy-camera-4k-hd-lightning-deal-sees-32-off-at-amazon/"/>
        <meta itemprop="dateModified" content="2021-03-21T13:42:01+00:00" />
        <meta itemprop="datePublished" content="2021-03-21T13:42:01+00:00" />
        <meta itemprop="headline" content="Q15 Mini Spy Camera 4K HD lightning deal sees 32% off at Amazon" />

        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.neowin.net/images/orion/icons/favicon-196x196.png">
                <meta itemprop="width" content="196">
            </div>
            <meta itemprop="name" content="Neowin" />
        </div>
        <div itemprop="author" itemscope itemtype="https://schema.org/Person">
            <meta itemprop="name" content="Steven Parker" />
        </div>
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://cdn.neow.in/news/images/uploaded/2021/03/1616332730_attwd201219x1er9_story.jpg">
            <meta itemprop="width" content="760">
            <meta itemprop="height" content="428">
        </div>
        <header class="article-header">

          
          
          
          <h1 class="article-title">
            <a rel="bookmark" href="/news/q15-mini-spy-camera-4k-hd-lightning-deal-sees-32-off-at-amazon/" title="Permalink to Q15 Mini Spy Camera 4K HD lightning deal sees 32% off at Amazon">
              Q15 Mini Spy Camera 4K HD lightning deal sees 32% off at Amazon
            </a>
          </h1>

          <p class="article-meta">
            <span class="author vcard">
              
                <a class="fn profile-link" rel="author" href="/profile/2-steven_parker">Steven Parker</a>
                <span class="role">CEO - Neowin.net</span>
                <span class="org">Neowin</span>
                <a class="twitter-link" rel="me" href="https://www.twitter.com/aSteveParker">@aSteveParker</a>
              
               &middot;
            </span>
            <time class="date published" datetime="2021-03-21T13:42:01+00:00">Mar 21, 2021 09:42 EDT</time>
            
            <span class="meta-comments">
              <span>with</span> <a href="#comments" class="comment-link scrollto " title="View 4 Comments">4 <span>comments</span></a>
              
            </span>
            
          </p>

        </header>

        <div class="article-content" itemprop="articleBody">
          
          <p><img alt="Spy Camera" src="https://cdn.neow.in/news/images/uploaded/2021/03/1616332730_attwd201219x1er9_story.jpg" /></p>

<p>Right now, you can grab a <a href="https://amzn.to/3lyx6GL" rel="sponsored">Q15 Mini Spy Camera 4K HD at 32% off for only $33.99</a> (list price $49.99) but you&#39;ll have to be quick as it is a lightning deal that ends in just over four hours. The company that makes it says that the mini hidden cam was created with the mission of making high quality, easy-to-use, affordable tiny hidden security cameras accessible to everyone. With powerful magnets that allow you to place the Q15 wireless hidden camera to any surface, the device&#39;s specs include:</p>

<blockquote>
<ul>
	<li>Spy Hidden Camera</li>
	<li>4K FULL HD</li>
	<li>Portable Wifi Nanny Cam</li>
	<li>Includes free phone app (for iPhone,iPad and Android Phone)</li>
	<li>Support 128GB Micro SD Card (Not included)</li>
	<li>6 hours Battery Life</li>
	<li>Motion Detection</li>
	<li>IR Night Vision</li>
</ul>
</blockquote>

<p>This cam only supports the 2.4GHz Wifi band, which might be an important factor with making a purchase decision, and it has a 150&deg; wide viewing angle.</p>

<p class="img-center"><img alt="" src="https://cdn.neow.in/news/images/uploaded/2021/03/1616332047_0dd19c04-23fe-4c80-a74b-5b6364134a9a.__cr0,0,970,600_pt0_sx970_v1___.gif" /></p>

<p>Available since June last year via Amazon, it doesn&#39;t have a great review score, but by going from the most helpful reviews, it does appear to do exactly what it is meant for. Plus it has the option of a free return if you&#39;re unsatisfied.</p>

<p>This Mini Spy Camera 4K HD comes with 12 months of warranty and 24/7 customer support, but once again this deal ends in just over four hours from now or when it is 100% claimed, after which it goes back to its $49.99 price.</p>

<p><em><a href="https://amzn.to/3lyx6GL" rel="sponsored">Get the Q15 Mini Spy Camera 4K HD for $33.99</a> via Amazon</em></p>

<p><em><small>As an Amazon Associate, Neowin may earn commission from qualifying purchases.</small></em></p>

		  
		  

          

          
          
          <!-- newsitem.pager -->
        </div>

        <div class="article-tags">
          <h4 class="is-hidden">Tags</h4>
          <ul>
            <li><a href="/news/tags/amazon" rel="tag" title="View all posts in Amazon">Amazon</a></li><li><a href="/news/tags/q15_mini_cam" rel="tag" title="View all posts in Q15 mini cam">Q15 mini cam</a></li><li><a href="/news/tags/mini_spy_camera" rel="tag" title="View all posts in Mini spy camera">Mini spy camera</a></li><li><a href="/news/tags/4k_uhd_night_vision" rel="tag" title="View all posts in 4k uhd night vision">4k uhd night vision</a></li><li><a href="/news/tags/4k_uhd" rel="tag" title="View all posts in 4k uhd">4k uhd</a></li><li><a href="/news/tags/spy_camera" rel="tag" title="View all posts in Spy camera">Spy camera</a></li><li><a href="/news/tags/lightning_deal" rel="tag" title="View all posts in Lightning deal">Lightning deal</a></li>
          </ul>
        </div>

        <div class="article-share">

          <div class="social-likes social-likes-icons" data-url="https://www.neowin.net/news/q15-mini-spy-camera-4k-hd-lightning-deal-sees-32-off-at-amazon/" data-title="Q15 Mini Spy Camera 4K HD lightning deal sees 32% off at Amazon #spycamera #deal">
            <div class="facebook" title="Share link on Facebook">Like</div>
            <div class="twitter" data-via="NeowinFeed" data-related="aSteveParker" title="Share link on Twitter">Tweet</div>
            <div class="reddit" title="Share link on Reddit">Share</div>
            <script>
              var socialLikesButtons = {
                reddit: {
                  clickUrl: 'https://www.reddit.com/submit?url={url}&amp;title={title}'
                }
              };
            </script>
          </div>
          <a class="report-article-button" id="report-article" href="/news/report/q15-mini-spy-camera-4k-hd-lightning-deal-sees-32-off-at-amazon" title="Report a problem with article">Report a problem with article</a>
          <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
          <a class="twitter-follow-button" href="https://twitter.com/neowinfeed" data-show-count="false" data-size="large">Follow @NeowinFeed</a>

        </div>
        
          <!-- ad.after_article_body -->
        
        <div class="post-nav">
          
          <link rel="next" href="/news/were-looking-for-people-to-cover-microsoft-tech-news-at-neowin/" />
          
          <div class="post-nav-links">
            
            <a href="/news/were-looking-for-people-to-cover-microsoft-tech-news-at-neowin/" class="post-nav-next" rel="nofollow">
			        <figure class="post-nav-item-thumb post-nav-item-thumb-next"><img src="https://cdn.neow.in/news/images/uploaded/2018/07/1532543901_nw-promo2_small.jpg" alt="1532543901_nw-promo2" loading="lazy" /></figure>
              <header>
                <span>Next Article</span>
                <h3 class="post-nav-title">We&#039;re looking for people to cover Microsoft tech news at Neowin</h3>
              </header>
            </a>
            
          </div>
        </div>
        <div class="post-nav">
          
          <link rel="prev" href="/news/microsoft-weekly-more-game-pass-21h1-pre-release-validation-and-new-edge-builds/" />
          
          <div class="post-nav-links">
            
            <a href="/news/microsoft-weekly-more-game-pass-21h1-pre-release-validation-and-new-edge-builds/" class="post-nav-prev" rel="nofollow">
              <figure class="post-nav-item-thumb">
                <img src="https://cdn.neow.in/news/images/uploaded/2021/03/1616330983_msw-20210321_small.jpg" alt="Microsoft Weekly - March 21 2021 - weekly recap" loading="lazy" />
              </figure>
              <header>
                <span>Previous Article</span>
                <h3 class="post-nav-title">
                  Microsoft Weekly: More Game Pass, 21H1 pre-release validation, and new Edge builds
                </h3>
              </header>
            </a>
            
          </div>
          <div class="post-nav-banner">
            
            <div>
              <div class="banner-left">
                <!-- ad.article_below_social -->
              </div>
              <div class="banner-right">
                <!-- ad.article_below_social_right -->
              </div>
            </div>
            
          </div>
        </div>
        <div style="margin-bottom:16px; max-width:773.33px; margin-right:auto; margin-left: auto;">
<div style="background-color: #101823 !important;" class="post-nav-links">
<a href="https://www.neowin.net/news/neowin-podcast-episode-20-ignite-recap-no-more-3d-in-windows-and-new-bbk-phones/">
<figure class="post-nav-item-thumb post-nav-item-thumb-next">
<img src="https://cdn.neow.in/news/images/uploaded/2021/02/1612820300_neowinpodcast.png" alt="podcast" loading="lazy">
</figure>
<header>
<span style="color: #888888 !important;">NEOWIN PODCAST</span>
<h3 style="color: #cccccc;" class="post-nav-title" onmouseover="this.style.color='white';" onmouseout="this.style.color='lightgrey';">Episode 20: Ignite recap, no more 3D in Windows, and new BBK phones</h3>
</header>
</a>
</div>
</div>


      </article>

      <div class="sidebar-col d-col-4 w-col-4" id="sidebar">
        <div class="category-bar">
  <span class="news-view-switcher">
  </span>
  
	<div id="sidebar-theme-switcher">
		<a class="theme-switcher" data-theme="default" title="Switch from Automatic theme to Default"><span data-theme-current="Auto">Auto</span> theme</a>
		<a class="theme-switcher" data-theme="darkside" title="Switch from Default theme to Darkside"><span data-theme-current="Default">Default</span> theme</a>
		<a class="theme-switcher" data-theme="auto" title="Switch from Darkside theme to Automatic"><span data-theme-current="Darkside">Darkside</span> theme</a>
	</div>
	
  <a href="/contact#newstip" class="button submit newstip">
      Send news tip
  </a>
</div>

  <!-- ad.global_above_community_activity -->

<div class="widget widget-community">
  <div class="widget-header">
    <h3 class="widget-title"><a href="/forum">Community Activity</a></h3>
    <span class="widget-community-refresh" title="Refresh">Refresh</span>
  </div>
  <div class="widget-content">
    <ul>
      <li>
  <a class="community-item-topic" id="tid-link-1406281" href="/forum/index.php?/topic/1406281-q15-mini-spy-camera-4k-hd-lightning-deal-sees-32-off-at-amazon/&do=getNewComment" title="Q15 Mini Spy Camera 4K HD lightning deal sees 32% off at Amazon">Q15 Mini Spy Camera 4K HD lightning deal sees 32% off at Amazon</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1403638" href="/forum/index.php?/topic/1403638-windows-freezes-randomly/&do=getNewComment" title="Windows freezes randomly">Windows freezes randomly</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/242-windows/" title="Goto forum">Windows</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1406282" href="/forum/index.php?/topic/1406282-were-looking-for-people-to-cover-microsoft-tech-news-at-neowin/&do=getNewComment" title="We're looking for people to cover Microsoft tech news at Neowin">We&#039;re looking for people to cover Microsoft tech news at Neowin</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1406287" href="/forum/index.php?/topic/1406287-peazip-780/&do=getNewComment" title="PeaZip 7.8.0">PeaZip 7.8.0</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1406286" href="/forum/index.php?/topic/1406286-crystaldiskinfo-8120/&do=getNewComment" title="CrystalDiskInfo 8.12.0">CrystalDiskInfo 8.12.0</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1406277" href="/forum/index.php?/topic/1406277-nier-automata-is-being-review-bombed-on-steam-because-the-game-pass-version-is-better/&do=getNewComment" title="Nier: Automata is being review-bombed on Steam because the Game Pass version is better">Nier: Automata is being review-bombed on Steam because the Game Pass version is better</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1406247" href="/forum/index.php?/topic/1406247-microsoft-defender-will-now-automatically-break-the-attack-chain-in-exchange-server-exploits/&do=getNewComment" title="Microsoft Defender will now automatically break the attack chain in Exchange Server exploits">Microsoft Defender will now automatically break the attack chain in Exchange Server exploits</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1406285" href="/forum/index.php?/topic/1406285-twirl-5-starship-sn11-could-launch-sometime-this-week/&do=getNewComment" title="TWIRL 5: Starship SN11 could launch sometime this week">TWIRL 5: Starship SN11 could launch sometime this week</a>
  <span class="community-item-forum">
    in
    <a href="/forum/index.php?/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>

    </ul>
  </div>
</div>



  <div class="ad" id="global_below_community_activity"><div id="global_above_community_activity" class="widget widget-ad widget-ad-sidebar-top">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<div style="padding 5px 0 5px 0;" data-ns="rectangle"></div>
  </div>
</div>

<div style="height:130px;">
  <div class="widget-header">
    <h3 class="widget-title">Get our Newsletter</h3>
  </div>
  <div>
<form action="https://www.getrevue.co/profile/neowin/add_subscriber" id="revue-form" method="post" name="revue-form" target="_blank">
<input class="revue-form-field" id="member_email" name="member[email]" style="height:34px;" placeholder="Your email address..." type="email" /> <input id="member_submit" name="member[subscribe]" type="submit" class="button" style="position:absolute; margin-left:5px;" value="Subscribe" />
</form>
  </div>
</div></div>

  <div class="widget widget-trending">
    <div class="widget-header">
      <h3 class="widget-title">Trending Stories</h3>
    </div>
    <div class="widget-content">
      <article class="trending-item">
  <figure class="trending-item-thumb">
    <a class="trending-item-thumb-link" rel="bookmark" href="/news/nier-automata-is-being-review-bombed-on-steam-because-the-game-pass-version-is-better/">
			<img src="https://cdn.neow.in/news/images/uploaded/2018/06/1528649996_et43nztghwnyzqd0br9q_small.jpg" alt="A screenshot from Nier Automata showing two characters in an open area" loading="lazy" />
    </a>
  </figure>
  <header class="trending-item-header">
    <h3 class="trending-item-title"><a rel="bookmark" href="/news/nier-automata-is-being-review-bombed-on-steam-because-the-game-pass-version-is-better/">Nier: Automata is being review-bombed on Steam because the Game Pass version is better</a></h3>
    <p class="trending-item-meta">
      <time class="date published" datetime="2021-03-21T06:00:01+00:00">13 hours ago</time>
      <span class="comments">
        <span>with</span> <a href="/news/nier-automata-is-being-review-bombed-on-steam-because-the-game-pass-version-is-better/#comments" class="comment-link " title="View 16 Comments">16 <span>comments</span></a>
      </span>
    </p>
  </header>
</article>
<article class="trending-item">
  <figure class="trending-item-thumb">
    <a class="trending-item-thumb-link" rel="bookmark" href="/news/alleged-details-on-intels-12th-gen-alder-lake-processor-and-platform-leak-out/">
			<img src="https://cdn.neow.in/news/images/uploaded/2021/03/1615839132_c4_small.jpg" alt="Intel Core text on a CPU mock-up" loading="lazy" />
    </a>
  </figure>
  <header class="trending-item-header">
    <h3 class="trending-item-title"><a rel="bookmark" href="/news/alleged-details-on-intels-12th-gen-alder-lake-processor-and-platform-leak-out/">Alleged details on Intel&#039;s 12th-gen &#039;Alder Lake&#039; processor and platform leak out</a></h3>
    <p class="trending-item-meta">
      <time class="date published" datetime="2021-03-20T17:00:01+00:00">Mar 20, 2021</time>
      <span class="comments">
        <span>with</span> <a href="/news/alleged-details-on-intels-12th-gen-alder-lake-processor-and-platform-leak-out/#comments" class="comment-link " title="View 23 Comments">23 <span>comments</span></a>
      </span>
    </p>
  </header>
</article>
<article class="trending-item">
  <figure class="trending-item-thumb">
    <a class="trending-item-thumb-link" rel="bookmark" href="/news/save-98-off-this-2021-complete-comptia-certification-prep-super-bundle/">
			<img src="https://cdn.neow.in/news/images/uploaded/2018/11/1542624700_comptia_small.jpg" alt="1542624700_comptia" loading="lazy" />
    </a>
  </figure>
  <header class="trending-item-header">
    <h3 class="trending-item-title"><a rel="bookmark" href="/news/save-98-off-this-2021-complete-comptia-certification-prep-super-bundle/">Save 98% off this 2021 Complete CompTIA Certification Prep Super Bundle</a></h3>
    <p class="trending-item-meta">
      <time class="date published" datetime="2021-03-20T16:46:01+00:00">Mar 20, 2021</time>
      <span class="comments">
        <span>with</span> <a href="/news/save-98-off-this-2021-complete-comptia-certification-prep-super-bundle/#comments" class="comment-link " title="View 0 Comments">0 <span>comments</span></a>
      </span>
    </p>
  </header>
</article>
<article class="trending-item">
  <figure class="trending-item-thumb">
    <a class="trending-item-thumb-link" rel="bookmark" href="/news/weekend-pc-game-deals-major-publisher-sales-bring-hits-to-every-corner/">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/03/1551472859_1_small.jpg" alt="1551472859_1" loading="lazy" />
    </a>
  </figure>
  <header class="trending-item-header">
    <h3 class="trending-item-title"><a rel="bookmark" href="/news/weekend-pc-game-deals-major-publisher-sales-bring-hits-to-every-corner/">Weekend PC Game Deals: Major publisher sales bring hits to every corner</a></h3>
    <p class="trending-item-meta">
      <time class="date published" datetime="2021-03-20T09:30:01+00:00">Mar 20, 2021</time>
      <span class="comments">
        <span>with</span> <a href="/news/weekend-pc-game-deals-major-publisher-sales-bring-hits-to-every-corner/#comments" class="comment-link " title="View 0 Comments">0 <span>comments</span></a>
      </span>
    </p>
  </header>
</article>

    </div>
  </div>

  <!-- page.frontPagePoll -->






  <div id="main_sidebar_bottom" class="widget widget-ad widget-ad-sidebar-footer">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<div style="padding-bottom: 10px;" data-ns="halfpage" class="zdsticky"></div>
  </div>
</div>



      </div>

    </div>
  </div>
</section>

<aside class="related-news" id="related-news">
  <div class="wrap">
    <h3 class="related-news-title">Related Stories</h3>
    <div class="row">
      <article class="related-item">
  <figure class="related-item-thumb">
    <a class="related-item-thumb-link" rel="bookmark" href="/news/save-98-off-the-complete-amazon-fba-a-z-bundle/">
			<img src="https://cdn.neow.in/news/images/uploaded/2019/07/1561983025_amazon-fba_medium.jpg" alt="1561983025_amazon-fba" loading="lazy" />
    </a>
  </figure>
  <header class="related-item-header">
    <h3 class="related-item-title"><a rel="bookmark" href="/news/save-98-off-the-complete-amazon-fba-a-z-bundle/">Save 98% off the Complete Amazon FBA A-Z Bundle</a></h3>
    <p class="related-item-meta">
      <time class="date published" datetime="2021-03-21T16:46:01+00:00">3 hours ago</time>
      
    </p>
  </header>
</article>
<article class="related-item">
  <figure class="related-item-thumb">
    <a class="related-item-thumb-link" rel="bookmark" href="/news/ring-video-doorbells-are-up-to-18-off-at-amazon-today/">
			<img src="https://cdn.neow.in/news/images/uploaded/2021/02/1613045750_1_img_7293_medium.jpg" alt="Ring Video Doorbell installed on a wall next to a door" loading="lazy" />
    </a>
  </figure>
  <header class="related-item-header">
    <h3 class="related-item-title"><a rel="bookmark" href="/news/ring-video-doorbells-are-up-to-18-off-at-amazon-today/">Ring Video Doorbells are up to 18% off at Amazon today</a></h3>
    <p class="related-item-meta">
      <time class="date published" datetime="2021-03-19T17:00:01+00:00">Mar 19, 2021</time>
      
    </p>
  </header>
</article>
<article class="related-item">
  <figure class="related-item-thumb">
    <a class="related-item-thumb-link" rel="bookmark" href="/news/amazon-prime-video-lands-exclusive-nfl-broadcast-rights/">
			<img src="https://cdn.neow.in/news/images/uploaded/2021/03/1616113905_nfl-prime-video_medium.jpg" alt="The Amazon Prime Video logo with the NFL logo behind it" loading="lazy" />
    </a>
  </figure>
  <header class="related-item-header">
    <h3 class="related-item-title"><a rel="bookmark" href="/news/amazon-prime-video-lands-exclusive-nfl-broadcast-rights/">Amazon Prime Video lands exclusive NFL broadcast rights</a></h3>
    <p class="related-item-meta">
      <time class="date published" datetime="2021-03-19T01:20:01+00:00">Mar 18, 2021</time>
      
    </p>
  </header>
</article>
<article class="related-item">
  <figure class="related-item-thumb">
    <a class="related-item-thumb-link" rel="bookmark" href="/news/amazon-begins-testing-its-electric-delivery-vans-in-san-francisco/">
			<img src="https://cdn.neow.in/news/images/uploaded/2021/03/1616100592_amazon-rivian_medium.jpg" alt="An Amazon electric van made by Rivian" loading="lazy" />
    </a>
  </figure>
  <header class="related-item-header">
    <h3 class="related-item-title"><a rel="bookmark" href="/news/amazon-begins-testing-its-electric-delivery-vans-in-san-francisco/">Amazon begins testing its electric delivery vans in San Francisco</a></h3>
    <p class="related-item-meta">
      <time class="date published" datetime="2021-03-18T21:02:01+00:00">Mar 18, 2021</time>
      
    </p>
  </header>
</article>

    </div>
  </div>
</aside>
<!-- ad.article_above_comments -->
<!-- Comments -->
<div class="comments" data-commentid="0" id="comments" itemprop="comment" itemscope itemtype="https://schema.org/comment">
  <div class="wrap">
    <div class="row">

      <div class="comments-col d-col-8 w-col-8">

        <button class="button show-comments-button">Show Comments</button>

        <header class="comments-header">
          <h2 class="comments-title">4 Comments - <a href="#add">Add comment</a></h2>
        </header>

        <div class="comments-menu">
          

          <span class="select-wrap comments-sort">
            <select class="select" id="commentSort">
              <option selected="selected" value="oldest">Sort by oldest first (thread view)</option>
              <option value="newest">Sort by newest first (thread view)</option>
              <option value="oldest_linear">Sort by oldest first (linear view)</option>
              <option value="newest_linear">Sort by newest first (linear view)</option>
            </select>
          </span>
        </div>

        <div class="comment-list" data-newsid="218993" data-topicID="1406281"><!-- comments.content --></div>
      </div>

      
      <div class="sidebar-col d-col-4 w-col-4 article-next-to-comments">
        <div class="ad" id="article_next_to_comments"><div class="widget widget-ad widget-ad-sidebar-middle">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
<div style="float: left;"  data-ns="halfpage" class="zdsticky"></div>
</div>
</div>

      </div>
      

    </div>
  </div>
</div>
<!-- // Comments -->

<div class="modal" id="pop-comment-report">
  <div class="modal-window">
    <div class="modal-header">
      <h3 class="modal-title">Report Comment</h3>
      <span class="modal-close">Close</span>
    </div>
    <div class="modal-content">
      <p>Please enter your reason for reporting this comment.</p>
      <div class="form">
        <div class="field">
          <textarea class="textarea" rows="5"></textarea>
        </div>
      </div>
    </div>
    <div class="modal-actions">
      <input class="button button-primary" type="submit" id="submit-reported-comment" value="Report Comment" />
    </div>
  </div>
</div>

<div class="modal" id="pop-comment-help">
  <div class="modal-window">
    <div class="modal-header">
      <h3 class="modal-title">BBCode Helper</h3>
      <span class="modal-close">Close</span>
    </div>
    <div class="modal-content">
      <p>The following codes can be used in comments.</p>
      <ul>
        <li>[b]<strong>bold</strong>[/b]</li>
        <li>[i]<em>italics</em>[/i]</li>
        <li>[u]<u>underline</u>[/u]</li>
        <li>[s]<s>strikethrough</s>[/s]</li>
		<li>[url]link[/url]</li>
        <li>[img]imageurl[/img]</li>
        <li>[quote]text[/quote]</li>
      </ul>
    </div>
  </div>
</div>

<aside class="deals">
  <div class="wrap">
    <h3 class="deals-title">Deals</h3>
    <div class="row">
      <article class="deal-item deal">
  <figure class="deal-item-thumb">
    <a class="deal-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/sales/the-master-learn-to-code-2021-certification-bundle/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/the-master-learn-to-code-2021-certification-bundle">
			<img src="https://cdnp3.stackassets.com/8894b0856552b22e7b695399682e7900b7cc243b/store/opt/360/270/ee3fec04e283d89b1a77096c708bfd51a098d7723fdc2df8340cc390cb96/sale_167088_primary_image.jpg" alt="The Master Learn to Code 2021 Certification Bundle" />
    </a>
  </figure>
    <header class="deal-item-header">
    <h3 class="deal-item-title"><a rel="bookmark" href="https://deals.neowin.net/sales/the-master-learn-to-code-2021-certification-bundle/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/the-master-learn-to-code-2021-certification-bundle">The Master Learn to Code 2021 Certification Bundle</a></h3>

  </header>             <div class="deal-price">
                    <span class="deal-price-old">$2,594.00</span>
                    <span class="deal-price-new">$34.99</span>
                    <span class="deal-price-off">99% off</span>
                </div>
</article>
<article class="deal-item deal">
  <figure class="deal-item-thumb">
    <a class="deal-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/sales/iprovpn-lifetime-subscription/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/iprovpn-lifetime-subscription">
			<img src="https://cdnp1.stackassets.com/4c575506b8a95cd5826be36c8a4351c7096110d7/store/opt/360/270/849df488058b356dd517a6b8441cf23c9f13891c697d587329a4f9939932/sale_174279_primary_image.jpg" alt="iProVPN: Lifetime Subscription" />
    </a>
  </figure>
    <header class="deal-item-header">
    <h3 class="deal-item-title"><a rel="bookmark" href="https://deals.neowin.net/sales/iprovpn-lifetime-subscription/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/iprovpn-lifetime-subscription">iProVPN: Lifetime Subscription</a></h3>

  </header>             <div class="deal-price">
                    <span class="deal-price-old">$600.00</span>
                    <span class="deal-price-new">$39.99</span>
                    <span class="deal-price-off">93% off</span>
                </div>
</article>
<article class="deal-item deal">
  <figure class="deal-item-thumb">
    <a class="deal-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/sales/the-backend-developer-bootcamp-bundle/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/the-backend-developer-bootcamp-bundle">
			<img src="https://cdnp3.stackassets.com/2ddcecd093b9913636582817f8570e5ae1efcc7f/store/opt/360/270/4e61ff6058726209d76b7027dd710c9241af9ce0f387f2665097143aadd6/sale_183439_primary_image.jpg" alt="The Backend Developer Bootcamp Bundle" />
    </a>
  </figure>
    <header class="deal-item-header">
    <h3 class="deal-item-title"><a rel="bookmark" href="https://deals.neowin.net/sales/the-backend-developer-bootcamp-bundle/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/the-backend-developer-bootcamp-bundle">The Backend Developer Bootcamp Bundle</a></h3>

  </header>             <div class="deal-price">
                    <span class="deal-price-old">$995.00</span>
                    <span class="deal-price-new">$29.99</span>
                    <span class="deal-price-off">97% off</span>
                </div>
</article>
<article class="deal-item deal">
  <figure class="deal-item-thumb">
    <a class="deal-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/sales/the-mastering-mathmatics-training-prep-bundle/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/the-mastering-mathmatics-training-prep-bundle">
			<img src="https://cdnp3.stackassets.com/2bff705679edd81a30e82e4bf5563ef589babe5a/store/opt/360/270/455d157cd6dd9fbbf283d3ae395bf9935d6127419a2940b3b2f3dd585ac0/sale_163766_primary_image.jpg" alt="The Mastering Mathematics Training Prep Bundle" />
    </a>
  </figure>
    <header class="deal-item-header">
    <h3 class="deal-item-title"><a rel="bookmark" href="https://deals.neowin.net/sales/the-mastering-mathmatics-training-prep-bundle/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/the-mastering-mathmatics-training-prep-bundle">The Mastering Mathematics Training Prep Bundle</a></h3>

  </header>             <div class="deal-price">
                    <span class="deal-price-old">$2,000.00</span>
                    <span class="deal-price-new">$29.99</span>
                    <span class="deal-price-off">99% off</span>
                </div>
</article>
<article class="deal-item deal">
  <figure class="deal-item-thumb">
    <a class="deal-item-thumb-link" rel="bookmark" href="https://deals.neowin.net/sales/the-google-cloud-certifications-practice-tests-courses-bundle/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/the-google-cloud-certifications-practice-tests-courses-bundle">
			<img src="https://cdnp0.stackassets.com/38338f2e405bb94ea5c25a27deba585bd3c0dca4/store/opt/360/270/50f1d9c7c3f0818b0138a2ebf37e0c27953f49182fc60672a1cd855d0c0d/sale_41159_primary_image.jpg" alt="The Google Cloud Certifications Practice Tests + Courses Bundle" />
    </a>
  </figure>
    <header class="deal-item-header">
    <h3 class="deal-item-title"><a rel="bookmark" href="https://deals.neowin.net/sales/the-google-cloud-certifications-practice-tests-courses-bundle/?utm_source=neowin.net&amp;utm_medium=dealfeed-bottom&amp;utm_campaign=/sales/the-google-cloud-certifications-practice-tests-courses-bundle">The Google Cloud Certifications Practice Tests + Courses Bundle</a></h3>

  </header>             <div class="deal-price">
                    <span class="deal-price-old">$639.00</span>
                    <span class="deal-price-new">$29.99</span>
                    <span class="deal-price-off">95% off</span>
                </div>
</article>

    </div>
  </div>
</aside>



    
      
    
    
      
        <!-- Promos -->
<div class="promos" id="promos">
	<div class="promo promo--medium pos-1 slider" data-promoid="22992">
  <div class="main-carousel" data-initialindex="0">
		  <div class="carousel-cell">
   <a href="https://www.neowin.net/news/microsoft-weekly-more-game-pass-21h1-pre-release-validation-and-new-edge-builds/">
    <div class="promo-block">
        <div class="promo-block-image"><img class="carousel-cell-image" src="https://cdn.neow.in/news/images/uploaded/2021/03/1616331033_msw-20210321-promo_mediump.jpg" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2021/03/1616331033_msw-20210321-promo_mediump.jpg" /></div>
    </div>
    <div class="promo-content" style="z-index:5">
      
      <span class="badge">Recap</span>
      
        <div class=" promo-content-fade">
          <h3 class="promo-title">
            More Game Pass, 21H1 pre-release validation, and new Edge builds
          </h3>
          
          <p class="promo-excerpt">
            microsoft weekly
          </p>
          
      </div>
    </div>
   </a>
  </div>
  <div class="carousel-cell">
   <a href="https://www.neowin.net/news/review-of-the-four-bay-qnap-ts-453d-nas-device-with-25gbe-networking/">
    <div class="promo-block">
        <div class="promo-block-image"><img class="carousel-cell-image" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2021/03/1615139411_qnap_ts-453d-07_mediump.jpg" /></div>
    </div>
    <div class="promo-content">
      
      <span class="badge">review</span>
      
        <div class=" promo-content-fade">
          <h3 class="promo-title">
            Review of the four-bay QNAP TS-453D NAS device with 2.5GbE networking
          </h3>
          
          <p class="promo-excerpt">
            qnap
          </p>
          
      </div>
    </div>
   </a>
  </div>
  <div class="carousel-cell">
   <a href="https://www.neowin.net/news/panasonic-toughbook-33-review-a-surface-book-you-can-beat-the-crap-out-of">
    <div class="promo-block">
        <div class="promo-block-image"><img class="carousel-cell-image" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2021/03/1615498122_p7_mediump.jpg" /></div>
    </div>
    <div class="promo-content">
      
      <span class="badge">Review</span>
      
        <div class=" promo-content-fade">
          <h3 class="promo-title">
            The Panasonic TOUGHBOOK 33 is a Surface Book that you can beat the crap out of
          </h3>
          
          <p class="promo-excerpt">
            toughbook 33
          </p>
          
      </div>
    </div>
   </a>
  </div>
  <div class="carousel-cell">
   <a href="https://www.neowin.net/news/hands-on-with-windows-10-build-21337-now-in-the-dev-channel/">
    <div class="promo-block">
        <div class="promo-block-image"><img class="carousel-cell-image" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2021/03/1616000926_vd-right-click_mediump.jpg" /></div>
    </div>
    <div class="promo-content">
      
      <span class="badge">Video</span>
      
        <div class=" promo-content-fade">
          <h3 class="promo-title">
            Hands-on with Windows 10 build 21337, now in the Dev channel
          </h3>
          
          <p class="promo-excerpt">
            build 21337
          </p>
          
      </div>
    </div>
   </a>
  </div>
  <div class="carousel-cell">
   <a href="https://www.neowin.net/news/hp-envy-14-review-a-lot-of-power-in-a-small-package">
    <div class="promo-block">
        <div class="promo-block-image"><img class="carousel-cell-image" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2021/03/1616172201_e7_mediump.jpg" /></div>
    </div>
    <div class="promo-content">
      
      <span class="badge">Review</span>
      
        <div class=" promo-content-fade">
          <h3 class="promo-title">
            HP&#039;s Envy 14 has a lot of power in a small package
          </h3>
          
          <p class="promo-excerpt">
            envy 14
          </p>
          
      </div>
    </div>
   </a>
  </div>

  </div>
</div>
	
		<div class="promo promo--small pos-3 gallery-cell">
 <a href="https://www.neowin.net/news/lenovo-thinkbook-14s-yoga-review-the-first-thinkbook-convertible">
  <div class="promo-block">
    <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2021/02/1614473304_t1_smallp.jpg')"></div>
  </div>
  <div class="promo-content">
	
    <span class="badge">REVIEW</span>
    
    <div class=" promo-content-fade">
      <h3 class="promo-title">
        The Lenovo ThinkBook 14s Yoga is the first ThinkBook convertible
      </h3>
      
      <p class="promo-excerpt">
        thinkbook 14s yoga
      </p>
      
    </div>
  </div>
 </a>
</div>
<div class="promo promo--small pos-4 gallery-cell">
 <a href="https://www.neowin.net/news/neowin-podcast-episode-20-ignite-recap-no-more-3d-in-windows-and-new-bbk-phones/">
  <div class="promo-block">
    <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2021/03/1615579985_neowin-podcast-episode-20-promo_smallp.jpg')"></div>
  </div>
  <div class="promo-content">
	
    <span class="badge">EPISODE 20</span>
    
    <div class=" promo-content-fade">
      <h3 class="promo-title">
        Ignite recap, no more 3D in Windows, and new BBK phones
      </h3>
      
      <p class="promo-excerpt">
        neowin podcast
      </p>
      
    </div>
  </div>
 </a>
</div>
<div class="promo promo--small pos-7 gallery-cell">
 <a href="https://www.neowin.net/news/lenovo-thinkpad-x12-detachable-unboxing-and-first-impressions">
  <div class="promo-block">
    <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2021/03/1615605516_x3_smallp.jpg')"></div>
  </div>
  <div class="promo-content">
	
    <span class="badge">VIDEO</span>
    
    <div class=" promo-content-fade">
      <h3 class="promo-title">
        Lenovo ThinkPad X12 Detachable unboxing and first impressions
      </h3>
      
      <p class="promo-excerpt">
        thinkpad x12 detachable
      </p>
      
    </div>
  </div>
 </a>
</div>
<div class="promo promo--small pos-8 gallery-cell">
 <a href="https://www.neowin.net/news/honor-magicbook-pro-intel-review-it-has-advantages-but-its-an-odd-release">
  <div class="promo-block">
    <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2021/03/1615568247_img20210312164149_smallp.jpg')"></div>
  </div>
  <div class="promo-content">
	
    <span class="badge">REVIEW</span>
    
    <div class=" promo-content-fade">
      <h3 class="promo-title">
        The Honor MagicBook Pro has a lot of advantages but it&#039;s an odd release
      </h3>
      
      <p class="promo-excerpt">
        magicbook pro
      </p>
      
    </div>
  </div>
 </a>
</div>

	
</div>
<!-- // Promos -->

        <div class="footer-banner footer-banner-ads">
          <div class="wrap">
            <span class="footer-banner-advertising">
                  <div style="top-padding:10px; bottom-padding:10px; text-align:center;">
 <div data-ns="billboard">
   </div>
</div>

            </span>
          </div>
        </div>
      
    
	
    <footer class="footer" id="footer">

      <div class="footer-top">
        <div class="wrap">
          <div class="row">

            <div class="footer-top-nav t-col-7">
              <div class="row">
                <div class="footer-top-col t-col-3">
                  <h3>Company</h3>
                  <ul><li><a href="/contact/" title="Contact Us">Contact Us</a></li><li><a href="/credits/" title="About Us">About Us</a></li><li><a href="/credits/#jobs" title="Write for Neowin">Write for Neowin</a></li><li><a href="/advertising/" title="Advertising">Advertising</a></li></ul>
                </div>
                <div class="footer-top-col t-col-3">
                  <h3>Community</h3>
                  <ul><li><a href="/forum/" title="Forums">Forums</a></li><li><a href="/subscribe/" title="Subscribe">Subscribe</a></li><li><a href="/irc/" title="Chat on IRC">Chat on IRC</a></li><li><a href="https://deals.neowin.net/" title="Neowin Deals">Neowin Deals</a></li></ul>
                </div>
                <div class="footer-top-col t-col-3">
                  <h3>Social</h3>
                  <ul class="footer-social">
                    <li class="facebook"><a href="https://www.facebook.com/neowin" title="Facebook">Facebook</a></li>
                    <li class="twitter"><a href="https://twitter.com/neowinfeed" title="Twitter">Twitter</a></li>
                    <li class="youtube"><a href="https://www.youtube.com/Neowin" rel="publisher" title="YouTube">YouTube</a></li>
                  </ul>
                </div>
                 <div class="footer-top-col t-col-3">
                   <h3>Partners</h3>                  
                    <ul><li><a href="https://www.stardock.com/games/starcontrol/" title="Star Control">Star Control</a></li><li><a href="https://www.stardock.com/products/fences/" title="Fences">Fences</a></li><li><a href="https://littletinyfrogs.com/" title="Brad Wardell">Brad Wardell</a></li><li><a href="https://www.neowin.net/store" title="Store">Store</a></li></ul>
                </div>
              </div>
            </div>

<!--
            <div class="footer-top-col footer-newsletter t-col-6" role="contentinfo">
              <form action="https://techspot.us1.list-manage.com/subscribe/post?u=e4cfda23de0688b6339e986ae&amp;id=087c9b1822" method="post" name="mc-embedded-subscribe-form" target="_blank">
                <h3 class="footer-newsletter-title">Subscribe to our Newsletter</h3>
                <input class="input" type="email" name="email" placeholder="signup@email.com" />
                <input class="newsletter-button" name="subscribe" type="submit" value="Subscribe" />
              </form>
            </div>
-->

          </div>
        </div>
      </div>

      <div class="footer-bot">
        <div class="wrap">
          <div class="row">

            <div class="footer-copyright t-col-11">
              <ul class="footer-copyright-links">
                <li><a href="/dmca/">DMCA <span>Policy</span></a></li>
                <li><a href="/terms/">Terms of Use</a></li>
                <li><a href="/privacy/">Privacy <span>Statement</span></a></li>
              </ul>
              <p class="footer-copyright-text">
                <span>&copy; Since 2000 <span class="org">Neowin</span> LLC.</span>
                All trademarks mentioned are the property of their respective owners.
              </p>
            </div>

            <div class="t-col-1">
              <a class="footer-top-of-page scrollto" href="#top">Top of Page</a>
            </div>

          </div>
        </div>
      </div>

    </footer>

  </div>

</div>


<form accept-charset="utf-8" action="/forum/login/" method="post" data-ipsvalidation="" novalidate="">
<div class="modal" id="site-signin">
  <div class="modal-window">
    <div class="modal-header">
      <h3 class="modal-title">Login</h3>
      <span class="modal-close">Close</span>
    </div>
    <div class="modal-content">
      <div class="signin-form">
        <input type="hidden" name="csrfKey" value="17fc1f8d7a0745934c7d2a1993cfb2da">
		<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cubmVvd2luLm5ldC9uZXdzL3ExNS1taW5pLXNweS1jYW1lcmEtNGstaGQtbGlnaHRuaW5nLWRlYWwtc2Vlcy0zMi1vZmYtYXQtYW1hem9uLz91dG1fc291cmNlPWZlZWRidXJuZXImdXRtX21lZGl1bT1mZWVkJnV0bV9jYW1wYWlnbj1GZWVkJTNBK0ZyZXNobmV3c01vc3RDbGlja2VkKyUyOGZyZXNobmV3cyttb3N0K2NsaWNrZWQraGVhZGxpbmVzJTI5">
        <input type="hidden" name="referer" value="/news/q15-mini-spy-camera-4k-hd-lightning-deal-sees-32-off-at-amazon/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29">
        <input type="hidden" name="login__standard_submitted" value="1">
        <div class="signin-input form">
          <div class="field required">
            <label class="label" for="auth">Username or email:</label>
            <input type="text" class="input" id="auth" name="auth" value="" />
          </div>
          <div class="field required">
            <label class="label" for="password">Password</label>
            <input type="password" class="input" id="password" name="password" type="password" value="" />
          </div>
          <div class="field options">
            <label class="label" for="remember_me_checkbox" title="This is not recommended for shared computers">
              <input type="hidden" name="remember_me" value="0">
              <input type="checkbox" id="remember_me_checkbox" checked="checked" name="remember_me_checkbox" value="1" class="checkbox" tabindex="0">
              Remember me
            </label>
          </div>
        </div>
      </div>
    </div>
    <div class="modal-actions">
      <button type="submit" id="elSignIn_submit" name="_processLogin" value="usernamepassword" class="button button-primary button-block">Sign In</button>
      <a class="social-login-button facebook" rel="nofollow" href="https://www.facebook.com/dialog/oauth?client_id=141241332490&amp;scope=email,user_status,publish_actions&amp;redirect_uri=http%3A%2F%2Fwww.neowin.net%2Fforum%2Fapplications%2Fcore%2Finterface%2Ffacebook%2Fauth.php&state=front-17fc1f8d7a0745934c7d2a1993cfb2da" sl-processed="1">Sign in with Facebook</a>
      <a class="social-login-button twitter" rel="nofollow" href="/forum/login/?loginProcess=twitter" sl-processed="1">Sign in with Twitter</a>
      <a class="social-login-button google" rel="nofollow" href="https://accounts.google.com/o/oauth2/v2/auth?response_type=code&client_id=862306993829-cbvdsv2gh7762t2tmdl55msh7tch3s0t.apps.googleusercontent.com&redirect_uri=https%3A%2F%2Fwww.neowin.net%2Fforum%2Foauth%2Fcallback%2F&scope=https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fplus.login+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.email+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.profile&access_type=offline&state=6-17fc1f8d7a0745934c7d2a1993cfb2da" sl-processed="1">Sign in with Google</a>
      <a class="social-login-button liveid" rel="nofollow" href="https://login.live.com/oauth20_authorize.srf?client_id=000000004015ED77&scope=wl.signin+wl.emails+wl.offline_access&response_type=code&redirect_uri=http%3A%2F%2Fwww.neowin.net%2Fforum%2Fapplications%2Fcore%2Finterface%2Fmicrosoft%2Fauth.php&state=front" sl-processed="1">Sign in with Live ID</a>
    </div>
  </div>
</div>
</form>


<div class="modal" id="profile-card">
  <div class="modal-window profile-card">
    <!-- Profile content -->
  </div>
</div>

<div id="ajax-spinner"><span class="spinner"></span><span>Loading</span></div>


<script src="https://code.jquery.com/jquery-2.2.4.min.js" integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44=" crossorigin="anonymous"></script>


<script src="/js/orion/scripts.min.js?ver=1a59ce4"></script>


  


<!-- Social -->
<div id="fb-root"></div>
<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.defer=true; js.id = id;js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=141241332490&version=v2.8";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.defer=true;js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>
<!-- Scroll -->
<script>
  (function (a, c, d, e) { if (!a[c]) { var b = a[c] = {}; b[d] = []; b[e] = function (a) { b[d].push(a) } } })(window, 'Scroll', '_q', 'do');
  Scroll.config = {
    detected: false
  };
</script>
<script async defer src="https://static.scroll.com/js/scroll.js"></script>
<script src="https://knl.mntzrlt.net/widget/code/neowin.js" async defer></script>
<script type="text/javascript" src="https://s.skimresources.com/js/2728X590260.skimlinks.js" async defer></script>


</body>
</html>
