<!DOCTYPE html>
<!--[if lt IE 9 ]><html class="lt-ie9"  xmlns:og="https://opengraphprotocol.org/schema/" lang="en" itemscope itemtype="https://schema.org/Article"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html  xmlns:og="https://opengraphprotocol.org/schema/" lang="en" itemscope itemtype="https://schema.org/WebPage"><!--<![endif]-->
<html>
<head>
  <link rel="preconnect" href="https://cdn.neow.in">
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <link rel="stylesheet" href="/css/orion/orion.min.css?ver=3474643" />
  <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700&display=swap" />
  
  <link rel="mask-icon" href="/images/orion/pinned-icon.svg" color="#1e5078" />
  <link rel="canonical" href="https://www.neowin.net/news/windows-10-21h2-build-190441200-out-in-for-release-preview-insiders-with-new-features/" />
  <link rel="amphtml" href="https://www.neowin.net/amp/windows-10-21h2-build-190441200-out-in-for-release-preview-insiders-with-new-features/" />
  <link rel="shortcut icon" href="/images/orion/icons/favicon.ico" />
  <link rel="icon" sizes="196x196" href="/images/orion/icons/favicon-196x196.png" />
  <link rel="apple-touch-icon" sizes="57x57" href="/images/orion/icons/apple-touch-icon-57x57.png" />
  <link rel="apple-touch-icon" sizes="60x60" href="/images/orion/icons/apple-touch-icon-60x60.png" />
  <link rel="apple-touch-icon" sizes="72x72" href="/images/orion/icons/apple-touch-icon-72x72.png" />
  <link rel="apple-touch-icon" sizes="76x76" href="/images/orion/icons/apple-touch-icon-76x76.png" />
  <link rel="apple-touch-icon" sizes="114x114" href="/images/orion/icons/apple-touch-icon-114x114.png" />
  <link rel="apple-touch-icon" sizes="120x120" href="/images/orion/icons/apple-touch-icon-120x120.png" />
  <link rel="apple-touch-icon" sizes="144x144" href="/images/orion/icons/apple-touch-icon-144x144.png" />
  <link rel="apple-touch-icon" sizes="152x152" href="/images/orion/icons/apple-touch-icon-152x152.png" />
  <meta name="apple-mobile-web-app-title" content="Neowin" />
  <meta name="application-name" content="Neowin" />
  <meta name="mobile-web-app-capable" content="yes" />
  <meta name="theme-color" content="#1e5078" />
  <meta name="msapplication-TileColor" content="#1e5078" />
  <meta name="msapplication-TileImage" content="/images/orion/icons/mstile-144x144.png" />
  <meta name="msapplication-config" content="/images/orion/icons/browserconfig.xml" />
  <meta name="msvalidate.01" content="EBBCC7B1E848A910B212B70DE151D719" />
  <link rel="alternate" type="application/rss+xml" title="Neowin News" href="https://feeds.feedburner.com/neowin-main" />
  <meta property="fb:pages" content="108763692386" />
  <meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
  
  <meta name="twitter:site" value="@NeowinFeed" />
  <meta property="og:site_name" content="Neowin" />
  <meta property="fb:admins" content="702410021" />
  <meta property="fb:app_id" content="141241332490" />
  <!-- TradeDoubler site verification 2507204 -->
  

  <title>Windows 10 21H2 build 19044.1200 out for Release Preview Insiders, brings new features - Neowin</title>
		<meta name="title" content="Windows 10 21H2 build 19044.1200 out for Release Preview Insiders, brings new features" />
		<meta name="description" content="Microsoft has released a new Windows 10 21H2 build that contains the promised features slated to make it to that OS. The build is rolling out to Insiders in the Release Preview channel.  " />
		<meta name="twitter:url" content="https://www.neowin.net/news/windows-10-21h2-build-190441200-out-in-for-release-preview-insiders-with-new-features/" />
		<meta name="twitter:creator" content="@abhay_venkat4" />
		<meta name="twitter:title" content="Windows 10 21H2 build 19044.1200 out for Release Preview Insiders, brings new features" />
		<meta name="twitter:description" content="Microsoft has released a new Windows 10 21H2 build that contains the promised features slated to make it to that OS. The build is rolling out to Insiders in the Release Preview channel.  " />
		<meta name="twitter:widgets:theme" content="">
		<meta property="og:title" content="Windows 10 21H2 build 19044.1200 out for Release Preview Insiders, brings new features" />
		<meta property="article:publisher" content="https://www.facebook.com/neowin" />
		<meta property="article:author" content="https://www.facebook.com/abhay.venkatesh4" />
		<meta property="og:type" content="article" />
		<meta property="og:description" content="Microsoft has released a new Windows 10 21H2 build that contains the promised features slated to make it to that OS. The build is rolling out to Insiders in the Release Preview channel.  " />
		<meta property="og:url" content="https://www.neowin.net/news/windows-10-21h2-build-190441200-out-in-for-release-preview-insiders-with-new-features/" />
		<meta itemprop="name" content="Windows 10 21H2 build 19044.1200 out for Release Preview Insiders, brings new features" />
		<meta itemprop="description" content="Microsoft has released a new Windows 10 21H2 build that contains the promised features slated to make it to that OS. The build is rolling out to Insiders in the Release Preview channel.  " /><meta property="og:image" content="https://cdn.neow.in/news/images/uploaded/2020/11/1605903117_windows_10_21h2_ip-pc_2c_story.jpg" /><meta name="twitter:card" value="summary_large_image" /><meta name="twitter:image" content="https://cdn.neow.in/news/images/uploaded/2020/11/1605903117_windows_10_21h2_ip-pc_2c_story.jpg" />

  <!--[if IE]>
  <meta name="msapplication-task" content="name=Forums;action-uri=https://www.neowin.net/forum/;icon-uri=/images/icons/jumplist/forums.ico" />
  <meta name="msapplication-task" content="name=Follow us on Twitter;action-uri=https://twitter.com/NeowinFeed;icon-uri/images/icons/jumplist/twitter.ico" />
  <meta name="msapplication-task" content="name=Follow us on Facebook;action-uri=https://www.facebook.com/neowin;icon-uri/images/icons/jumplist/facebook.ico" />
  <meta name="msapplication-task" content="name=Tip Us;action-uri=https://www.neowin.net/contact/;icon-uri=/images/icons/jumplist/contact.ico" />
  <meta name="msapplication-starturl" content="./" />
  <script>
    // Windows Phone Fix Viewport
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement("style");
      msViewportStyle.appendChild(document.createTextNode("@-ms-viewport{width:auto!important}"));
      document.getElementsByTagName("head")[0].
      appendChild(msViewportStyle);
    }
  </script>
  <![endif]-->
    
        <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript">
(function() {
  var host = 'www.neowin.net';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'SgN3NPpAChpt2', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  //element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests; object-src 'none'">
<meta name="msvalidate.01" content="E2C029245C0ADED4EDE21E897D0FCCAA" />
<meta name="google-site-verification" content="vCarIwq59Ms5CxqTUZa5YcO5ZLieFkPyajJ9Kp8Jzdw" />
<script type="text/javascript" src="https://cdn.adt567.net/atag.js?as=1632487396" charset="UTF-8"></script>

<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script>
<script id="nsgpt" src="https://cdn.nsstatic.net/ns/neowin.net.js" async="true" defer></script>


    


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7094499-1', 'auto');
  ga('send', 'pageview');
</script>
</head>
<body id="top" class=" view-tile darkside ">

<div class="wrapper">

  

  <header class="site-header site-header-story" role="banner">
    <div class="wrap">

      <div class="site-logo">
        <a href="https://www.neowin.net/">Neowin</a>
      </div>

      <span class="toggle-site-nav" id="toggle-nav">
        <span></span>
      </span>

      
      <span class="mobile-user-login-btn button button-primary">
        Login
      </span>
      

      <nav class="site-nav" id="nav" role="navigation">

        
        <div class="nav-user guest">
          <a class="nav-user-login-button" href="/forum/login/">Login</a>
          <a class="nav-user-register-button" href="/forum/register/">Sign up</a>
        </div>
        
        
        <div id="header-theme-switcher" class="header-theme-switcher">
          <a class="theme-switcher" data-theme="orion" title="Switch from Darkside theme to Orion"></a>
          <a class="theme-switcher" data-theme="darkside" title="Switch from Orion theme to Darkside"></a>
        </div>
        

        <div class="nav-social-alt" aria-haspopup="true">
          <span class="nav-social-alt-toggle">
            <a href="#"><i class="icon social"></i></a>
          </span>
          <div class="nav-social-alt-menu">
        
            <dl class="social">
              <dt class="facebook"><a href="https://www.facebook.com/neowin">Facebook</a></dt>
              <dd>
                <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like"
                  data-show-faces="true" data-share="false"></div>
              </dd>
        
              <dt class="twitter"><a href="https://twitter.com/neowinfeed">Twitter</a></dt>
              <dd>
                <a href="https://twitter.com/neowinfeed" class="twitter-follow-button" data-show-count="false">Follow
                  @neowinfeed</a>
              </dd>
            </dl>
        
          </div>
        
        </div>

        <div class="nav-search">
          <form class="search-wrapper" id="search" method="get" action="/search">
            <input class="search-input" type="search" name="terms" placeholder="Search News..." />
          </form>
        </div>

        <ul class="nav-menu menu">
          <li class="nav-item-news  active mega-parent" aria-haspopup="true" data-menu="news">
            <a href="/">News</a>
            
			
            
            <div class="mega-menu"></div>
            
          </li>
          <li class="nav-item-features  mega-parent" aria-haspopup="true" data-menu="features">
			<a href="#" class="toggle" data-toggle="features-nav">Features</a>
            <ul role="menu" class="menu" id="features-nav">
			  <li role="menuitem"><a href="/news/tags/review/">Reviews</a></li>
			  <li role="menuitem"><a href="/news/tags/guide/">Guides</a></li>
			  <li role="menuitem"><a href="/news/tags/unboxing/">Unboxings</a></li>
			  <li role="menuitem"><a href="/">Trending</a></li>
        <li role="menuitem"><a href="/news/tags/editorial/">Editorials</a></li>
            </ul>
			
            
            <div class="mega-menu"></div>
            
          </li>
          <li class="nav-item-forums">
            <a href="/forum/">Forums</a>
          </li>
          <li class="nav-item-deals mega-parent" aria-haspopup="true" data-menu="deals">
            <a href="/store/">Store</a>
            
            
            <div class="mega-menu"></div>
            
          </li>
          <li class="nav-item-more mega-parent" aria-haspopup="true">
            <a href="#" class="toggle" data-toggle="more-nav">More</a>
            <ul class="menu" role="menu" id="more-nav">
              <!--<li><a href="/forum/index.php?app=spy">Forum Spy</a></li>-->
              <li role="menuitem"><a href="/subscribe/">Subscribe</a></li>
              <li role="menuitem"><a href="/store/">Store</a></li>
              <li role="menuitem"><a href="/irc/">Chat on IRC</a></li>
              <li role="menuitem" class="menu-sep"><a href="/contact/">Send News Tip</a></li>
              <li role="menuitem"><a href="/contact/apply/">Write for Neowin</a></li>
              <li role="menuitem"><a href="/credits/">About Us</a></li>
              <li role="menuitem"><a href="/advertising/">Advertising</a></li>
            </ul>
          </li>
        </ul>

<!--
        <ul class="nav-social">
          <li class="facebook"><a href="https://www.facebook.com/neowin" title="Facebook">Facebook</a></li>
          <li class="twitter"><a href="https://twitter.com/neowinfeed" title="Twitter">Twitter</a></li>
          <li class="googleplus"><a href="https://plus.google.com/+neowin/posts" title="Google+">Google+</a></li>
          <li class="rss"><a href="https://feeds.feedburner.com/neowin-main" title="RSS">RSS</a></li>
        </ul>
-->

      </nav>
    </div>
  </header>

  

  <div class="content" id="content" role="main">
    <div class="nav-secondary-menu-container">
      <div class="wrap">
        <ul class="nav-secondary-menu">
          <li><a href="/">Latest</a></li><li><a href="/news/cat/software/">Software</a></li><li class="active-menu"><a href="/news/tags/microsoft/">Microsoft</a></li><li><a href="/news/tags/gaming/">Gaming</a></li><li><a href="/news/tags/guide/">Guides</a></li><li><a href="/news/tags/review/">Reviews</a></li><li><a href="/news/tags/windows_11/">Windows 11</a></li><li><a href="/contact/apply/">Write for Neowin</a></li>
        </ul>
      </div>
    </div>
    









    
<div class="header-banner header-banner-ads">
  <div class="wrap">
    <span class="header-banner-advertising">
      
<div data-ns="billboard" data-pos="atf">
</div>

    </span>
  </div>
</div>

<section class="article">
  <div class="wrap">
    <div class="row">

      <article class="article-col d-col-8 w-col-8" id="article-221887" role="article" itemscope itemtype="https://schema.org/newsArticle">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="/news/windows-10-21h2-build-190441200-out-in-for-release-preview-insiders-with-new-features/"/>
        <meta itemprop="dateModified" content="2021-08-18T18:32:01+00:00" />
        <meta itemprop="datePublished" content="2021-08-18T18:32:01+00:00" />
        <meta itemprop="headline" content="Windows 10 21H2 build 19044.1200 out for Release Preview Insiders, brings new features" />

        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.neowin.net/images/orion/icons/favicon-196x196.png">
                <meta itemprop="width" content="196">
            </div>
            <meta itemprop="name" content="Neowin" />
        </div>
        <div itemprop="author" itemscope itemtype="https://schema.org/Person">
            <meta itemprop="name" content="Abhay Venkatesh" />
        </div>
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://cdn.neow.in/news/images/uploaded/2020/11/1605903117_windows_10_21h2_ip-pc_2c_story.jpg">
            <meta itemprop="width" content="760">
            <meta itemprop="height" content="428">
        </div>
        <header class="article-header">

          
          
          
          <h1 class="article-title">
            <a rel="bookmark" href="/news/windows-10-21h2-build-190441200-out-in-for-release-preview-insiders-with-new-features/" title="Permalink to Windows 10 21H2 build 19044.1200 out for Release Preview Insiders, brings new features">
              Windows 10 21H2 build 19044.1200 out for Release Preview Insiders, brings new features
            </a>
          </h1>

          <p class="article-meta">
            <span class="author vcard">
              
                <a class="fn profile-link" rel="author" href="/profile/614794-abhay-venkatesh/">Abhay Venkatesh</a>
                <span class="role"></span>
                <span class="org">Neowin</span>
                <a class="twitter-link" rel="me" href="https://www.twitter.com/abhay_venkat4">@abhay_venkat4</a>
              
               &middot;
            </span>
            <time class="published" datetime="Aug 18, 2021 14:32 EDT" pubdate="pubdate">
              Aug 18, 2021 14:32 EDT
            </time>
            
            
            <span class="meta-comments">
              <span>with</span> <a href="#comments" class="comment-link scrollto " title="View 9 Comments">9 <span>comments</span></a>
              
            </span>
            
          </p>

        </header>

        <div class="article-content" itemprop="articleBody">
          
          <p><img alt="Windows 10 Insider Preview for PC written next to a laptop image with the letters 21H2" src="https://cdn.neow.in/news/images/uploaded/2020/11/1605903117_windows_10_21h2_ip-pc_2c_story.jpg" /></p>

<p>Microsoft is <a href="https://blogs.windows.com/windows-insider/2021/08/18/announcing-windows-10-insider-preview-build-19044-1198-21h2/">today releasing Windows 10 21H2 build 19044.1200</a> to Insiders running version 21H2 in the Release Preview ring. The build is what finally <a href="https://www.neowin.net/news/microsoft-shares-more-details-about-the-windows-10-21h2-feature-update/">adds the promised features for 21H2</a>, such as support for WPA3 H2E, simplified deployments without passwords through Windows Hello for businesses, and more. The build also comes with a ton of fixes, which it shares with the update <a href="https://blogs.windows.com/windows-insider/2021/08/18/releasing-windows-10-build-19043-1198-21h1-to-release-preview-channel/">rolling out for version 21H1</a> headed to Release Preview Insiders still running 21H1, bumping that version to build 19043.1200.</p>

<p>While Insiders that have originally been running Release Preview builds of versions 21H2 will receive this update automatically, those that were moved from the Beta channel to the Release Preview channel recently will receive the &ldquo;seeker&rdquo; experience, meaning that they will be served the update only if they check for updates manually. However, the update will eventually make it to all Insiders before heading to consumers later this year.</p>

<p>The reason that the update packages for <a href="https://www.neowin.net/news/tags/windows_10/">Windows 10</a> versions 21H1 and 21H2 are identical (KB5005101) is that version 21H2 is just an enablement package, the way 21H1 was for versions 20H2. While the changelog for build 19044.1200 includes the new features, those features will also be added to version 21H1, but in a dormant state. When users receive the October 2021 Update, the enablement package, as the name suggests, enables these features. This means that builds released for versions 2004 and 20H2 will also contain these features since the last four versions are built on the same codebase.</p>

<p>With that explanation out of the way, here are the features being added for 21H2 users:</p>

<blockquote>
<ul>
	<li>Adding WPA3 H2E standards support for enhanced Wi-Fi security</li>
	<li>Windows Hello for Business introduces a new deployment method called cloud trust to support simplified passwordless deployments and achieve a deploy-to-run state within a few minutes</li>
	<li>GPU compute support in the Windows Subsystem for Linux (WSL) and Azure IoT Edge for Linux on Windows (EFLOW) deployments for machine learning and other compute intensive workflows</li>
</ul>
</blockquote>

<p>There are a bunch of bug fixes being made to the OS. These fixes will make their way to Windows 10 versions 2004, 20H2, and 21H1 users as an optional update sometime later this month, before being added to the Patch Tuesday updates next month. Here is the complete list of fixes:</p>

<blockquote>
<ul>
	<li>We fixed an issue that prevents users from tracking Distributed Component Object Model (DCOM) activation failures.</li>
	<li>We fixed a threading issue that might cause the Windows Remote Management (WinRM) service to stop working when it is under a high load.</li>
	<li>We fixed an issue that causes the Windows Management Instrumentation (WMI) provider host process to stop working. This occurs because of an unhandled access violation that occurs when using the Desired State Configuration (DSC).</li>
	<li>We fixed an issue that causes file migration between Distributed File System (DFS) paths that are stored on different volumes to fail. This issue occurs when you implement the migration using PowerShell scripts that use the Move-Item command.</li>
	<li>We fixed an issue that prevents you from writing to a WMI repository after a low memory condition occurs.</li>
	<li>We fixed an issue that resets the brightness for standard dynamic range (SDR) content on high-dynamic range (HDR) monitors. This occurs after you restart the system or reconnect to the system remotely.</li>
	<li>We fixed an issue that might cause an external monitor to display a black screen after Hibernation. This issue might occur when the external monitor connects to a docking station using a certain hardware interface.</li>
	<li>We fixed a memory leak that occurs when you use nested classes within <a href="https://answers.microsoft.com/en-us/windows/forum/all/vbscriptdll-classterminate-bug-since-kb4524570/1b34d9b4-91ce-4d61-a05c-1bfa0ec96344">VBScript</a>.</li>
	<li>We fixed an issue that prevents you from typing any words in the username box during the out-of-box experience (OOBE) process. This issue occurs when you use the Chinese Input Method Editor (IME).</li>
	<li>We fixed an issue that causes applications that use a shim to stop working. This issue occurs on devices that do not have edgegdi.dll installed. The error message is, &ldquo;The code execution cannot proceed because edgegdi.dll was not found&rdquo;.</li>
	<li>We fixed an issue that might prevent you from minimizing an application that uses unthemed windows.</li>
	<li>We fixed an issue that might cause your device to stop working during a touch input gesture. This issue occurs if you bring more fingers into contact with the touchpad or screen during the middle of the gesture.</li>
	<li>We fixed an issue with resizing images that might produce flickering and residual line artifacts.</li>
	<li>We fixed an issue with copying and pasting a text box into Office 365 apps. The IME prevents you from inserting text into the text box.</li>
	<li>We fixed an issue that prevents USB audio headsets from working on laptops that support USB audio offload. This issue occurs if you installed third-party audio drivers on the laptops.</li>
	<li>We fixed an issue that prevents Code Integrity rules from working correctly when specifying Package Family Name rules in a Code Integrity policy. This issue occurs because of the incorrect handling of case-sensitive names.</li>
	<li>We fixed an issue that prevents the ShellHWDetection service from starting on a Privileged Access Workstation (PAW) device and prevents you from managing BitLocker drive encryption.</li>
	<li>We fixed an issue in Windows Defender Exploit Protection that prevents some Microsoft Office applications from working on machines that have certain processors.</li>
	<li>We fixed an issue that causes the IME toolbar to appear even when the Remote App is closed.</li>
	<li>We fixed an issue that might occur when you configure the policy, &ldquo;Delete user profiles older than a specified number of days on system restart&rdquo;. If a user has been signed in for longer than the time specified in the policy, the device might unexpectedly delete profiles at startup.</li>
	<li>We fixed an issue with the Microsoft OneDrive sync setting &ldquo;Always keep on this device&rdquo;. The setting is unexpectedly reset to &ldquo;Known folders only&rdquo; after you install Windows updates.</li>
	<li>We fixed an issue that provides the wrong Furigana result when a user cancels the Japanese reconversion.</li>
	<li>We fixed a rare condition that prevents Bluetooth headsets from connecting using the Advanced Audio Distribution Profile (A2DP) for music playback and causes the headsets to only work for voice calls.</li>
	<li>We added the &ldquo;Target Product Version&rdquo; policy. With this, administrators can specify the Windows product they want devices to migrate to or remain on (for example, Windows 10 or Windows 11).</li>
	<li>We increased the default number of entries in the local security authority (LSA) Lookup Cache to improve lookup performance in high lookup volume scenarios.</li>
	<li>We fixed an issue that might create duplicate built-in local accounts, such as administrator or guest account, during an in-place upgrade. This issue occurs if you previously renamed those accounts. As a result, the Local Users and Groups MMC snap-in (msc) appears blank with no accounts after the upgrade. This update removes the duplicate accounts from the local Security Account Manager (SAM) database on the affected machines. If the system detected and removed duplicate accounts, it logs a Directory-Services-SAM event, with ID 16986, in the System event log.</li>
	<li>We fixed a stop error 0x1E in srv2!Smb2CheckAndInvalidateCCFFile.</li>
	<li>We fixed an issue that might cause transfer validations to fail with the error, &ldquo;HRESULT E_FAIL has been returned from a call to a COM component&rdquo;. This issue occurs when you use Windows Server 2008, Windows Server 2008 R2, or Windows Server 2012 as sources.</li>
	<li>We fixed an issue that might cause a system to stop working after a deduplication filter detects damage in a reparse point. This issue occurs because of deduplication driver changes introduced in a previous update.</li>
	<li>We fixed an issue with using the robocopy command with the backup option (/B) to fix data loss. This issue occurs when the source location contains tiered Azure File Sync files or tiered Cloud Files.</li>
	<li>We stopped running queries against OneSettings APIs from the obsolete Storage Health feature.</li>
	<li>We enabled over 1400 new mobile device management (MDM) policies. With them, you can configure policies that Group Policies also support. These new MDM policies include administrative template (ADMX) policies, such as App Compat, Event Forwarding, Servicing, and Task Scheduler. Starting in September 2021, you can use the Microsoft Endpoint Manager (MEM) Settings Catalog to configure these new MDM policies.</li>
</ul>
</blockquote>

<p>There is one known issue that the firm has listed in the changelog. This relates to the Windows Update settings page for optional updates, which has a simple workaround. Here is the known issue:</p>

<blockquote>
<ul>
	<li>The Windows Update settings page may hang after you download an optional update. Close and reopen the Windows Update settings page if you encounter this.</li>
</ul>
</blockquote>

<p>As mentioned, these updates are rolling out through Windows Update for Release Preview channel users, with the new features only applicable to those running versions 21H2. Microsoft will also release an LTSC version based on version 21H2 later this year, which might align with the release of Windows 10 version 21H2.</p>

		  
		  

          

          
          
          <!-- newsitem.pager -->
        </div>

        <div class="article-tags">
          <h4 class="is-hidden">Tags</h4>
          <ul>
            <li><a href="/news/tags/microsoft/" rel="tag" title="View all posts in Microsoft">Microsoft</a></li><li><a href="/news/tags/windows_10/" rel="tag" title="View all posts in Windows 10">Windows 10</a></li><li><a href="/news/tags/windows_10_21h2/" rel="tag" title="View all posts in Windows 10 21h2">Windows 10 21h2</a></li><li><a href="/news/tags/windows_10_21h1/" rel="tag" title="View all posts in Windows 10 21h1">Windows 10 21h1</a></li><li><a href="/news/tags/windows_10_version_21h1/" rel="tag" title="View all posts in Windows 10 version 21h1">Windows 10 version 21h1</a></li><li><a href="/news/tags/windows_10_version_21h2/" rel="tag" title="View all posts in Windows 10 version 21h2">Windows 10 version 21h2</a></li><li><a href="/news/tags/21h1/" rel="tag" title="View all posts in 21h1">21h1</a></li><li><a href="/news/tags/21h2/" rel="tag" title="View all posts in 21h2">21h2</a></li><li><a href="/news/tags/release_preview_channel/" rel="tag" title="View all posts in Release preview channel">Release preview channel</a></li><li><a href="/news/tags/release_preview/" rel="tag" title="View all posts in Release preview">Release preview</a></li><li><a href="/news/tags/windows_insiders/" rel="tag" title="View all posts in Windows insiders">Windows insiders</a></li><li><a href="/news/tags/build_19044.1200/" rel="tag" title="View all posts in Build 19044.1200">Build 19044.1200</a></li><li><a href="/news/tags/build_19043.1200/" rel="tag" title="View all posts in Build 19043.1200">Build 19043.1200</a></li>
          </ul>
        </div>

        <div class="article-share">

          <div class="social-likes social-likes-icons" data-url="https://www.neowin.net/news/windows-10-21h2-build-190441200-out-in-for-release-preview-insiders-with-new-features/" data-title="Windows 10 21H2 build 19044.1200 out for Release Preview Insiders, brings new features #Windows10 #WindowsInsiders">
            <div class="facebook" title="Share link on Facebook">Like</div>
            <div class="twitter" data-via="NeowinFeed" data-related="abhay_venkat4" title="Share link on Twitter">Tweet</div>
            <div class="reddit" title="Share link on Reddit">Share</div>
            <script>
              var socialLikesButtons = {
                reddit: {
                  clickUrl: 'https://www.reddit.com/submit?url={url}&amp;title={title}'
                }
              };
            </script>
          </div>
          <a class="report-article-button" id="report-article" href="/news/report/windows-10-21h2-build-190441200-out-in-for-release-preview-insiders-with-new-features/" title="Report a problem with article">Report a problem with article</a>
          <div class="fb-like" data-href="https://www.facebook.com/neowin" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
          <a class="twitter-follow-button" href="https://twitter.com/neowinfeed" data-show-count="false" data-size="large">Follow @NeowinFeed</a>

        </div>
        
          <!-- ad.after_article_body -->
        
        <div class="post-nav">
          
          <link rel="next" href="/news/comcast-and-viacomcbs-announce-skyshowtime-streaming-service/" />
          
          <div class="post-nav-links">
            
            <a href="/news/comcast-and-viacomcbs-announce-skyshowtime-streaming-service/" class="post-nav-next">
			        <figure class="post-nav-item-thumb post-nav-item-thumb-next"><img src="https://cdn.neow.in/news/images/uploaded/2021/08/1629317952_ss-main_small.jpg" alt="The SkyShowtime logo" loading="lazy" /></figure>
              <header>
                <span>Next Article</span>
                <h3 class="post-nav-title">Comcast and ViacomCBS announce SkyShowtime streaming service</h3>
              </header>
            </a>
            
          </div>
        </div>
        <div class="post-nav">
          
          <link rel="prev" href="/news/pay-what-you-want-for-this-epic-2021-adobe-creative-cloud-bundle-2/" />
          
          <div class="post-nav-links">
            
            <a href="/news/pay-what-you-want-for-this-epic-2021-adobe-creative-cloud-bundle-2/" class="post-nav-prev">
              <figure class="post-nav-item-thumb">
                <img src="https://cdn.neow.in/news/images/uploaded/2021/07/1627461600_acc_small.jpg" alt="adobe creative cloud" loading="lazy" />
              </figure>
              <header>
                <span>Previous Article</span>
                <h3 class="post-nav-title">
                  Pay What You Want for this Epic 2021 Adobe Creative Cloud Bundle
                </h3>
              </header>
            </a>
            
          </div>
          <div class="post-nav-banner">
            
            <div>
              <div class="banner-left">
                <!-- ad.article_below_social_left -->
              </div>
              <div class="banner-right">
                <!-- ad.article_below_social_right -->
              </div>
            </div>
            
          </div>
        </div>
        
<div style="height:90px; margin-bottom:8px;" data-ns="leaderboard">
</div>	
<div id="zergnet-widget-88548"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=88548';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div id="zergnet-widget-89006"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=89006';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>



      </article>

      <div class="sidebar-col d-col-4 w-col-4" id="sidebar">
        <div class="category-bar">
  <span class="news-view-switcher">
  </span>

  <a href="/contact/#newstip" class="button submit newstip">
      Send news tip
  </a>
</div>

  <div class="category-bar" style="padding-top:0px;">
  <div class="widget-header">
    <h3 class="widget-title">Get our Newsletter</h3>
  </div>
  <div>
<form action="https://www.getrevue.co/profile/neowin/add_subscriber" id="revue-form" method="post" name="revue-form" target="_blank">
<input class="revue-form-field" id="member_email" name="member[email]" style="height:34px;" placeholder="Your email address..." type="email" /> <input id="member_submit" name="member[subscribe]" type="submit" class="button" style="position:absolute; margin-left:5px;" value="Subscribe" />
</form>
  </div>
</div>


<div class="widget widget-community">
  <div class="widget-header">
    <h3 class="widget-title"><a href="/forum/">Community Activity</a></h3>
    <span class="widget-community-refresh" title="Refresh">Refresh</span>
  </div>
  <div class="widget-content">
    <ul>
      <li>
  <a class="community-item-topic" id="tid-link-1410607" href="/forum/topic/1410607-windows-11-default-apps-settings-for-browsers-is-facing-backlash-from-rivals/?do=getNewComment" title="Windows 11 Default apps settings for browsers is facing backlash from rivals">Windows 11 Default apps settings for browsers is facing backlash from rivals</a>
  <span class="community-item-forum">
    in
    <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1410608" href="/forum/topic/1410608-microsoft-teases-an-updated-paint-app-for-windows-11/?do=getNewComment" title="Microsoft teases an updated Paint app for Windows 11">Microsoft teases an updated Paint app for Windows 11</a>
  <span class="community-item-forum">
    in
    <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1410585" href="/forum/topic/1410585-the-google-pixel-6-series-will-ship-without-a-charger-in-the-box/?do=getNewComment" title="The Google Pixel 6 series will ship without a charger in the box">The Google Pixel 6 series will ship without a charger in the box</a>
  <span class="community-item-forum">
    in
    <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1410609" href="/forum/topic/1410609-microsoft-adds-regional-accents-to-its-translator-app/?do=getNewComment" title="Microsoft adds regional accents to its Translator app">Microsoft adds regional accents to its Translator app</a>
  <span class="community-item-forum">
    in
    <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1410601" href="/forum/topic/1410601-debian-11-bullseye-offers-more-than-~2x-performance-in-certain-applications/?do=getNewComment" title="Debian 11 &quot;bullseye&quot; offers more than ~2X performance in certain applications">Debian 11 &quot;bullseye&quot; offers more than ~2X performance in certain applications</a>
  <span class="community-item-forum">
    in
    <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1410599" href="/forum/topic/1410599-concept-here-is-a-better-windows-11-start-menu-based-off-the-windows-10-one/?do=getNewComment" title="Concept: Here is a better Windows 11 Start menu, based off the Windows 10 one">Concept: Here is a better Windows 11 Start menu, based off the Windows 10 one</a>
  <span class="community-item-forum">
    in
    <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1410596" href="/forum/topic/1410596-samsung-will-soon-stop-showing-ads-in-its-stock-apps/?do=getNewComment" title="Samsung will soon stop showing ads in its stock apps">Samsung will soon stop showing ads in its stock apps</a>
  <span class="community-item-forum">
    in
    <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>
<li>
  <a class="community-item-topic" id="tid-link-1410594" href="/forum/topic/1410594-google-is-killing-off-android-auto-for-phone-screens-on-android-12/?do=getNewComment" title="Google is killing off Android Auto for phone screens on Android 12">Google is killing off Android Auto for phone screens on Android 12</a>
  <span class="community-item-forum">
    in
    <a href="/forum/forum/266-front-page-news/" title="Goto forum">Front Page News</a>
  </span>
</li>

    </ul>
  </div>
</div>



  <div class="ad" id="global_below_community_activity"><div id="global_above_community_activity" class="widget widget-ad widget-ad-sidebar-top">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<div style="padding 5px 0 5px 0;" data-ns="halfpage"></div>
  </div>
</div></div>

  <div class="widget widget-trending">
    <div class="widget-header">
      <h3 class="widget-title">Trending Stories</h3>
    </div>
    <div class="widget-content">
      <article class="trending-item">
  <figure class="trending-item-thumb">
    <a class="trending-item-thumb-link" rel="bookmark" href="/news/windows-10-21h2-build-190441200-out-in-for-release-preview-insiders-with-new-features/">
			<img src="https://cdn.neow.in/news/images/uploaded/2020/11/1605903117_windows_10_21h2_ip-pc_2c_small.jpg" alt="Windows 10 Insider Preview for PC written next to a laptop image with the letters 21H2" loading="lazy" />
    </a>
  </figure>
  <header class="trending-item-header">
    <h3 class="trending-item-title"><a rel="bookmark" href="/news/windows-10-21h2-build-190441200-out-in-for-release-preview-insiders-with-new-features/">Windows 10 21H2 build 19044.1200 out for Release Preview Insiders, brings new features</a></h3>
    <p class="trending-item-meta">
      <time class="date published" datetime="2021-08-18T18:32:01+00:00">5 hours ago</time>
      <span class="comments">
        <span>with</span> <a href="/news/windows-10-21h2-build-190441200-out-in-for-release-preview-insiders-with-new-features/#comments" class="comment-link " title="View 9 Comments">9 <span>comments</span></a>
      </span>
    </p>
  </header>
</article>
<article class="trending-item">
  <figure class="trending-item-thumb">
    <a class="trending-item-thumb-link" rel="bookmark" href="/news/concept-here-is-a-better-windows-11-start-menu-based-off-the-windows-10-one/">
			<img src="https://cdn.neow.in/news/images/uploaded/2021/08/1629284974_win11-j.jpg.96a8b71bf489f95e6cb3587c53915e38_small.jpg" alt="windows 11 concept screenhots" loading="lazy" />
    </a>
  </figure>
  <header class="trending-item-header">
    <h3 class="trending-item-title"><a rel="bookmark" href="/news/concept-here-is-a-better-windows-11-start-menu-based-off-the-windows-10-one/">Concept: Here is a better Windows 11 Start menu, based off the Windows 10 one</a></h3>
    <p class="trending-item-meta">
      <time class="date published" datetime="2021-08-18T13:44:01+00:00">10 hours ago</time>
      <span class="comments">
        <span>with</span> <a href="/news/concept-here-is-a-better-windows-11-start-menu-based-off-the-windows-10-one/#comments" class="comment-link " title="View 42 Comments">42 <span>comments</span></a>
      </span>
    </p>
  </header>
</article>
<article class="trending-item">
  <figure class="trending-item-thumb">
    <a class="trending-item-thumb-link" rel="bookmark" href="/news/google-is-killing-off-android-auto-for-phone-screens-on-android-12/">
			<img src="https://cdn.neow.in/news/images/uploaded/2018/07/1531260305_screen_shot_2018-07-10_at_3.03.44_pm_small.jpg" alt="Android Auto running on a car screen and a phone screen" loading="lazy" />
    </a>
  </figure>
  <header class="trending-item-header">
    <h3 class="trending-item-title"><a rel="bookmark" href="/news/google-is-killing-off-android-auto-for-phone-screens-on-android-12/">Google is killing off Android Auto for phone screens on Android 12</a></h3>
    <p class="trending-item-meta">
      <time class="date published" datetime="2021-08-18T10:54:01+00:00">13 hours ago</time>
      <span class="comments">
        <span>with</span> <a href="/news/google-is-killing-off-android-auto-for-phone-screens-on-android-12/#comments" class="comment-link " title="View 8 Comments">8 <span>comments</span></a>
      </span>
    </p>
  </header>
</article>
<article class="trending-item">
  <figure class="trending-item-thumb">
    <a class="trending-item-thumb-link" rel="bookmark" href="/news/reddit-user-reverse-engineers-what-they-believe-is-apples-solution-to-flag-child-sex-abuse/">
			<img src="https://cdn.neow.in/news/images/uploaded/2020/11/1605030971_apple_small.jpg" alt="1605030971_apple" loading="lazy" />
    </a>
  </figure>
  <header class="trending-item-header">
    <h3 class="trending-item-title"><a rel="bookmark" href="/news/reddit-user-reverse-engineers-what-they-believe-is-apples-solution-to-flag-child-sex-abuse/">Reddit user reverse-engineers what they believe is Apple&#039;s solution to flag child sex abuse</a></h3>
    <p class="trending-item-meta">
      <time class="date published" datetime="2021-08-18T06:10:01+00:00">18 hours ago</time>
      <span class="comments">
        <span>with</span> <a href="/news/reddit-user-reverse-engineers-what-they-believe-is-apples-solution-to-flag-child-sex-abuse/#comments" class="comment-link " title="View 24 Comments">24 <span>comments</span></a>
      </span>
    </p>
  </header>
</article>

    </div>
  </div>

  <!-- page.frontPagePoll -->






  <div id="main_sidebar_bottom" class="widget widget-ad widget-ad-sidebar-footer">
  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
  <div class="widget-content">
<div style="padding-bottom: 10px;" data-ns="halfpage" class="zdsticky"></div>
  </div>
</div>



      </div>

    </div>
  </div>
</section>

<aside class="related-news" id="related-news">
  <div class="wrap">
    <h3 class="related-news-title">Related Stories</h3>
    <div class="row">
      <article class="related-item">
  <figure class="related-item-thumb">
    <a class="related-item-thumb-link" rel="bookmark" href="/news/windows-10-patch-tuesday-updates-are-now-live-here039s-everything-that039s-fixed/">
			<img src="https://cdn.neow.in/news/images/uploaded/2020/10/1603998546_windows_10_cumulative_udpate_1_medium.jpg" alt="Windows 10 logo and laptop showing the Start Menu" loading="lazy" />
    </a>
  </figure>
  <header class="related-item-header">
    <h3 class="related-item-title"><a rel="bookmark" href="/news/windows-10-patch-tuesday-updates-are-now-live-here039s-everything-that039s-fixed/">Windows 10 Patch Tuesday updates are now live, here&#039;s everything that&#039;s fixed</a></h3>
    <p class="related-item-meta">
      <time class="date published" datetime="2021-08-10T19:14:07+00:00">Aug 10, 2021</time>
       &middot; <span class="hot">Hot!</span>
    </p>
  </header>
</article>
<article class="related-item">
  <figure class="related-item-thumb">
    <a class="related-item-thumb-link" rel="bookmark" href="/news/microsoft-releases-optional-windows-10-updates-with-a-ton-of-fixes/">
			<img src="https://cdn.neow.in/news/images/uploaded/2020/10/1603998558_windows_10_cumulative_udpate_2_medium.jpg" alt="Windows 10 logo with a PC running the OS next to it over a green background" loading="lazy" />
    </a>
  </figure>
  <header class="related-item-header">
    <h3 class="related-item-title"><a rel="bookmark" href="/news/microsoft-releases-optional-windows-10-updates-with-a-ton-of-fixes/">Microsoft releases optional Windows 10 updates with a ton of fixes</a></h3>
    <p class="related-item-meta">
      <time class="date published" datetime="2021-07-29T22:24:02+00:00">Jul 29, 2021</time>
       &middot; <span class="hot">Hot!</span>
    </p>
  </header>
</article>
<article class="related-item">
  <figure class="related-item-thumb">
    <a class="related-item-thumb-link" rel="bookmark" href="/news/microsoft-says-that-there-will-be-a-windows-11-ltsc-release-but-its-a-few-years-out/">
			<img src="https://cdn.neow.in/news/images/uploaded/2021/06/1624582106_windows_11_laptop_medium.jpg" alt="A laptop running Windows 11 placed in a fancy studio lit in blue" loading="lazy" />
    </a>
  </figure>
  <header class="related-item-header">
    <h3 class="related-item-title"><a rel="bookmark" href="/news/microsoft-says-that-there-will-be-a-windows-11-ltsc-release-but-its-a-few-years-out/">Microsoft says that there will be a Windows 11 LTSC release, but it&#039;s a few years out</a></h3>
    <p class="related-item-meta">
      <time class="date published" datetime="2021-07-21T23:24:01+00:00">Jul 21, 2021</time>
       &middot; <span class="hot">Hot!</span>
    </p>
  </header>
</article>
<article class="related-item">
  <figure class="related-item-thumb">
    <a class="related-item-thumb-link" rel="bookmark" href="/news/microsoft-releases-new-cumulative-updates-for-windows-insiders-in-the-release-preview-ring/">
			<img src="https://cdn.neow.in/news/images/uploaded/2020/11/1605906210_windows_10_21h2_ip-pc_4d_medium.jpg" alt="1605906210_windows_10_21h2_ip-pc_4d" loading="lazy" />
    </a>
  </figure>
  <header class="related-item-header">
    <h3 class="related-item-title"><a rel="bookmark" href="/news/microsoft-releases-new-cumulative-updates-for-windows-insiders-in-the-release-preview-ring/">Microsoft releases new cumulative updates for Windows Insiders in the Release Preview ring</a></h3>
    <p class="related-item-meta">
      <time class="date published" datetime="2021-07-21T06:24:01+00:00">Jul 21, 2021</time>
      
    </p>
  </header>
</article>

    </div>
  </div>
</aside>
<!-- ad.article_above_comments -->
<!-- Comments -->
<div class="comments" data-commentid="0" id="comments" itemprop="comment" itemscope itemtype="https://schema.org/comment">
  <div class="wrap">
    <div class="row">

      <div class="comments-col d-col-8 w-col-8">

        <button class="button show-comments-button">Show Comments</button>

        <header class="comments-header">
          <h2 class="comments-title">9 Comments - <a href="#add">Add comment</a></h2>
        </header>

        <div class="comments-menu">
          

          <span class="select-wrap comments-sort">
            <select class="select" id="commentSort">
              <option selected="selected" value="oldest">Sort by oldest first (thread view)</option>
              <option value="newest">Sort by newest first (thread view)</option>
              <option value="oldest_linear">Sort by oldest first (linear view)</option>
              <option value="newest_linear">Sort by newest first (linear view)</option>
            </select>
          </span>
        </div>

        <div class="comment-list" data-newsid="221887" data-topicID="1410604"><!-- comments.content --></div>
      </div>

      
      <div class="sidebar-col d-col-4 w-col-4 article-next-to-comments">
        <div class="ad" id="article_next_to_comments">  <div class="widget-header">
    <h3 class="widget-title">Advertisement</h3>
  </div>
<div style="float: left;" data-ns="halfpage" class="zdsticky">
</div>

</div>

      </div>
      

    </div>
  </div>
</div>
<!-- // Comments -->

<div class="modal" id="pop-comment-report">
  <div class="modal-window">
    <div class="modal-header">
      <h3 class="modal-title">Report Comment</h3>
      <span class="modal-close">Close</span>
    </div>
    <div class="modal-content">
      <p>Please enter your reason for reporting this comment.</p>
      <div class="form">
        <div class="field">
          <textarea class="textarea" rows="5"></textarea>
        </div>
      </div>
    </div>
    <div class="modal-actions">
      <input class="button button-primary" type="submit" id="submit-reported-comment" value="Report Comment" />
    </div>
  </div>
</div>

<div class="modal" id="pop-comment-help">
  <div class="modal-window">
    <div class="modal-header">
      <h3 class="modal-title">BBCode Helper</h3>
      <span class="modal-close">Close</span>
    </div>
    <div class="modal-content">
      <p>The following codes can be used in comments.</p>
      <ul>
        <li>[b]<strong>bold</strong>[/b]</li>
        <li>[i]<em>italics</em>[/i]</li>
        <li>[u]<u>underline</u>[/u]</li>
        <li>[s]<s>strikethrough</s>[/s]</li>
		<li>[url]link[/url]</li>
        <li>[img]imageurl[/img]</li>
        <li>[quote]text[/quote]</li>
      </ul>
    </div>
  </div>
</div>

<aside class="deals">
  <div class="wrap">
    <h3 class="deals-title">Deals</h3>
    <div class="row">
<div data-sc-widget data-publisher-id="96" data-affiliate-id="96" data-show-discount="true" data-show-price="true" data-show-see-all="false" data-items-per-page="5" data-col-count="5" data-utm-source="neowin.net" data-utm-content="article"></div>
    </div>
  </div>
</aside>



    
      
    
    
      
        <!-- Promos -->
<div class="promos" id="promos">
	<div class="promo promo--medium pos-1 slider" data-promoid="22992">
  <div class="main-carousel" data-initialindex="0">
		  <div class="carousel-cell">
   <a href="https://www.neowin.net/news/check-out-our-back-to-school-shopping-guide-2021-to-get-ahead-this-year/">
    <div class="promo-block">
        <div class="promo-block-image"><img class="carousel-cell-image" alt="back to school" src="https://cdn.neow.in/news/images/uploaded/2021/08/1629122791_1601557107_13_2_promo_mediump.jpg" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2021/08/1629122791_1601557107_13_2_promo_mediump.jpg" /></div>
    </div>
    <div class="promo-content" style="z-index:5">
      
        <div class=" promo-content-fade">
          <h3 class="promo-title">
            Check out our Back to School Shopping Guide to get ahead this year
          </h3>
          
          <p class="promo-excerpt">
            back to school
          </p>
          
      </div>
    </div>
   </a>
  </div>
  <div class="carousel-cell">
   <a href="https://www.neowin.net/news/how-to-switch-to-the-beta-channel-in-windows-11-insider-preview/">
    <div class="promo-block">
        <div class="promo-block-image"><img class="carousel-cell-image" alt="windows insider channel switching" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2021/08/1627909932_channels_mediump.jpg" /></div>
    </div>
    <div class="promo-content">
      
      <span class="badge">guide</span>
      
        <div class=" promo-content-fade">
          <h3 class="promo-title">
            How to switch to the Beta Channel in Windows 11 Insider Preview
          </h3>
          
          <p class="promo-excerpt">
            windows insider channel switching
          </p>
          
      </div>
    </div>
   </a>
  </div>
  <div class="carousel-cell">
   <a href="https://www.neowin.net/news/see-hear-tell-a-week-with-microsofts-new-modern-remote-work-accessories/">
    <div class="promo-block">
        <div class="promo-block-image"><img class="carousel-cell-image" alt="Boxes of the Microsoft Modern accessories including USB headset wireless headset webcam and speaker" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2021/08/1628115943_all-devices-neowin02_mediump.jpg" /></div>
    </div>
    <div class="promo-content">
      
      <span class="badge">review</span>
      
        <div class=" promo-content-fade">
          <h3 class="promo-title">
            See. Hear. Tell. A week with Microsoft&#039;s new Modern remote work accessories
          </h3>
          
          <p class="promo-excerpt">
            microsoft
          </p>
          
      </div>
    </div>
   </a>
  </div>
  <div class="carousel-cell">
   <a href="https://www.neowin.net/news/microsoft-weekly-humankind-on-game-pass-patch-tuesday-and-new-windows-11-builds/">
    <div class="promo-block">
        <div class="promo-block-image"><img class="carousel-cell-image" alt="Microsoft Weekly - August 15 2021 recap - promo" src="" data-flickity-lazyload="https://cdn.neow.in/news/images/uploaded/2021/08/1629041505_msw-20210815-promo_mediump.jpg" /></div>
    </div>
    <div class="promo-content">
      
        <div class=" promo-content-fade">
          <h3 class="promo-title">
            Humankind on Game Pass, Patch Tuesday, and new Windows 11 builds
          </h3>
          
          <p class="promo-excerpt">
            microsoft weekly
          </p>
          
      </div>
    </div>
   </a>
  </div>

  </div>
</div>
	
		<div class="promo promo--small pos-3 gallery-cell">
 <a href="https://www.neowin.net/news/whatsapp-is-now-offering-encrypted-cloud-backups-heres-how-you-can-enable-it/">
  <div class="promo-block">
    <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2018/09/1536686596_whatsapp5_smallp.jpg')"></div>
  </div>
  <div class="promo-content">
	
    <div class=" promo-content-fade">
      <h3 class="promo-title">
        How to encrypt WhatsApp backups
      </h3>
      
      <p class="promo-excerpt">
        whatsapp
      </p>
      
    </div>
  </div>
 </a>
</div>
<div class="promo promo--small pos-4 gallery-cell">
 <a href="https://www.neowin.net/news/not-satisfied-with-windows-11-heres-how-you-can-rollback-to-windows-10/">
  <div class="promo-block">
    <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2021/07/1627582940_windows_11_hero_smallp.jpg')"></div>
  </div>
  <div class="promo-content">
	
    <span class="badge">GUIDE</span>
    
    <div class=" promo-content-fade">
      <h3 class="promo-title">
        Not satisfied with Windows 11 bugs? Here&#039;s how to roll back to Windows 10
      </h3>
      
      <p class="promo-excerpt">
        windows 11
      </p>
      
    </div>
  </div>
 </a>
</div>
<div class="promo promo--small pos-7 gallery-cell">
 <a href="https://www.neowin.net/news/windows-11-build-22000132-for-the-dev-and-beta-channels-brings-new-in-box-apps-more/">
  <div class="promo-block">
    <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2021/08/1628787203_windows_11_insider_preview_4_smallp.jpg')"></div>
  </div>
  <div class="promo-content">
	
    <div class=" promo-content-fade">
      <h3 class="promo-title">
        Windows 11 build 22000.132 now out for the Dev and Beta channels
      </h3>
      
      <p class="promo-excerpt">
        windows 11
      </p>
      
    </div>
  </div>
 </a>
</div>
<div class="promo promo--small pos-8 gallery-cell">
 <a href="https://www.neowin.net/news/twirl-26-starlink-rival-set-to-add-new-satellites-in-constellation-boost/">
  <div class="promo-block">
    <div class="promo-block-image" style="background-image:url('https://cdn.neow.in/news/images/uploaded/2021/08/1628944891_twirl-26-newsletter_smallp.jpg')"></div>
  </div>
  <div class="promo-content">
	
    <span class="badge">#26</span>
    
    <div class=" promo-content-fade">
      <h3 class="promo-title">
        Starlink rival set to add new satellites in constellation boost
      </h3>
      
      <p class="promo-excerpt">
        twirl
      </p>
      
    </div>
  </div>
 </a>
</div>

	
</div>
<!-- // Promos -->

        <div class="footer-banner footer-banner-ads">
          <div class="wrap">
            <span class="footer-banner-advertising">
                  <div style="top-padding:10px; bottom-padding:10px; text-align:center;">
 <div data-ns="billboard">
   </div>
</div>

            </span>
          </div>
        </div>
      
    
	
    <footer class="footer" id="footer">

      <div class="footer-top">
        <div class="wrap">
          <div class="row">

            <div class="footer-top-nav t-col-7">
              <div class="row">
                <div class="footer-top-col t-col-3">
                  <h3>Company</h3>
                  <ul><li><a href="/contact/" title="Contact Us">Contact Us</a></li><li><a href="/credits/" title="About Us">About Us</a></li><li><a href="/credits/#jobs" title="Write for Neowin">Write for Neowin</a></li><li><a href="/advertising/" title="Advertising">Advertising</a></li></ul>
                </div>
                <div class="footer-top-col t-col-3">
                  <h3>Community</h3>
                  <ul><li><a href="/forum/" title="Forums">Forums</a></li><li><a href="/subscribe/" title="Subscribe">Subscribe</a></li><li><a href="/irc/" title="Chat on IRC">Chat on IRC</a></li><li><a href="https://deals.neowin.net/" title="Neowin Deals">Neowin Deals</a></li></ul>
                </div>
                <div class="footer-top-col t-col-3">
                  <h3>Social</h3>
                  <ul class="footer-social">
                    <li class="facebook"><a href="https://www.facebook.com/neowin" title="Facebook">Facebook</a></li>
                    <li class="twitter"><a href="https://twitter.com/neowinfeed" title="Twitter">Twitter</a></li>
                    <li class="youtube"><a href="https://www.youtube.com/Neowin" rel="publisher" title="YouTube">YouTube</a></li>
                  </ul>
                </div>
                 <div class="footer-top-col t-col-3">
                   <h3>Partners</h3>                  
                    <ul><li><a href="https://www.stardock.com/games/starcontrol/" title="Star Control">Star Control</a></li><li><a href="https://www.stardock.com/products/fences/" title="Fences">Fences</a></li><li><a href="https://littletinyfrogs.com/" title="Brad Wardell">Brad Wardell</a></li><li><a href="https://www.neowin.net/store" title="Store">Store</a></li></ul>
                </div>
              </div>
            </div>

<!--
            <div class="footer-top-col footer-newsletter t-col-6" role="contentinfo">
              <form action="https://techspot.us1.list-manage.com/subscribe/post?u=e4cfda23de0688b6339e986ae&amp;id=087c9b1822" method="post" name="mc-embedded-subscribe-form" target="_blank">
                <h3 class="footer-newsletter-title">Subscribe to our Newsletter</h3>
                <input class="input" type="email" name="email" placeholder="signup@email.com" />
                <input class="newsletter-button" name="subscribe" type="submit" value="Subscribe" />
              </form>
            </div>
-->

          </div>
        </div>
      </div>

      <div class="footer-bot">
        <div class="wrap">
          <div class="row">

            <div class="footer-copyright t-col-11">
              <ul class="footer-copyright-links">
                <li><a href="/dmca/">DMCA <span>Policy</span></a></li>
                <li><a href="/terms/">Terms of Use</a></li>
                <li><a href="/privacy/">Privacy <span>Statement</span></a></li>
              </ul>
              <p class="footer-copyright-text">
                <span>&copy; Since 2000 <span class="org">Neowin</span> LLC.</span>
                All trademarks mentioned are the property of their respective owners.
              </p>
            </div>

            <div class="t-col-1">
              <a class="footer-top-of-page scrollto" href="#top">Top of Page</a>
            </div>

          </div>
        </div>
      </div>

    </footer>

  </div>

</div>


<form accept-charset="utf-8" action="/forum/login/" method="post" data-ipsvalidation="" novalidate="">
<div class="modal" id="site-signin">
  <div class="modal-window">
    <div class="modal-header">
      <h3 class="modal-title">Login</h3>
      <span class="modal-close">Close</span>
    </div>
    <div class="modal-content">
      <div class="signin-form">
        <input type="hidden" name="csrfKey" value="38506fb5a935505fce3d7ae050d872bb">
		<input type="hidden" name="ref" value="aHR0cHM6Ly93d3cubmVvd2luLm5ldC9uZXdzL3dpbmRvd3MtMTAtMjFoMi1idWlsZC0xOTA0NDEyMDAtb3V0LWluLWZvci1yZWxlYXNlLXByZXZpZXctaW5zaWRlcnMtd2l0aC1uZXctZmVhdHVyZXMvP3V0bV9zb3VyY2U9ZmVlZGJ1cm5lciZ1dG1fbWVkaXVtPWZlZWQmdXRtX2NhbXBhaWduPUZlZWQlM0ErRnJlc2huZXdzTW9zdENsaWNrZWQrJTI4ZnJlc2huZXdzK21vc3QrY2xpY2tlZCtoZWFkbGluZXMlMjk=">
        <input type="hidden" name="referer" value="/news/windows-10-21h2-build-190441200-out-in-for-release-preview-insiders-with-new-features/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29">
        <input type="hidden" name="login__standard_submitted" value="1">
        <div class="signin-input form">
          <div class="field required">
            <label class="label" for="auth">Username or email:</label>
            <input type="text" class="input" id="auth" name="auth" value="" />
          </div>
          <div class="field required">
            <label class="label" for="password">Password</label>
            <input type="password" class="input" id="password" name="password" type="password" value="" />
          </div>
          <div class="field options">
            <label class="label" for="remember_me_checkbox" title="This is not recommended for shared computers">
              <input type="hidden" name="remember_me" value="0">
              <input type="checkbox" id="remember_me_checkbox" checked="checked" name="remember_me_checkbox" value="1" class="checkbox" tabindex="0">
              Remember me
            </label>
          </div>
        </div>
      </div>
    </div>
    <div class="modal-actions">
        <button type="submit" id="elSignIn_submit" name="_processLogin" value="usernamepassword" class="button button-primary button-block">Sign In</button>
        <button type="submit" name="_processLogin" value="4" class="social-login-button facebook">
            Sign in with Facebook
        </button>
        <button type="submit" name="_processLogin" value="18" class="social-login-button twitter">
            Sign in with Twitter
        </button>
        <button type="submit" name="_processLogin" value="6" class="social-login-button google">
            Sign in with Google
        </button>
        <button type="submit" name="_processLogin" value="16" class="social-login-button liveid">
            Sign in with Microsoft
        </button>
    </div>
  </div>
</div>
</form>


<div class="modal" id="profile-card">
  <div class="modal-window profile-card">
    <!-- Profile content -->
  </div>
</div>

<div id="ajax-spinner"><span class="spinner"></span><span>Loading</span></div>

<script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>

<script src="//cdnjs.cloudflare.com/ajax/libs/highlight.js/10.7.2/highlight.min.js"></script>
<script>hljs.highlightAll();</script>
<!-- <script src="https://code.jquery.com/jquery-migrate-3.3.2.js" integrity="sha256-BDmtN+79VRrkfamzD16UnAoJP8zMitAz093tvZATdiE=" crossorigin="anonymous"></script> -->


<script src="/js/orion/scripts.min.js?ver=3474643"></script>


  


<!-- Social -->
<div id="fb-root"></div>
<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.defer=true; js.id = id;js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=141241332490&version=v2.8";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.defer=true;js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>
<!-- Scroll -->
<script>
  (function (a, c, d, e) { if (!a[c]) { var b = a[c] = {}; b[d] = []; b[e] = function (a) { b[d].push(a) } } })(window, 'Scroll', '_q', 'do');
  Scroll.config = {
    detected: false
  };
</script>
<script async defer src="https://static.scroll.com/js/scroll.js"></script>
<script src="https://knl.mntzrlt.net/widget/code/neowin.js" async defer></script>
<script type="text/javascript" src="https://s.skimresources.com/js/2728X590260.skimlinks.js" async defer></script>


</body>
</html>
