Security Issue in Apple's Safari?

An alleged security issue in Mac OS X affects Apple's Safari browser and TextEdit applications under all versions of Mac OS X and could allow malicious users to crash the running applications and possibly compromise the system. Security Protocols, which rates the flaw with 'medium' severity', reveals that "denial of service vulnerability exists within the KHTMLParser on Mac OS X 10.4.3 and all prior versions which allows for an attacker to cause the application which uses this class to crash, and or execute arbitrary code on the targeted host."


News source: MacNN

Report a problem with article
Previous Story

Microsoft to Contest "Unjustified" EU move

Next Story

Federal Judge issues injunction on California Video Game Law

0 Comments - Add comment