Jump to content

Question

Posted

When I boot my computer the BIOS startup is kinda slow.
I figured it has to do with the USB Mass Storages (all external HDD's) attached to my computer which much "pass" through BIOS.

I'm not sure if disabling this in the BIOS will make these drives not approachable from within Windows.

Any ideas on how to circumvent this? Or not having these HDD's boot up via BIOS?
So that I can directly boot into Windows and have the external drives "recognized" at a later booting-stage?

My mobo a an Asus P6X58 Premium w/ latest bios 15.01 version (see sig).

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted

Your BIOS is configurable so that you can select what devices are included in the boot process. I suggest you take out the USB option and try again. If you are still having issues then take them off the motherboard during boot.

Share this post


Link to post
Share on other sites
  • 0

Posted

Whatever you disable in the BIOS will be disabled in WIndows

Unplug them during POST ?

Share this post


Link to post
Share on other sites
  • 0

Posted

Checked the BIOS and as far as I can see, can I only disable every USB controller - thus HDD's - and no delay or "ignore at BIOS boot".
Guess I'll just have to live with a delay in boottime...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.