Jump to content



Photo

Windows 8 On-Screen Keyboard Randomly Disappearing


  • Please log in to reply
7 replies to this topic

#1 Jimmy422

Jimmy422

    Windows Fanatic

  • Joined: 03-November 08

Posted 30 August 2012 - 17:18

This is getting incredibly annoying. No matter where I am (Lock screen, Internet Explorer, any metro app, even using the desktop with the OSK) sometimes the keyboard will randomly disappear. I'll be typing and then the it will randomly minimize. It's almost like it's registering a touch somewhere else on the screen.

Does anybody else have this problem or know of a fix?


#2 +Brandon Live

Brandon Live

    Seattle geek

  • Joined: 08-June 03
  • Location: Seattle, WA

Posted 31 August 2012 - 01:22

What hardware?

#3 OP Jimmy422

Jimmy422

    Windows Fanatic

  • Joined: 03-November 08

Posted 31 August 2012 - 03:05

HP Elitebook 2760p

Core i5

4GB RAM

Intel Integrated Graphics

#4 altimit7

altimit7

    Resident One Post Wonder

  • Joined: 10-November 12

Posted 10 November 2012 - 07:35

same issue here, Lenovo yoga

i5 1.7ghz
8gb ram
128gb ssd
intel hd graphics

#5 Omen1393

Omen1393

    Neowinian

  • Joined: 23-February 09

Posted 10 November 2012 - 07:50

That sounds exactly like one of the glitches Windows Phone 7.5 had/has....

#6 jakem1

jakem1

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 17-November 06

Posted 10 November 2012 - 07:54

I haven't experienced this on my Surface.

#7 meengla

meengla

    Neowinian

  • Joined: 30-November 12

Posted 30 November 2012 - 18:06

I have the same problem in my Acer Iconia w510 tab. The problem happens in only IE in both desktop and Metro modes. I can't post to any online forums, including this one, using IE (using Chrome in desktop mode right now). Click inside the answer box does not show the cursor and so even the keyboard dock doesn't help. May be there is some html issue with the Rich Textbox container? Three different forums have these issues, including this one. Another is:http://forum.tabletpcreview.com/acer-gateway/53943-iconia-w510-mini-review-2.html where same problem with IE.

#8 meengla

meengla

    Neowinian

  • Joined: 30-November 12

Posted 30 November 2012 - 19:01

I think my problem is probably an IE10 issue with some forums' html. Nothing more. I just did an online test at TypingTest.com inside a Java applet running in IE desktop mode, using the keyboard dock--and scored 'adjusted' 40 wpm!



Click here to login or here to register to remove this ad, it's free!