Jump to content



Photo

Thunderbird/outlook IMAP issue

imap thunderbird outlook

  • Please log in to reply
5 replies to this topic

#1 jnelsoninjax

jnelsoninjax

    A custom title? Cool!

  • Tech Issues Solved: 1
  • Joined: 16-December 07
  • Location: Jacksonville, FL
  • OS: Windows 7 Pro X64
  • Phone: Samsung Galaxy Exhibit SGH-T599N

Posted 11 September 2012 - 00:59

I am having an odd issue: I am running tbird 15.1 and attempting to access my student email account. According to the direction:
Use these settings to access your e-mail using POP, IMAP, or SMTP.

POP setting
Server name: pod51000.outlook.com
Port: 995
Encryption method: SSL

IMAP setting
Server name: pod51000.outlook.com
Port: 993
Encryption method: SSL

SMTP setting
Server name: pod51000.outlook.com
Port: 587
Encryption method: TLS

I have this setup and thunderbird says it is correct, however for the last 3 days I get a message saying that the server pop51000.outlook.com can not be reached. I try to ping it and it responds sometimes but mostly it times out. Is this an issue with the mail server or my end?


#2 lars77

lars77

    Neowinian

  • Joined: 18-April 08
  • Location: USA

Posted 11 September 2012 - 02:53

Maybe I'm getting confused here, but AFAIK outlook.com does not support IMAP, right? With Thunderbird you'd have to use POP w/ SMTP.

OTOH if this is Office 365 your email is running on, then yes it should support IMAP.

You basically want to verify that those servers really do have IMAP support, & if they really do support IMAP & the server settings are correct, then there's something wrong server-side.

#3 +Medfordite

Medfordite

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 16-March 06
  • Location: Medford Oregon
  • OS: Win 8.1 Pro
  • Phone: Samsung Galaxy Axiom

Posted 11 September 2012 - 03:12

Are you using your school's network to connect to these? If so, it might be they are having trouble with their DNS system pointing to the pop51000.outlook.com.

If you are not using your school's network, then maybe there is an overload on their network due to a sudden influx of students accessing that particular node?

#4 Simon-

Simon-

    Neowinian Senior

  • Joined: 04-November 02

Posted 11 September 2012 - 03:16

Outlook.com used to be run to host University email and then it was relaunched as Outlook.com as a public offering. The old Outlook.com still works but the backend if completely different, so the new Outlook.com doesn't support IMAP while the old one does.

#5 OP jnelsoninjax

jnelsoninjax

    A custom title? Cool!

  • Tech Issues Solved: 1
  • Joined: 16-December 07
  • Location: Jacksonville, FL
  • OS: Windows 7 Pro X64
  • Phone: Samsung Galaxy Exhibit SGH-T599N

Posted 11 September 2012 - 11:21

Are you using your school's network to connect to these? If so, it might be they are having trouble with their DNS system pointing to the pop51000.outlook.com.

If you are not using your school's network, then maybe there is an overload on their network due to a sudden influx of students accessing that particular node?

No I am using my own connection (comcast)

Maybe I'm getting confused here, but AFAIK outlook.com does not support IMAP, right? With Thunderbird you'd have to use POP w/ SMTP.

OTOH if this is Office 365 your email is running on, then yes it should support IMAP.

You basically want to verify that those servers really do have IMAP support, & if they really do support IMAP & the server settings are correct, then there's something wrong server-side.

It obviously does support IMAP because it clearly shows it in the list which I posted, not to mention it did work for a few days...

#6 OP jnelsoninjax

jnelsoninjax

    A custom title? Cool!

  • Tech Issues Solved: 1
  • Joined: 16-December 07
  • Location: Jacksonville, FL
  • OS: Windows 7 Pro X64
  • Phone: Samsung Galaxy Exhibit SGH-T599N

Posted 11 September 2012 - 11:45

OK, I just reset the account to POP3 and it works :/ I was really hopping for IMAP, but at least I can access my email without having to use IE (outlook mail does not work properly with FF)