Sign in to follow this  
Followers 0

Chrome UI Font Issue

6 posts in this topic

Posted

Hi all,

I started to have this issue from past 1 month, i reinstalled chrome changed win 7 themes... still the same thing.

please help me

- slax

post-60918-0-98292500-1347871189.jpg

Share this post


Link to post
Share on other sites

Posted

have you updated or reinstalled your GPU drivers?

have you also turned of the GPU accelleration in chrome?

Share this post


Link to post
Share on other sites

Posted

+remixedcat: no update to graphic drivers & i did not change any settings in chrome.

Share this post


Link to post
Share on other sites

Posted

Please update your GPU drivers....

Share this post


Link to post
Share on other sites

Posted

Tell us which GPU which you have so we can tell you help you in finding latest driver.

Also about:gpu will guide you to find the issue.

Share this post


Link to post
Share on other sites

Posted

Have you installed Gdip++? It's an app that forces iMac-like font rendering on Windows. It breaks Chrome's core rendering!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.