• 0
Sign in to follow this  
Followers 0

iOS 6 and youtube.

Question

Posted

So one thing I have taken notice to since upgrading to IOS 6.

When on websites such as neowin and someone posts a youtube link that normally shows up where you can play it from within the forum...It would play. NOW when I click it, it says flash is needed.

I can open the youtube app and do it that way. But if I dont know of the name of the video then I can't watch it at all.

Anyone else take notice to this?

Share this post


Link to post
Share on other sites

23 answers to this question

  • 0

Posted

Nope, all good here. :/


Do you have a jailbreak?


[i]Glassed Silver:mac[/i]

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='Glassed Silver' timestamp='1348520253' post='595202535']
Nope, all good here. :/


Do you have a jailbreak?


[i]Glassed Silver:mac[/i]
[/quote]

Nope. Nothing like that. Fully stock.

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

Using Safari, on my iPhone 4. I can agree with the OP. This is just going through the mobile version of the forums.

EDIT: Proof, [IMG]http://i.imgur.com/rUBCN.png[/IMG] Edited by watchthisspace

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='watchthisspace' timestamp='1348571628' post='595204051'] Using Safari, on my iPhone 4. I can agree with the OP. This is just going through the mobile version of the forums. [/quote]


I'll second this from my iPhone 4S. BTW, did anybody give a try to a new YouTube player called 'Jasmine'. I finding it pretty neat (Though installing it does nothing to solve this problem)
2 people like this

Share this post


Link to post
Share on other sites
  • 0

Posted

Same issue, however I've noticed that some videos will play, and others won't. This is the third forum I've heard people complain about it.

Share this post


Link to post
Share on other sites
  • 0

Posted

I had trouble streaming videos from youtube to my apple tv... for some reason it was audio only... and still not happy about the lack of youtube app for ipad.

Share this post


Link to post
Share on other sites
  • 0

Posted

It's the same for me.

Share this post


Link to post
Share on other sites
  • 0

Posted

same here. Is it a problem with iOS 6 or Neowin?

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='Tyler R.' timestamp='1348597554' post='595205063']
same here. Is it a problem with iOS 6 or Neowin?
[/quote]

I haven't tried it anywhere else. I was thinking it's because youtube isnt hard wired in to IOS anymore. Is that possible?

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='Dane' timestamp='1348600160' post='595205133']
I haven't tried it anywhere else. I was thinking it's because youtube isnt hard wired in to IOS anymore. Is that possible?
[/quote]

I tried playing embedded Youtube vids on another website and it just says they are "unavailable".
It does indeed look like Apple messed it up somehow.

Share this post


Link to post
Share on other sites
  • 0

Posted

Another reason not to update to iOS 6 :/

Share this post


Link to post
Share on other sites
  • 0

Posted

for the people that updated the pad to 6 go back to 511 and u will be fine

Share this post


Link to post
Share on other sites
  • 0

Posted

If you use the mobile site youtube, you can watch the videos. It works for me.

Share this post


Link to post
Share on other sites
  • 0

Posted

Can u plz tell me if other ipb forums r affected thanx!

Also indicate if it's only ipb forums or all sites thanks

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='Dane' timestamp='1348600160' post='595205133']
I haven't tried it anywhere else. I was thinking it's because youtube isnt hard wired in to IOS anymore. Is that possible?
[/quote]

That might be the case.

Share this post


Link to post
Share on other sites
  • 0

Posted

Wow, I'm beginning to think iOS 6 is a terrible update.

Share this post


Link to post
Share on other sites
  • 0

Posted

remember Jobs saying, "Youtube does HD"? How did we go from that to this??? Gotta love the walled iWorld. iOS6 botched video playback on my iPad as well.

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='Big Daddy Cool' timestamp='1348596201' post='595205021']
I'll second this from my iPhone 4S. BTW, did anybody give a try to a new YouTube player called 'Jasmine'. I finding it pretty neat (Though installing it does nothing to solve this problem)
[/quote]

Been using Jasmine on my iPhone 5 since day 1 and LOVE it. I also put it on my wifes 4s and daughters 4. Only problem is it requires iOS6 so I can not put it on my 1st Gen iPad.

Share this post


Link to post
Share on other sites
  • 0

Posted

so just an update, as of the past few days I notice that I can not play some videos in Jasmine or any other youtube client. It says content blocked from playback by Youtube, yet I can open it up and play it in youtube without issue... Wonder if Youtube is trying to block all other media players but its own now?

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='SMELTN' timestamp='1349378956' post='595225797']
so just an update, as of the past few days I notice that I can not play some videos in Jasmine or any other youtube client. It says content blocked from playback by Youtube, yet I can open it up and play it in youtube without issue... Wonder if Youtube is trying to block all other media players but its own now?
[/quote]

https://twitter.com/kaczurzsolt/status/251921183770017792 (@jasemorrissey is the developer for Jasmine).

Share this post


Link to post
Share on other sites
  • 0

Posted

It isn't just iOS 6; I get the same problem on iOS 5.1.1. I'm having the exact same issue. I think it is something that Google changed, not something Apple changed.

I hadn't noticed until I tried to watch the debate last night on my iPhone. I had to rage/quit that because it wasn't getting me anywhere (and f*** me if I could find the debate in the new Google YouTube app...). Eventually just watched it on my mac.

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='RadishTM' timestamp='1349380815' post='595225847']
[url="https://twitter.com/kaczurzsolt/status/251921183770017792"]https://twitter.com/...921183770017792[/url] (@jasemorrissey is the developer for Jasmine).
[/quote]

Yeah actually after making the post, I opened back up the Jasmine app and there is an Announcement that explains whats going on and he doesn't blame Google at all.

[attachment=319545:IMG_0264.PNG]

Share this post


Link to post
Share on other sites
  • 0

Posted

Sees to work depending on where you are looking. This works on both my iPhone and my iPad on iOS6.

http://www.professormesser.com/free-a-plus-training/220-701/bios-and-cmos/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.