Sign in to follow this  
Followers 0
Dot Matrix

Annoying Windows 8 bug

21 posts in this topic

Anyone know why when I lock my computer, my monitor immediately goes into standby, and is there a way to change that?

Share this post


Link to post
Share on other sites

Wipe it and install Windows 7? :p

3 people like this

Share this post


Link to post
Share on other sites

have you made a trip to your power options??? Please verify settings.

1 person likes this

Share this post


Link to post
Share on other sites

have you made a trip to your power options??? Please verify settings.

Quite a few times. Nothing seems to work. My monitor is set to go off after 45 minutes, when the computer is set to sleep after idling, but I see nothing about the lock screen.

Share this post


Link to post
Share on other sites

Quite a few times. Nothing seems to work. My monitor is set to go off after 45 minutes, when the computer is set to sleep after idling, but I see nothing about the lock screen.

On a more serious note, go to device manager and see if the driver is installed. Go to the manufacture's website too and get the driver. Has it just started doing this or has it done so since day one?

Share this post


Link to post
Share on other sites

My secondary monitor goes into standby when I lock, but not the primary one, it stays on until it is set to hibernate. I have my power settings at max performance as a baseline and set "turn monitor off" to 20 minutes. I have hibernate set to 30 minutes.

Share this post


Link to post
Share on other sites

Your monitor goes off after 1min when you are on the lockscreen. This is made by design and it's not a "bug".

If you want to keep it always on, you need to set the monitor to never sleep inside the power settings menu (inside the control panel).

Share this post


Link to post
Share on other sites

On a more serious note, go to device manager and see if the driver is installed. Go to the manufacture's website too and get the driver. Has it just started doing this or has it done so since day one?

Actually, I never install manufacturer drivers for monitors. They've always screw things up with OS settings, and HP's drivers have always screwed up my color settings by installing and defaulting to their own junk ICM pallets. But the OS recognizes my main monitor as a HP w2207.

It's also been doing this since day 1, even on the CP.

Your monitor goes off after 1min when you are on the lockscreen. This is made by design and it's not a "bug".

If you want to keep it always on, you need to set the monitor to never sleep inside the power settings menu (inside the control panel).

Shoot. Ok, thanks.

Share this post


Link to post
Share on other sites

Actually, I never install manufacturer drivers for monitors. They've always screw things up with OS settings, and HP's drivers have always screwed up my color settings by installing and defaulting to their own junk ICM pallets. But the OS recognizes my main monitor as a HP w2207.

i think you misunderstood, he meant main manufacturer aka Nvidia or AMD, not OEM manufacturer

Share this post


Link to post
Share on other sites

Actually, I never install manufacturer drivers for monitors. They've always screw things up with OS settings, and HP's drivers have always screwed up my color settings by installing and defaulting to their own junk ICM pallets. But the OS recognizes my main monitor as a HP w2207.

It's also been doing this since day 1, even on the CP.

Shoot. Ok, thanks.

http://h10025.www1.h...ct=3363837#N154

Doesn't look like there is official (driver) support for it. Maybe call HP or post on their forums when support will be availible?

i think you misunderstood, he meant main manufacturer aka Nvidia or AMD, not OEM manufacturer

His graphics drivers? I'm very sure he has those. ;)

Hey dot!

Is your mobo drivers up to date? lol

Share this post


Link to post
Share on other sites

Yes, my graphics drivers are up to date. :laugh:

Share this post


Link to post
Share on other sites

I never install monitor drivers ether...

Share this post


Link to post
Share on other sites

Anyone know why when I lock my computer, my monitor immediately goes into standby, and is there a way to change that?

Not a bug, it's working as designed.

Share this post


Link to post
Share on other sites

Not a bug, it's working as designed. I think you can disable this behavior in the old "screensaver" dialog.

Didn't see anything in there. I don't have a screensaver set. But it's odd given you now have notifications on the lock screen, but no one is ever going to see them with the screen going off like that. Plus, it makes it harder to admire the picture I have set as the background. :p

Share this post


Link to post
Share on other sites

Didn't see anything in there. I don't have a screensaver set. But it's odd given you now have notifications on the lock screen, but no one is ever going to see them with the screen going off like that. Plus, it makes it harder to admire the picture I have set as the background. :p

This...

Share this post


Link to post
Share on other sites

I created a thread asking this a while ago but I found the solution on eight forums. I saved the .reg basically you need to make the following change.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\7516b95f-f776-4464-8c53-06167f40cc99\8EC4B3A5-6868-48c2-BE75-4F3044BE88A7

Change the Attributes DWORD value to 2.

Then when you go into advanced power settings under display you'll have an option called "Console lock display off timeout" which you can change in minutes for how long you'd like before the display goes into standby on the lock screen.

1 person likes this

Share this post


Link to post
Share on other sites

Didn't see anything in there. I don't have a screensaver set. But it's odd given you now have notifications on the lock screen, but no one is ever going to see them with the screen going off like that. Plus, it makes it harder to admire the picture I have set as the background. :p

There is likely a setting in the registry for either disabling this or making it longer. I find it kind of annoying too, frankly!

Share this post


Link to post
Share on other sites

There is likely a setting in the registry for either disabling this or making it longer. I find it kind of annoying too, frankly!

Yes, I posted it above. It's from Eight Forums so credit to them, don't have the link to the original thread though as I just saved the .reg file.

Share this post


Link to post
Share on other sites

this is a driver issue,not windows 8 bug

Share this post


Link to post
Share on other sites

this is a driver issue,not windows 8 bug

thank you OP, .. oh wait

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.