Jump to content



Photo

Disable kinect in FIFA 13?


  • Please log in to reply
5 replies to this topic

#1 +unabatedshagie

unabatedshagie

    It used to be good on here.

  • Joined: 06-April 03
  • Location: SUNNY Scotland, like thats gonna happen :)
  • OS: Windows 8
  • Phone: iPhone 5

Posted 30 September 2012 - 14:26

Apart from unplugging my kinect is there any way of disabling the kinect features from within the game?


#2 Gaffney

Gaffney

    I have no title

  • Joined: 24-September 09

Posted 30 September 2012 - 14:37

let me guess been swearing online and you keep on getting booked?

#3 OP +unabatedshagie

unabatedshagie

    It used to be good on here.

  • Joined: 06-April 03
  • Location: SUNNY Scotland, like thats gonna happen :)
  • OS: Windows 8
  • Phone: iPhone 5

Posted 30 September 2012 - 17:01

Nope, my girlfriend and children talking and playing that makes subs or "abuses" the ref.

I've tried to use the features twice, both times it never understood my Scottish accent.

It's frankly useless for me but as far as I can see there is no way of disabling it other than unplugging the kinect.

#4 OP +unabatedshagie

unabatedshagie

    It used to be good on here.

  • Joined: 06-April 03
  • Location: SUNNY Scotland, like thats gonna happen :)
  • OS: Windows 8
  • Phone: iPhone 5

Posted 01 October 2012 - 08:06

Apparently there is a way of disabling the kinect features.
It's in the cunningly hidden main menu option called Kinect. I had been looking for it in the settings.

Disabled now and I am now safe to play without fear of being sacked.

#5 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 14
  • Joined: 28-June 04
  • Location: Switzerland

Posted 01 October 2012 - 08:29

let me guess been swearing online and you keep on getting booked?

Nope, my girlfriend and children talking and playing that makes subs or "abuses" the ref.

:rofl:

I didn't know they put such a feature in, that's hilarious!

#6 UKDarkJedi

UKDarkJedi

    Neowinian

  • Joined: 24-June 04
  • Location: Luton, UK

Posted 02 October 2012 - 11:51

Apparently there is a way of disabling the kinect features.
It's in the cunningly hidden main menu option called Kinect. I had been looking for it in the settings.

Disabled now and I am now safe to play without fear of being sacked.

I need this for Tiger Woods 13, I sneezed last night and sliced a tee shot out of bounds lol