Jump to content



Photo

Ubuntu 12.10 Nvidia driver problem?

ubuntu 12.10 nvidia

  • Please log in to reply
5 replies to this topic

#1 Pubudu Kodikara

Pubudu Kodikara

    Neowinian

  • Joined: 16-April 12

Posted 01 October 2012 - 03:43

When I tried to install the latest beta on my machine, the installation never starts. The UI gets stuck. I did some research and found that the issue is with Nvidia! My PC have an Nvidia card! Anyone know how to fix this? Anyone else facing the same issue?


#2 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 01 October 2012 - 08:01

you could prob boot using NOMODESET

#3 OP Pubudu Kodikara

Pubudu Kodikara

    Neowinian

  • Joined: 16-April 12

Posted 03 October 2012 - 14:43

you could prob boot using NOMODESET


Perfect! It worked :) Thanks bro!

#4 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 04 October 2012 - 09:01

no problem :)

#5 javagreen

javagreen

    Neowinian

  • Joined: 16-July 04

Posted 04 October 2012 - 12:19

Try installing the 302 stable drivers. They work fine in 12.04, I'd suppose they'll work well in 12.10 too.

#6 OP Pubudu Kodikara

Pubudu Kodikara

    Neowinian

  • Joined: 16-April 12

Posted 04 October 2012 - 13:00

Try installing the 302 stable drivers. They work fine in 12.04, I'd suppose they'll work well in 12.10 too.


The problem occurs during the installation :) No way to enable the correct drivers! After installing I activated them :)