Jump to content

8 posts in this topic

Posted

using the latest flash version installed on a logical partition. flash videos take the dpc up up and up. is this the case with you guys?

Share this post


Link to post
Share on other sites

Posted

I'm wondering if this might be related to an issue I'm seeing in Windows 8 actually, although I haven't done any digging.

What I'm seeing is something like this:

Load Simcity Social (Facebook game) in Firefox or IE10.
Play for a bit.
Click on Facebook header to go back to main page.
Do stuff for a bit.
Click the link for the game to go back into it.
Game loads very slowly, and then lags like crazy.
Close browser & restart it. Go back to Facebook and start up the game...perf back to normal.


Is that the type of issue you're seeing?

Share this post


Link to post
Share on other sites

Posted

what im seeing is turn on the browser dpc latency is 10-20 us. turn on a youtube video and it goes up by 20-200 times. close the youtube tab and it falls back to 10 us.

Share this post


Link to post
Share on other sites

Posted

I guess what I was asking/mentioning was along the lines of how are you seeing this affect performance. Does it seem to cause a degradation of performance immediately, or does it seem to stack up over time with more views?

Share this post


Link to post
Share on other sites

Posted

[quote name='Shane Nokes' timestamp='1349260308' post='595222593']
I guess what I was asking/mentioning was along the lines of how are you seeing this affect performance. Does it seem to cause a degradation of performance immediately, or does it seem to stack up over time with more views?
[/quote]

there is no degradation of performance through time. just some glitchy sounds from time to time. it is a spike in dpc latency program.

Share this post


Link to post
Share on other sites

Posted

Well when you mix Facebook and Flash, you kind of have to expect that your machine will grind to a halt. Both are some of the ********* programming of all time.

Share this post


Link to post
Share on other sites

Posted

[quote name='ahhell' timestamp='1349261527' post='595222613']
Well when you mix Facebook and Flash, you kind of have to expect that your machine will grind to a halt. Both are some of the ********* programming of all time.
[/quote]

This is a new behavior actually. I just started noticing it on Windows 8 only and have been trying to pin down the cause as there were also some Flash updates that came out around the same time. I haven't had the time to do any testing on Windows 7 to see if it also behaves the same way there as well with newer Flash builds.

That's why I was asking if there was a similar behavior being seen due to the latency mentioned here. :)

Share this post


Link to post
Share on other sites

Posted

i investigated the issue further it seems windows xp/7/8 don't like being installed on an extended partition. latency issue isnt present on an os installed on a primary partition.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.