Jump to content



Photo

  • Please log in to reply
2 replies to this topic

#1 +DConnell

DConnell

    Madman with a blue box

  • Joined: 16-July 04
  • Location: Honey Brook PA
  • OS: Windows 8.1u1, Win RT 8.1u1
  • Phone: Lumia 1520 running Windows Phone 8.1

Posted 09 October 2012 - 17:36

I have a share on the server for the finance dept, and all of their user accounts are configured to have access to it. They're all part of the "Finance" group, which is set up as "co-owner" of the folder, and most of them can access with no problem. One account cannot access the share, with the message that it has "insufficient rights" to the folder. It's included in the Finance group, and when that didn't give the account access I added the account explicitly as co-owner.

[attachment=319805:File sharing.jpg]

The account in question is the "Win16" account.

[attachment=319807:Permissions.jpg]

You can see here the user permissions should allow Win16 access.

See anything I've missed? Or any suggestions as to what else could be preventing access? The computer in question is running Win XP Pro. (Yes, I know. I'm slowly working to get the business on 7. :) )


#2 sc302

sc302

    Neowinian Senior

  • Tech Issues Solved: 35
  • Joined: 12-July 05
  • Location: NJ, USA

Posted 09 October 2012 - 19:33

Check your advanced sharing

check to see if win 16 is in any sort of denied group.

Check your effective permissions for win 16.

#3 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 106
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 09 October 2012 - 21:08

Yeah the effective permissions is a great tool for troubleshooting - but your looking at share permissions there, what are the ntfs permissions on the folder your sharing?