Jump to content



Photo

Internet Explorer 10 and Facebook browsing

ie

  • Please log in to reply
18 replies to this topic

#1 Mamoru-san

Mamoru-san

    Atena-sama wo mamoru!

  • Joined: 11-July 11
  • Location: São Paulo, SP, Brazil
  • OS: Windows 10 Technical Preview
  • Phone: Nokia Lumia 925, Nokia Lumia 930

Posted 10 October 2012 - 23:07

I've been using Windows 8 RTM for quite some time now, since it's been RTMed actually. I love how Internet Explorer renders fonts with its DirectWrite engine. However, browsing Facebook has turned into a kick in my b**lls. From my personal experience, you just can't minimize chat windows on IE 10. You just click the blue line and nothing happens.

Are you guys facing this issue too? I don't have decent browser alternatives, since Chrome is getting nowhere with HA-based font rendering and Firefox freezes from time to time.


#2 Denis W.

Denis W.

    The True North!

  • Tech Issues Solved: 6
  • Joined: 06-March 05
  • Location: Toronto, Ontario [CA]
  • OS: Windows 8.1 Pro and OS X Mavericks
  • Phone: iPhone 4S

Posted 10 October 2012 - 23:13

The site's less buggy if you hit F12 and select IE9 Standards for Document Mode.

Would like to know of a way to make the change stick.

#3 ArialBlue

ArialBlue

    var lulz;

  • Joined: 24-June 10
  • Location: Democratic People's Republic of Korea
  • OS: Windows Master Race

Posted 10 October 2012 - 23:19

IE10 still has some bugs. Not sure why they haven't been fixed in some Windows update.

#4 flexkeyboard

flexkeyboard

    Neowinian

  • Joined: 03-February 10

Posted 10 October 2012 - 23:48

I don't know what's wrong on your end, but I can hide the chat sidebar bar.

Is this the button you're talking about?
Posted Image

#5 OP Mamoru-san

Mamoru-san

    Atena-sama wo mamoru!

  • Joined: 11-July 11
  • Location: São Paulo, SP, Brazil
  • OS: Windows 10 Technical Preview
  • Phone: Nokia Lumia 925, Nokia Lumia 930

Posted 11 October 2012 - 00:16

I don't know what's wrong on your end, but I can hide the chat sidebar bar.

Is this the button you're talking about?
Posted Image

No, I'm talking about every chat conversation window. Try to bring up a friend's windows and then minimize it through clicking the blue line (that is, where you can see your friend's name). Some will minimize, others will just stay there.


The site's less buggy if you hit F12 and select IE9 Standards for Document Mode.

Would like to know of a way to make the change stick.


I tried it, but the issue remains. If the chat windows has a conversation history, you can't minimize it. Blank chat windows will minimize normally. Strange, heh?

#6 flexkeyboard

flexkeyboard

    Neowinian

  • Joined: 03-February 10

Posted 11 October 2012 - 00:54

I clicked on the blue bar and it does minimize:

Posted Image

Are you on the latest build? there was an update couple of weeks ago through Windows Update.

#7 OP Mamoru-san

Mamoru-san

    Atena-sama wo mamoru!

  • Joined: 11-July 11
  • Location: São Paulo, SP, Brazil
  • OS: Windows 10 Technical Preview
  • Phone: Nokia Lumia 925, Nokia Lumia 930

Posted 11 October 2012 - 01:46

I clicked on the blue bar and it does minimize:

Posted Image

Are you on the latest build? there was an update couple of weeks ago through Windows Update.


Yup, I am. Try other windows. Trust me, once the window has downloaded your messages history, it won't minimize anymore.

#8 flexkeyboard

flexkeyboard

    Neowinian

  • Joined: 03-February 10

Posted 11 October 2012 - 02:08

Yup, I am. Try other windows. Trust me, once the window has downloaded your messages history, it won't minimize anymore.

Do you use TPL? try turn those off to see if it solves your problem. Sometimes TPL blocks critical javascripts from being loaded and causes usability problem.

Else, there's a reset button in the advance option. You could try that to see if it fixes IE.

#9 OP Mamoru-san

Mamoru-san

    Atena-sama wo mamoru!

  • Joined: 11-July 11
  • Location: São Paulo, SP, Brazil
  • OS: Windows 10 Technical Preview
  • Phone: Nokia Lumia 925, Nokia Lumia 930

Posted 11 October 2012 - 08:41

Do you use TPL? try turn those off to see if it solves your problem. Sometimes TPL blocks critical javascripts from being loaded and causes usability problem.

Else, there's a reset button in the advance option. You could try that to see if it fixes IE.


Nah. Won't work either. Even though the two TPL lists I use don't block anything on Facebook (you don't see the icon in the URL bar, thus they are not at use), I turned them off and the problem is still there.

I've reseted it four times already. :(

#10 francescob

francescob

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 04-November 08

Posted 11 October 2012 - 08:53

IE10 still has some bugs. Not sure why they haven't been fixed in some Windows update.

Because Windows updates fix crashes or hangs but usually never design flaws in rendering, to prevent websites that already adopted quirks for those flaws from breaking. I think I've only seen those kind of fixes only on XP SP2 but it was because they added several new things to IE6 (popup blocker, the golden bar, etc.). Also it's most likely that it's facebook's fault for not having updates the pages for IE10 rather than bugs in IE10 itself: Microsoft does tons of tests to check for regressions before releasing new IE versions now, since they have to last years.

#11 deleted_acc

deleted_acc

    Neowinian

  • Joined: 23-March 10
  • Location: Hungary

Posted 11 October 2012 - 08:54

just tested it (i chat via messenger, messenger app or my wp so i needed to) and you're right, both desktop and metro ie have this issue - wich is interesting as i remember being able to minimize chat windows since on win8 RTM, my guess would be it's rather a facebook back end problem but who knows, either way i'm sure a fix will come soon

#12 nyolc8

nyolc8

    Neowinian

  • Joined: 25-May 07
  • Location: Budapest, Hungary
  • OS: OSX Mavericks 10.9.3, Windows 8.1 Pro WMC
  • Phone: Nokia Lumia 520

Posted 11 October 2012 - 09:04

....can't minimize chat windows on IE 10. You just click the blue line and nothing happens.

Click on the area that I marked with red and it'll minimize:
Képernyőfelvétel (42).png

#13 OP Mamoru-san

Mamoru-san

    Atena-sama wo mamoru!

  • Joined: 11-July 11
  • Location: São Paulo, SP, Brazil
  • OS: Windows 10 Technical Preview
  • Phone: Nokia Lumia 925, Nokia Lumia 930

Posted 11 October 2012 - 09:08

Click on the area that I marked with red and it'll minimize:
Képernyőfelvétel (42).png


OH, GOD, IT'S TRUE! LOL!
Thank you! ;)

#14 flexkeyboard

flexkeyboard

    Neowinian

  • Joined: 03-February 10

Posted 11 October 2012 - 09:20

Hmm...this is interesting since your is on the same build as mine. Beside the temporary solution point out by nyol8c8, my last advice is to check your compatibility setting.

Open up the F12 developer tools and set it to IE10 compatibility mode and maybe IE9 mode to see if that fixes your problem.

#15 OP Mamoru-san

Mamoru-san

    Atena-sama wo mamoru!

  • Joined: 11-July 11
  • Location: São Paulo, SP, Brazil
  • OS: Windows 10 Technical Preview
  • Phone: Nokia Lumia 925, Nokia Lumia 930

Posted 11 October 2012 - 10:21

Hmm...this is interesting since your is on the same build as mine. Beside the temporary solution point out by nyol8c8, my last advice is to check your compatibility setting.

Open up the F12 developer tools and set it to IE10 compatibility mode and maybe IE9 mode to see if that fixes your problem.


It works if I set it to IE 8 compatibility. And everytime I open up the browser I'll have to do this. There must be a fix somewhere.