Jump to content



Photo

Problems after installing HotSpot Shield. Help?


  • Please log in to reply
4 replies to this topic

#1 Technique

Technique

    Technical Difficulties

  • Joined: 09-October 03
  • Location: England

Posted 26 October 2012 - 21:26

Trying to listen to a US radio station, i wasn't allowed as i'm from the UK. After searching, i downloaded this program which enabled me to listen to it, however it is riddled with ads.

Anyway, i couldn't connect to iTunes properly & my google was saying i was from the US, so i 'disconnected' from the program, but this stops my entire internet from working.

How can i solve this problem?


#2 Kami-

Kami-

    ♫ d(-_-)b ♫

  • Tech Issues Solved: 2
  • Joined: 28-July 08
  • Location: SandBox

Posted 27 October 2012 - 00:54

Use a half decent proxy/VPN

#3 OP Technique

Technique

    Technical Difficulties

  • Joined: 09-October 03
  • Location: England

Posted 27 October 2012 - 08:02

I should point out i'm not very good with this stuff, so basically i need my hand held throughout it - not because i'm lazy, but because i don't know what i'm doing.


That aside, how can i use my internet connection with this being disabled at the moment? When i disable it, it's stopping me from using the net.


EDIT: I also feel that this HotSpot Shield is slowing my net connection down massively.

#4 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 74
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 27 October 2012 - 14:27

"it is riddled with ads."
"HotSpot Shield is slowing my net connection down massively."

You Don't say ;)

Who would of thunk it?? :rofl:

If you want to circumvent regional restrictions -- your on the right track is the only hint I will give. Since what your asking for is against policy here to be frank.

#5 OP Technique

Technique

    Technical Difficulties

  • Joined: 09-October 03
  • Location: England

Posted 27 October 2012 - 14:38

Well i can't figure a way around it. I've tried googling, even just to find a way of letting me get my connection back without using HotSpot & it returns results of people uninstalling this & still being unable to connect to the net without HSS, so i can only assume they're asking their question on another machine.

I don't mind a great deal right now as i'm planning on formatting the HD as i've taken delivery of a new SSD which i need to set up, but it's still pretty irritating.



Click here to login or here to register to remove this ad, it's free!