Jump to content



Photo

Completely disable permissions...?


  • Please log in to reply
9 replies to this topic

#1 Rickkins

Rickkins

    Neowinian

  • Joined: 04-April 07
  • OS: Windows 8, Desktop Mode
  • Phone: Galaxy S3

Posted 03 November 2012 - 00:45

I hate this friggin nonsense. I cannot even save a generic file to my "C" drive. Even after a clean install. There must be a way to rid myself of this nonsense.Posted Image

Thanks.


#2 +BeerFan

BeerFan

    Neowinian Senior

  • Joined: 19-July 06

Posted 03 November 2012 - 00:57

A little more detail might be helpful...

#3 farmeunit

farmeunit

    The other white meat.

  • Tech Issues Solved: 2
  • Joined: 05-May 03
  • Location: Branson, MO USA

Posted 03 November 2012 - 00:58

Create a folder on the C: drive. In Pro there is a Security Tab, but not sure about Home for Win7. There isn't in XP Home.

#4 OP Rickkins

Rickkins

    Neowinian

  • Joined: 04-April 07
  • OS: Windows 8, Desktop Mode
  • Phone: Galaxy S3

Posted 03 November 2012 - 01:22

Thanks guys...I got it doing this

Here is the solution:

1. Open "Run" (Windows + R or in the Metro UI menu), type "regedit" and hit enter.
2. Go to "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Cur rentVersion\Policies\System".
3. On the right side find "EnableLUA" and change it to from 1 to 0.
4. Reboot your system and UAC is completely disabled.

#5 Manarift

Manarift

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 26-September 11
  • Location: Canada
  • OS: Windows Server 2012 R2
  • Phone: iPhone 4S

Posted 03 November 2012 - 01:26

Thanks guys...I got it doing this

Here is the solution:

1. Open "Run" (Windows + R or in the Metro UI menu), type "regedit" and hit enter.
2. Go to "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Cur rentVersion\Policies\System".
3. On the right side find "EnableLUA" and change it to from 1 to 0.
4. Reboot your system and UAC is completely disabled.


There is now a faster way to disable the uac
Control Panel\All Control Panel Items\Action Center
There is an option on the side called change user account control settings. you dont need to reboot with this setting change

#6 OP Rickkins

Rickkins

    Neowinian

  • Joined: 04-April 07
  • OS: Windows 8, Desktop Mode
  • Phone: Galaxy S3

Posted 03 November 2012 - 01:28

There is now a faster way to disable the uac
Control Panel\All Control Panel Items\Action Center
There is an option on the side called change user account control settings. you dont need to reboot with this setting change


Yea, I had tried that, didn't fix me prob....

#7 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 75
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 04 November 2012 - 13:36

So what files should you be saving to the root of your C:\ ?

Either way you sure don't have to disable UAC to allow for it. Its just going to prompt you when you try and copy to root of C.. Create a folder and your good without prompt. Or if your really want, you can just edit the ntfs permissions vs having to disable UAC completely

#8 OP Rickkins

Rickkins

    Neowinian

  • Joined: 04-April 07
  • OS: Windows 8, Desktop Mode
  • Phone: Galaxy S3

Posted 04 November 2012 - 21:05

Nopes.

#9 2xSilverKnight

2xSilverKnight

    Neowinian Master

  • Joined: 07-August 01

Posted 04 November 2012 - 21:23

Nopes.


:rolleyes: Seriously, UAC should always be enabled. I don't know why you always get this prompt, but you're clearly doing something wrong.

#10 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 75
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 05 November 2012 - 19:51

Nopes what? That you can not edit ntfs? yeah you can! You could set them to everyone full control if you wanted too.

look at the permissions - as authenticated user you not allowed to put a file directly on C, you need to elevate to admin to do that. Which is why the prompt, this can be edited if you want via the ntfs permissions.



Click here to login or here to register to remove this ad, it's free!