Jump to content



Photo

iOS 6/6.0.1 Sound Issues?

iphone 4 iphone 4s ios 6

  • Please log in to reply
5 replies to this topic

#1 ZakO

ZakO

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 21-September 07
  • Location: Finland

Posted 06 November 2012 - 22:43

Hi all,

Since upgrading to iOS 6.0 (and 6.0.1) both my iPhone 4S and my fiances iPhone 4 have had sound issues. Randomly sound will stop working.. it still rings and you can speak to a person both on and off loudspeaker, but all other sounds stop working. Clicking the volume up/down buttons does nothing either (no volume bar). I've tried restoring to factory defaults but it makes no difference.

I went to a local certified Apple repair store (not an official Apple store because there aren't any near here), they tried to tell me it was a hardware issue and the phone and/or dock needs replacing, but for it to happen on two different phones after iOS 5.1 worked fine for over a year makes be believe it's a iOS 6 software issue.

There's a thread about it on the Apple forum: https://discussions....tart=0&tstart=0 but no working fixes. Is anyone else experiencing this, is so have you found any workarounds?


#2 bugsbungee

bugsbungee

    Neowinian

  • Joined: 14-March 05

Posted 06 November 2012 - 22:50

Had a similar thing earlier today (4S), basically button clicks and text messages had no sound but calls worked ok. A hard reset fixed it for me (holding both buttons until the screen goes black, then letting go of the bottom one and then the top when the apple symbol appears).

Sounds like a software issue as you say if both phones of different models are affected at the same time.

#3 vetRadishTM

RadishTM

    Neowinian Racer

  • Joined: 28-November 01
  • Location: London, UK
  • OS: Windows 7 x64

Posted 06 November 2012 - 23:55

A work buddy of mine had the same fault on his 4S + not being able to hear a person they called, he was on 6.0 but updating to 6.0.1 fixed the issue.

As you have no Apple stores, I'd give AppleCare a call.

#4 SMELTN

SMELTN

    Neowinian Senior

  • Joined: 23-July 05
  • Location: Alabama
  • OS: Windows 7 Ultimate, 2012 Macbook Pro, CR-48 Chromebook from Google
  • Phone: iPhone 5s

Posted 07 November 2012 - 00:27

Same issue on my wife's 4s. Hard reset fixes it but yeah same problem at times

#5 OP ZakO

ZakO

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 21-September 07
  • Location: Finland

Posted 07 November 2012 - 13:22

Thanks for the replies, unfortunately it's stopped working now & a hard reset isn't fixing it. Wish I saved my 5.1 blobs because no doubt Apple will ignore the problem.

#6 Gabotrilius

Gabotrilius

    Neowinian

  • Joined: 30-July 11
  • Location: Talca, Chile
  • OS: OS X Mavericks
  • Phone: iPhone 5 16GB

Posted 11 November 2012 - 17:13

It is due some dirt on the headphones or dock ports. It happened to me once and I fixed it by sucking on the ports (DO NOT blow on them, never); if it is not fixed that way, clean them with cotton and alcohol, with the iPhone off.



Click here to login or here to register to remove this ad, it's free!