Sign in to follow this  
Followers 0

W8 + OOM = Black Screen

3 posts in this topic

Posted

Is this an NVIDIA issue?

W8 OOM symptoms,

IE10 stops rendering parts of the page.

Scrolling does not visually scroll.

Youtube player stops rendering.

Late W8 OOM symptoms,

Resolution resets to 800x600, then blackscreen

Black Screen

Black Screen and Cursor

Pressing ALT-F4 enough times gets me back to login screen (!?)

I get thrown back to the login screen (?!)

W7 OOM symptoms,

Offending application dies.

* non sequential

Share this post


Link to post
Share on other sites

Posted

This black screen in 8 is somewhat common, reported with Nvidia drivers, Intel drivers, using custom themes, poking DWM with a feather. I've had to reinstall several times already because of it. Though I'm not able to get back to the logon screen as you are.

Share this post


Link to post
Share on other sites

Posted

This black screen in 8 is somewhat common, reported with Nvidia drivers, Intel drivers, using custom themes, poking DWM with a feather. I've had to reinstall several times already because of it. Though I'm not able to get back to the logon screen as you are.

I am going to try to roll back drivers then... this is frustrating.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.