Jump to content



Photo

Trying to install windows 7 on a new hard drive


  • Please log in to reply
6 replies to this topic

#1 neocyber_16

neocyber_16

    Neowinian

  • Joined: 14-February 02

Posted 07 November 2012 - 09:22

I have a lenovo x200 tablet computer and I've been trying to install windows on my new ssd with no luck. Basically what I've tried cloning the old hard drive to the new hard drive but it didn't work, the old hard drive has too many errors, so cloning is out of the option. I've made and tried to install a windows xp boot usb disk but it didn't work crashed during installation. I've tried installing windows 7 on a usb drive it worked but when I got to "select hard drive" the computer wouldn't recognize the new ssd drive. So I couldn't install anything on it. I've tried updating the bios and tried updated the ssd drive both of which I've done but no luck. Any body have ideas? Thanks!


#2 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 07 November 2012 - 09:23

Is the SSD showing in bios?

#3 OP neocyber_16

neocyber_16

    Neowinian

  • Joined: 14-February 02

Posted 07 November 2012 - 09:59

yes I tried switching between compatibility vs ahci and no luck...

#4 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 07 November 2012 - 10:04

have you removed all other drives when trying to install?

#5 OP neocyber_16

neocyber_16

    Neowinian

  • Joined: 14-February 02

Posted 07 November 2012 - 15:56

yup no other drives in the system except one.

#6 f0rk_b0mb

f0rk_b0mb

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 02-June 12

Posted 07 November 2012 - 16:42

Does the drive work in a different computer? What brand and model is it? Try Windows 8 on it? It is a tablet so it should work well.

#7 OP neocyber_16

neocyber_16

    Neowinian

  • Joined: 14-February 02

Posted 08 November 2012 - 03:19

Yup I tested the drive on another computer and it works fine. I can read it correctly. Still no luck.