Jump to content



Photo

Windows 2008 r2 + PPTP VPN and iOS

windows 2008 r2 pptp vpn ios

  • Please log in to reply
7 replies to this topic

#1 joemailey

joemailey

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 21-January 09

Posted 07 November 2012 - 13:45




#2 sc302

sc302

    Neowinian Senior

  • Tech Issues Solved: 48
  • Joined: 12-July 05
  • Location: NJ, USA

Posted 07 November 2012 - 15:45

you need to advertise your domain in your dhcp server.

option is
015 DNS Domain Name in microsoft DHCP server.

#3 OP joemailey

joemailey

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 21-January 09

Posted 08 November 2012 - 10:52

Can you explain that a bit more?

#4 sc302

sc302

    Neowinian Senior

  • Tech Issues Solved: 48
  • Joined: 12-July 05
  • Location: NJ, USA

Posted 08 November 2012 - 12:05

In your dhcp server, you will need to add that option. What are u using for dhcp.

#5 OP joemailey

joemailey

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 21-January 09

Posted 09 November 2012 - 10:40

Already have that setup, makes no difference. :(

#6 sc302

sc302

    Neowinian Senior

  • Tech Issues Solved: 48
  • Joined: 12-July 05
  • Location: NJ, USA

Posted 09 November 2012 - 12:19

next, where does your dns point when on the vpn....the dns servers listed should be your active directory servers, not some internet server someplace.

also that domain name must be the fully qualified domain name not the short netbios domain name.
domain.local not domain

#7 OP joemailey

joemailey

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 21-January 09

Posted 09 November 2012 - 14:57

I can't tell what details the phone picks up for the VPN, can only see the IP address it picks up. iOS doesn't provide any other info.
I've set the domain as the FQDN.
Unless I'm looking in the wrong place?

#8 sc302

sc302

    Neowinian Senior

  • Tech Issues Solved: 48
  • Joined: 12-July 05
  • Location: NJ, USA

Posted 09 November 2012 - 16:45

you need to know this at the dhcp server level....