Sign in to follow this  
Followers 0
dumble

chrome zoom scroll wheel too sensitive..

7 posts in this topic

Hello,

I have got a zoom scroll problem in google chrome.

By holding the controll button and turning my mouse-wheel one 'click' it zooms in or out to much (no 10% steps), but steps of 100% or 70%.. it differences every time..

I'm using:

Windows 8

Google Chrome Version 24.0.1312.5 beta-m

Logitech MX1000 laser mouse (latest driver setpoint driver)

In Firefox I don't have this problem..

Does anyone know how to fix this?

Share this post


Link to post
Share on other sites

It works similar on mine.

One click takes it to 90%, then 75%, 67%, 50%, 33% and finally 25%.

I believe that's how it works, I'm not sure it has ever gone in 10% increments.

Share this post


Link to post
Share on other sites

no I was not clear. It will take 1 step of 100%, even up till 400 %. So 1 ctrl- wheel 'click' up takes me to 300% or sometimes even 500%. Its also not the case that my wheel is broken. Because I have this buttons above and below the wheel (see picture), and those have the same problem.

1093438471.jpg

Share this post


Link to post
Share on other sites

I'd suggest using the menu option to zoom in. It's the only way I know to get finer grain zooming >.<

Share this post


Link to post
Share on other sites

yeah. nice suggestion. but that was not really the answer that i was looking for.

Share this post


Link to post
Share on other sites

Ok, this is 3 yrs too late for the originator, but I had this issue in 2015, so it's still relevant. It's not exactly the same problem, but it does seem related.

Google Chrome 45.0.2454.85 m
Logitech SetPoint Control Center 6.65.62 (with UberOptions xml overlay).
Logitech Anywhere MX Mouse

One click of the mouse wheel with Ctrl depressed ("zoom" mode) takes me to 500%. Zooming in Google Maps with the click wheel jumps too many steps. Smooth scrolling in Google Maps is too fast, but still somewhat controllable.
I found that my "scrolling size" in SetPoint was set to "2 Lines". Changing it to "1 line" solved my issue.

Cheers,
Mike

Share this post


Link to post
Share on other sites

Thread Locked

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.