Jump to content



Photo

Win 8 How to setup Secure boot?


  • Please log in to reply
5 replies to this topic

#1 reaper1576

reaper1576

    Neowinian

  • Joined: 05-October 02
  • Location: London
  • OS: Windows 8 Pro with Media Centre 64bit
  • Phone: Nokia Lumia 920

Posted 14 November 2012 - 13:14

Hi does anyone know how to setup secure boot with windows 8 I found a blog post on it and it don't seem to work for me ive had a look here http://derek858.blog...erver-2012.html and followed what instructions but kind of stumped now. anyone have a step by step guide.


#2 n_K

n_K

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 19-March 06
  • Location: here.
  • OS: FreeDOS
  • Phone: Nokia 3315

Posted 14 November 2012 - 13:16

Do you have a UEFI system and did you install windows using EFI (NOT MBR/BIOS CD boot/emulation)?
EDIT: No, I've just looked your motherboard up on ASUS and it is strictly BIOS, NOT UEFI, you cannot use secure boot.

Edited by n_K, 14 November 2012 - 13:17.


#3 OP reaper1576

reaper1576

    Neowinian

  • Joined: 05-October 02
  • Location: London
  • OS: Windows 8 Pro with Media Centre 64bit
  • Phone: Nokia Lumia 920

Posted 14 November 2012 - 13:26

Sorry just was updating my Sig my new Mobo supports UEFI and I did install it using efi option in my boot options for the dvd powershell throws back false at me when I run the confirm-SecureBootUEFI command. The C drive whats my SSD has the EFI partition there

#4 OP reaper1576

reaper1576

    Neowinian

  • Joined: 05-October 02
  • Location: London
  • OS: Windows 8 Pro with Media Centre 64bit
  • Phone: Nokia Lumia 920

Posted 14 November 2012 - 14:09

Looks like I got this working just had to load the default keys in the UEFI

#5 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 14 November 2012 - 14:18

wow, even my board doesn't support it according to this

http://event.asus.com/mb/windows_8/

#6 OP reaper1576

reaper1576

    Neowinian

  • Joined: 05-October 02
  • Location: London
  • OS: Windows 8 Pro with Media Centre 64bit
  • Phone: Nokia Lumia 920

Posted 14 November 2012 - 17:46

Well booting seems a bit faster not very long to get to desktop feel that some apps that run on start up off my mechanical drive is slowing me down once in desktop probably shift them over to the SSD



Click here to login or here to register to remove this ad, it's free!