Jump to content



Photo

Can you 'auto-tweak' the styles in MS Word?


  • Please log in to reply
5 replies to this topic

#1 Technique

Technique

    Technical Difficulties

  • Joined: 09-October 03
  • Location: England

Posted 18 November 2012 - 20:20

Basically when i want to write something in word, the gaps between the lines is too big. To fix this i need to head on over to the styles options at the top of the screen & select the "No Spacing" style.

However when i close word & re-open it, "No Spacing" is not default. "Normal" is default, but the gaps are too big with Normal.

How can i set No Spacing to be the default option?


#2 shockz

shockz

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 09-November 01
  • Location: USA
  • OS: Windows 8
  • Phone: iPhone 5

Posted 18 November 2012 - 20:22

Edit the default template with your formatting options and save it.

#3 billyea

billyea

    Your Two Cents

  • Joined: 15-July 06
  • Location: Noitacol

Posted 18 November 2012 - 20:25

When I re-open a document, the default style selected is the style of the first thing the text cursor rests on.
If you want to make No Spacing the default for new documents, just change the Normal style.
OR (and I haven't tried this): Open Normal.dot and have the first paragraph be No Spacing.

#4 HawkMan

HawkMan

    Badass Viking

  • Tech Issues Solved: 3
  • Joined: 31-August 04
  • Location: Norway

Posted 18 November 2012 - 20:35

I see no reason to wonder.

#5 Eric

Eric

    Neowinian Senior

  • Tech Issues Solved: 11
  • Joined: 02-August 06
  • Location: Greenville, SC

Posted 18 November 2012 - 21:31

[Thread cleaned]

Title fixed. Please don't troll.

#6 OP Technique

Technique

    Technical Difficulties

  • Joined: 09-October 03
  • Location: England

Posted 19 November 2012 - 19:47

Thanks for the tips on editing the 'normal' document - seems to have worked a treat.



Click here to login or here to register to remove this ad, it's free!