Jump to content

5 posts in this topic

Posted

So i have the Office 2013 preview installed, i wisht to use my laptop to access my work email. From my understanding we are using exchange 2007 with active sync for moblie phones. Now office 2013 can use active sync to access my emails, can anyone confrim this, and let me know what i need to do get it working.

From my testing with activesync on office 2013 i enable connection on https, enter in our webmail server and i get a user name and password box. But it will not accept my username and password.

anyhelp would be great.

Share this post


Link to post
Share on other sites

Posted

Domain\username
Password

Or

User@domain.local
Password

Share this post


Link to post
Share on other sites

Posted

err? just use Outlook to access mail in Exchange, not really getting the problem in here...

Share this post


Link to post
Share on other sites

Posted

[quote name='Praetor' timestamp='1353463097' post='595338098']
err? just use Outlook to access mail in Exchange, not really getting the problem in here...
[/quote]

Well as you can see the problem is he's getting the authentication pop up but he's failing to authenticate. Also it may be (inserting assumption here) that Outlook Anywhere maybe disabled so he's only got ActiveSync to work with.

Share this post


Link to post
Share on other sites

Posted

oh...are you using domain\user for username?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.