Jump to content



Photo

Youtube Green screen crash

youtube

  • Please log in to reply
27 replies to this topic

#16 remixedcat

remixedcat

    meow!

  • Tech Issues Solved: 1
  • Joined: 28-December 10
  • Location: Vmware ESXi and Hyper-V happy clouds
  • OS: Windows Server 2012 R2
  • Phone: I use telepathy and cat meows to communicate

Posted 03 December 2012 - 06:19

also if you are in chrome disable the pepperflash plugin....

chrome://plugins/

and there's usually a couple-three listed....

disable the older plugins and also the pepperflash one


#17 OP Azusa

Azusa

    Neowinian Senior

  • Joined: 07-December 04

Posted 03 December 2012 - 06:39

as i said i've switched browser twice and im back to using firefox and that was where the last crash was but im going to try un/reinstalling all 3rd party codecs.

#18 OP Azusa

Azusa

    Neowinian Senior

  • Joined: 07-December 04

Posted 03 December 2012 - 08:38

Little update when it crashes to the green screen as it skips to the end i get the odd flash of snow/static you know the sort you get on an untuned channel on a TV and it seems to only happen to 720p video sooo maybe it could be codec related.

#19 OP Azusa

Azusa

    Neowinian Senior

  • Joined: 07-December 04

Posted 03 December 2012 - 13:56

Later in the day bump!

#20 OP Azusa

Azusa

    Neowinian Senior

  • Joined: 07-December 04

Posted 08 December 2012 - 20:55

Ok i thought i had it fixed but no even have a total codec clearout and clean install..

#21 +Audien

Audien

    Software Eng.

  • Tech Issues Solved: 2
  • Joined: 30-December 03
  • Location: Seattle, WA
  • OS: Windows 8.1/Mac OSX
  • Phone: iPhone 5S

Posted 08 December 2012 - 20:57

I was having weirdness with youtube and playing other videos whose codec was GPU accelerated. I had to update the firmware of my graphics card to fix it.

#22 XerXis

XerXis

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 13-February 06
  • Location: Belgium

Posted 08 December 2012 - 21:00

afaik flash doesn't use external codecs. So I don't see how any codec pack could affect flash much, unless it completely borked up your flash install somehow.

#23 OP Azusa

Azusa

    Neowinian Senior

  • Joined: 07-December 04

Posted 09 December 2012 - 11:00

I was having weirdness with youtube and playing other videos whose codec was GPU accelerated. I had to update the firmware of my graphics card to fix it.


by "firmware" you mean the drivers right?

#24 Jombi

Jombi

    Aloha Snackbar!

  • Joined: 09-January 11
  • Location: Manhattan, KS
  • OS: Windows 8.1
  • Phone: Nokia Lumia Icon

Posted 09 December 2012 - 11:05

Ok so I’ve been having that green screen crash issue with youtube and only youtube I have no issues with other flash based video sites. Now the fixes I’ve tried but nothing worked I have tried the following..

  • Updated / rolled back my GFX drivers (currently using the best for everything else)
  • Uninstalled then reinstalled flash
  • switched browsers twice
  • and yes even the old trick of right clicking on the video and disabling hardware acceleration

It's not at the start of videos just half way through some videos it goes green and skips to the end so what could i be missing? had anyone else had this and how did they fix it?

Thanks for any input!



Has been happening to me all the time now. Not just Youtube either. =/

#25 Hawk^

Hawk^

    Neowinian

  • Joined: 05-May 09

Posted 09 December 2012 - 12:20

Do you guys have Eset AV or Eset Smart Security installed? Because that's the same problem that i had and i uninstalled Eset and it was gone no more green videos on youtube or on any other site.

#26 OP Azusa

Azusa

    Neowinian Senior

  • Joined: 07-December 04

Posted 09 December 2012 - 12:58

yeah i use eset smart security

#27 OP Azusa

Azusa

    Neowinian Senior

  • Joined: 07-December 04

Posted 10 December 2012 - 13:26

So as my ESET sub runs out next month I'll switch to something else then report back.

#28 OP Azusa

Azusa

    Neowinian Senior

  • Joined: 07-December 04

Posted 14 December 2012 - 20:55

Ok just a thought if it is ESET may it's cause i blocked something that was wanting to use the internet simply cause i didn't know what it was like a service or something. I'm thinking this cause i got a firewall rule notification asking to let something through that was originating from flash so (I know stupid me) I let it through and when I right clicked on the video that was loaded the same company/vendor name was in the list of codec versions I think it was so maybe I’ve blocked something that makes youtube’s HD work?