Question

Posted

Hi guys,

Wake on LAN has always worked fine on my PC, but all of a sudden it's stopped. I think it coincided with the machine losing it's BIOS settings (I'm not sure why). I loaded the BIOS defaults and had to re-enable WOL as it was disabled by default, but it is no longer working.

Are there any other settings I have to enable to get this to work? I've checked the Windows driver for my network card and it is set to allow wake on magic packets. I've also installed Wireshark and can see the packets coming in.

Does anyone have any suggestions?

Thanks,

Rich

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted

Turn off computer. Unplug card. turn on computer. Turn off computer. Plug card back in. See if that resolves the issue.

Share this post


Link to post
Share on other sites
  • 0

Posted

Unfortunately the controller is on-board. Thanks though.

Share this post


Link to post
Share on other sites
  • 0

Posted

Solved it! I enabled 'Wake on PCI/PCIe' which was buried somewhere else in the BIOS.

Thanks for your help,

Rich

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.