Jump to content



Photo

Computer needs to be reset multiple times to pass POST


  • Please log in to reply
6 replies to this topic

#1 Evolution

Evolution

    Neowinian Senior

  • Joined: 06-April 02

Posted 18 December 2012 - 19:28

Hi,

A friend is having trouble with their computer and I am not completely sure on the reason. Apparently the computer after a while began periodically freezing and sometimes when starting up the computer gets stuck after reporting the bios version and the only remedy is to reset the computer multiple times.

I've checked the rail voltages through CPU-Z and the hard drive health through a bunch of apps and both seem to be fine. Multiple memory tests have indicated that there is no problem with the memory.

Does anyone have any ideas of what it could be? It seems like the main targets would be power supply, hard drive and motherboard. I'm planning on using a multimeter on the psu in a week to double check, but is there a way to determine which one specifically is the problem?

Thanks


#2 sc302

sc302

    Neowinian Senior

  • Tech Issues Solved: 36
  • Joined: 12-July 05
  • Location: NJ, USA

Posted 18 December 2012 - 19:34

pull the side cover off.

take a good look at your capacitors....are any of them bubbled over or leaking on the board or have stuff on the top of them?

http://www.techmetri...es/blowncap.jpg

http://upload.wikime...ki-07-02-17.jpg

some are good here and some are bad
http://www.flickr.co...uth/5700203051/

sounds like you have some issues on your motherboard or video card.

#3 Aergan

Aergan

    Neowinian Senior

  • Tech Issues Solved: 8
  • Joined: 24-September 05
  • Location: Staffordshire, UK
  • OS: Windows 8.1 Pro | Xubuntu | OSX Yosemite| Server 2012 R2 | Ubuntu Server
  • Phone: Sony Xperia Z1

Posted 18 December 2012 - 21:15

Capacitors, dry solder joint on a component or too much initial draw/undervolt from the PSU can cause these things (if you are not overclocking).

#4 Astra.Xtreme

Astra.Xtreme

    Electrical Engineer

  • Tech Issues Solved: 5
  • Joined: 02-January 04
  • Location: Milwaukee, WI

Posted 18 December 2012 - 21:25

Even though the RAM tested out as fine, I wouldn't completely rule it out. If there are multiple sticks, pull one out (or all except 1 or 2 if you have 4 sticks) and see if the problem persists. If it does, obviously try it again with only the other stick seated.

My other thought would also be the PSU. If you can't get to the voltage rail readings in BIOS, you'd have to measure it with a DMM.

Since it won't even get to BIOS, I would almost rule out the HDD. The mobo could be a possibility, but it's really hard to diagnose it as such if there isn't any obvious cap damage.

In cases like this, it's easier to find somebody with a working PC and start swapping in/out parts until you narrow down the culprit. :)

#5 Hardcore Til I Die

Hardcore Til I Die

    Neowinian Senior

  • Joined: 18-February 07
  • Location: England

Posted 19 December 2012 - 08:13

Not going to say this will solve the problem or it's even likely, but my computer used to do that and hasn't done it since I cleaned a load of dust out.. it was caked EVERYWHERE.

#6 OP Evolution

Evolution

    Neowinian Senior

  • Joined: 06-April 02

Posted 20 December 2012 - 23:01

Update:
This issues are:
1) Upon pressing the power button there is a second or more delay before the computer actually turns on
2) On occasion it will get stuck at the CPU ID PATCH ID screen just before the memory check
3) Windows in general seems to be slow

All of the CPU and GPU capacitors appear to be fine and I used compressed air to clean out the case.

#7 Ambroos

Ambroos

    Neowinian Senior

  • Tech Issues Solved: 7
  • Joined: 16-January 06
  • Location: Belgium
  • OS: Windows 7 + 8.1
  • Phone: Sony Xperia Z2

Posted 20 December 2012 - 23:14

Aside testing every component in another computer (or manually replacing each one to see if it improves the situation) there isn't much you can do.

Try running with as little components as possible. Remove all disk drives, extra PCI(e) cards, all RAM but one stick, ... If that setup POSTS without issues, start by re-adding the OS disk and then continue from there.

I once had a similar issue where my PC would take ages to post (and sometimes wouldn't post at all), and it took me two weeks to figure out I had wrongly plugged in a jumper on an IDE HDD...