Jump to content



Photo

Office 2013 + Fraps = Very Annoying!


  • Please log in to reply
4 replies to this topic

#1 +Byté

Byté

    Neowinian

  • Joined: 27-October 06
  • Location: UK
  • OS: Win 7 & 2008r2
  • Phone: iPhone 5S

Posted 24 December 2012 - 10:50

Hey All,

I have installed a trial version of Office 2013, and i always have Fraps running on my machine so i cant forget to start it before games.

The issue i have is that the FPS Overlay that Fraps produces is coming up all over Outlook 2013! I know i can turn the Overlay off but it is useful for when im in game. Is there anyway i can stop Outlook 2013 being recognized by Fraps?

Posted Image

Thank You :)


#2 dtytfyiutiufg

dtytfyiutiufg

    Neowinian

  • Joined: 24-December 02

Posted 24 December 2012 - 16:02

I believe this is due to the hardware acceleration in Office 2013. Try disabling it in File -> Options -> Advanced -> Display -> tick the box for "Disable hardware graphics acceleration".

#3 Guth

Guth

    Alba Gu Bráth

  • Joined: 30-December 05
  • Location: Scotland
  • OS: Windows 8 Pro
  • Phone: Nokia Lumia

Posted 24 December 2012 - 16:06

I believe this is due to the hardware acceleration in Office 2013. Try disabling it in File -> Options -> Advanced -> Display -> tick the box for "Disable hardware graphics acceleration".

if you do that then the scrolling becomes jerky, i like it on
however its probably your only option if it works
If it were me id just close fraps, if I forget to open it before I game then I just alt Tab and open it xD

#4 OP +Byté

Byté

    Neowinian

  • Joined: 27-October 06
  • Location: UK
  • OS: Win 7 & 2008r2
  • Phone: iPhone 5S

Posted 28 December 2012 - 11:49

Yea i ended up having to turn the overlay off :)

#5 Guth

Guth

    Alba Gu Bráth

  • Joined: 30-December 05
  • Location: Scotland
  • OS: Windows 8 Pro
  • Phone: Nokia Lumia

Posted 28 December 2012 - 13:03

Just noticed that because I have smooth scrolling enabled in chrome (test feature in chrome://flags) that if I have fraps running, I get the FPS overlay on chrome too!
As I said before, FRAPS is just doing what it is designed to do, if you only want it on games, then only run it whilst running games or perhaps another program will have a whitelist feature?