Jump to content
  • 0
Sign in to follow this  
Followers 0

Slow SSD shutdown time

Question

Posted

I recently (approx 4 weeks or so ago, but certainly within the last 2 months) bought a Samsung 830 256GB SSD.

Used it for a while & it was great. I've since noticed very slow shut down times - 2-5 minutes wouldn't be uncommon.

Thing is, i don't know whether it's all related to running VMWare Player. I noticed it around the time i started using that. Thing is though, i shut VMWare Player down, then shut the PC down & it still takes an age. However if i just start the PC up & then immediately shut it down, it shuts down quite quickly.

Ideas?

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted

I have a slow shutdown time on an OCZ Solid with Windows 8 sometimes. I haven't thought anything of it.

Share this post


Link to post
Share on other sites
  • 0

Posted

Not sure if I remember correctly but doesn't VMWare/Player have running processes in the background? Maybe try and disable them and see if it makes a difference?

Share this post


Link to post
Share on other sites
  • 0

Posted

You can make it 'force shutdown' as in force all apps & services to close rather than waiting for them. Here's a snippet from a website:

[color=#000000][font=arial][size=4]
Often what holds up the Windows shutdown routine is the operating system waiting for background and foreground processes to close. Microsoft has tried to alleviate the problem by introducing a Force Shutdown command in Windows 7. This kicks in after 12 seconds by default.[/size][/font][/color][color=#000000][font=arial][size=4]
You can speed that up, however, by changing a registry setting. Open the Start menu, type 'regedit,' and then click the regedit.exe entry that appears. The Windows Registry Editor opens.[/size][/font][/color][color=#000000][font=arial][size=4]
In the left-hand pane of the Registry Editor, expand the HKEY_LOCAL_MACHINE tree, and then expand System, CurrentControlSet, and Control. With the Control branch highlighted, look for the entry WaitToKillService in the right-hand pane of the Registry Editor. Right-click it, select Modify from the pop-up menu, and from the resulting dialog box, change the value 12000 (for 12 seconds) to something lower.[/size][/font][/color]
2 people like this

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='ashpowell' timestamp='1356522050' post='595415950']
You can make it 'force shutdown' as in force all apps & services to close rather than waiting for them. Here's a snippet from a website:


[color=#000000][font=arial][size=4]Often what holds up the Windows shutdown routine is the operating system waiting for background and foreground processes to close. Microsoft has tried to alleviate the problem by introducing a Force Shutdown command in Windows 7. This kicks in after 12 seconds by default.[/size][/font][/color]
[color=#000000][font=arial][size=4]You can speed that up, however, by changing a registry setting. Open the Start menu, type 'regedit,' and then click the regedit.exe entry that appears. The Windows Registry Editor opens.[/size][/font][/color]
[color=#000000][font=arial][size=4]In the left-hand pane of the Registry Editor, expand the HKEY_LOCAL_MACHINE tree, and then expand System, CurrentControlSet, and Control. With the Control branch highlighted, look for the entry WaitToKillService in the right-hand pane of the Registry Editor. Right-click it, select Modify from the pop-up menu, and from the resulting dialog box, change the value 12000 (for 12 seconds) to something lower.[/size][/font][/color]
[/quote]
Thank you for this information. . .something that will be nice to have. . . :) :) :)

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='ChuckFinley' timestamp='1356521230' post='595415930']
I have a slow shutdown time on an OCZ Solid with Windows 8 sometimes. I haven't thought anything of it.
[/quote]

I did to on my OCZ SSD, it's not a problem for me as the laptop is hardly ever shut down but research shows OCZ has released newer firmware to tackle the problem... at least depending on your model.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.