Jump to content



Photo

Remote Desktop Connection HALEP!


  • Please log in to reply
2 replies to this topic

#1 Kalint

Kalint

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 16-January 07

Posted 27 December 2012 - 23:17

Server is Server 2012 Essentials, problem client is Windows 7 Ult.

I'm having trouble with getting remote access working on this one computer.

Here is what I've tried:
  • Check RDP Users granted.
  • Checked if IP was there, it has one
  • Pinged it, it bounces back
  • Checked if firewall is blocking, its not
  • Checked if services are running, they are
  • Re-installed the Server Connection Software
  • Server Dashboard recognizes the client as a device.
All the other clients in our office are working correctly. Is it ****ed and I have to reinstall windows or did I miss something?


#2 sc302

sc302

    Neowinian Senior

  • Tech Issues Solved: 23
  • Joined: 12-July 05
  • Location: NJ, USA

Posted 28 December 2012 - 04:23

you probably missed something. probably some security setting on that computer if everyone else can remote into the server....possibly the application blocked. Try completely disabling all firewalls as a test, then ramp up one at a time to verify which one is the culprit.

#3 Aergan

Aergan

    Neowinian Senior

  • Tech Issues Solved: 6
  • Joined: 24-September 05
  • Location: Staffordshire, UK
  • OS: Windows 8.1 Pro / Server 2012 R2 / Xubuntu 14.04
  • Phone: Sony Xperia Z1

Posted 28 December 2012 - 22:34

Set an advanced firewall rule up in group policy to allow RDP TCP-in
Computer Configuration > Policies > Windows Settings > Security Settings > Windows Firewall with Advanced Security > Windows Firewall with Advanced Security (etc.) > Inbound Rules > "New Rule" > Predefined > Remote Desktop
Reconfigure the rule, select Advanced and un-tick Private and Public if ticked unless you have reason not to.

To be safe, enable Remote Desktop in Group policy as well:
Computer Configuration > Administrative Templates > Windows Components > Remote Desktop Services > Remote Desktop Session Host > Allow users to connect remotely using Terminal Services

Should get you going along with a gpupdate /force on the client computer.