Sign in to follow this  
Followers 0

update to my laptop issue

4 posts in this topic

Posted

I posted a thread about a week or so ago whereby my screen would wash out white. as it turned out, the laptop was STILL under warranty and the problem was, the motherboard or mainboard, I don't think there's a difference between the two. The motherboard died on me right in the middle of using a program. I saw a bunch of vertical color lines akin to a bad LSD trip and then the darn thing refused to boot. I "thought" at one point the video processor but no, the techs discovered the motherboard died, they replaced it less then a day and it is on it's way back to me now as I sit here and use my sons PC.

I think that, out of several thousand systems built that, I got simply a faulty motherboard.

~chris

1 person likes this

Share this post


Link to post
Share on other sites

Posted

too bad, but happens! at least you got it fixed :D

Share this post


Link to post
Share on other sites

Posted

At least it was newish and could be returned. Sounds like you got one of the bad batch.

Share this post


Link to post
Share on other sites

Posted

I got it back, the factory replaced the mainboard, but reset all my software to factory settings and updated my bios and did the system tests. installing Windows 8 now..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.