Jump to content



Photo

Windows 7 themes doesn't change caption buttons


  • Please log in to reply
3 replies to this topic

#1 GnobarEl

GnobarEl

    Neowinian

  • Joined: 13-January 13

Posted 13 January 2013 - 23:50

Hi all,

I have a windows 7 SP1 32 bits, I patched it to be able to install third party themes. The problem is when I apply new theme, nothing happens. Colors still the same, and caption buttons still the same. Sometimes, the wallper changes, but nothing more.

I tryed everything, No idea what to do more.

Any sugestions?? Thansk!!!


#2 DKAngel

DKAngel

    That i cannot own ....I shall destroy

  • Joined: 20-July 03
  • Location: Perth, Australia

Posted 14 January 2013 - 00:18

are your themes put in the right folders?

#3 +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: OS X Mavricks, Windows 7/8.1 Pro
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 14 January 2013 - 00:22

which patcher are you using?

this is the one I always used on Windows 7 and it worked great http://universal-the...n.softonic.com/

#4 OP GnobarEl

GnobarEl

    Neowinian

  • Joined: 13-January 13

Posted 14 January 2013 - 09:14

Dear All,
thanks for your replys.

I've used several patchs, like UxStyle and UniversalThemePatcher_20090409

Universal Theme Patcher Indicates the files are correctly patched.
I'm copying the themes for: C:\Windows\Resources\Themes
And, when I click 'right click, personalize' I can see them installed, but nothing happens when I click it.
I can see the message 'waiting...' but nothing happens...

Thanks

[Edit]
I'm using windows 7 pro 32bits
[/edit]



Click here to login or here to register to remove this ad, it's free!