Sign in to follow this  
Followers 0

Windows 7 themes doesn't change caption buttons

4 posts in this topic

Posted

Hi all,

I have a windows 7 SP1 32 bits, I patched it to be able to install third party themes. The problem is when I apply new theme, nothing happens. Colors still the same, and caption buttons still the same. Sometimes, the wallper changes, but nothing more.

I tryed everything, No idea what to do more.

Any sugestions?? Thansk!!!

Share this post


Link to post
Share on other sites

Posted

are your themes put in the right folders?

Share this post


Link to post
Share on other sites

Posted

which patcher are you using?

this is the one I always used on Windows 7 and it worked great http://universal-theme-patcher.en.softonic.com/

Share this post


Link to post
Share on other sites

Posted

Dear All,

thanks for your replys.

I've used several patchs, like UxStyle and UniversalThemePatcher_20090409

Universal Theme Patcher Indicates the files are correctly patched.

I'm copying the themes for: C:\Windows\Resources\Themes

And, when I click 'right click, personalize' I can see them installed, but nothing happens when I click it.

I can see the message 'waiting...' but nothing happens...

Thanks

[Edit]

I'm using windows 7 pro 32bits

[/edit]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.