Sign in to follow this  
Followers 0

SPDIF Signal not being passed through.

5 posts in this topic

Posted

Hi,

I have this monitor: http://www.asus.com/Monitors_Projectors/VH242H/#specifications

The specs show an SPDIF out and is supposed to pass the digital signal through as long as it is connected via the HDMI cable.

The problem is, however, when I connect it to my 5.1 digital speaker system, which has a built in decoder, it shows that the digital signal is not being passed through the SPDIF output on the monitor. I have also tried turning off the 5.1 decoder to see if the signal is already being processed, to no avail.

Is anyone familiar with this monitor or this situation and can offer me some help?

Thanks very much!

Share this post


Link to post
Share on other sites

Posted

AV Audio Input: HDMI

Audio Output: SPDIF

so i would suspect the hdmi is not bringing the signal in. have you checked those settings? so the audio signal comes in with the video signal and the audio is handed off by the spdif. must be a setting on the hdmi side. have you looked at it from that angle?

1 person likes this

Share this post


Link to post
Share on other sites

Posted

AV Audio Input: HDMI

Audio Output: SPDIF

so i would suspect the hdmi is not bringing the signal in. have you checked those settings? so the audio signal comes in with the video signal and the audio is handed off by the spdif. must be a setting on the hdmi side. have you looked at it from that angle?

I agree, check your default audio output device and check that it's HDMI digital out.

Share this post


Link to post
Share on other sites

Posted

I agree, check your default audio output device and check that it's HDMI digital out.

Ok, I am pretty sure I checked all the settings I could find. One thing I found was that if I connect the SPDIF out (coaxial) to a coaxial to DIN cable, since my surround system is backwards compatible with older 5.1 systems, I get the full individual surround channels but the "Dolby Digital" light still never comes on. It does if I connect it directly from my digital cable box or SPDIF out on my DVD player.

I will see what I can gather from ASUS.

Thanks,

Share this post


Link to post
Share on other sites

Posted

Creative inspire 5.1 digital ? Spdif chip dies.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.