Jump to content



Photo

Chrome feature in Firefox?

firefox

  • Please log in to reply
6 replies to this topic

#1 jnelsoninjax

jnelsoninjax

    A custom title? Cool!

  • Tech Issues Solved: 1
  • Joined: 16-December 07
  • Location: Jacksonville, FL
  • OS: Windows 7 Pro X64
  • Phone: Samsung Galaxy Exhibit SGH-T599N

Posted 17 January 2013 - 11:59

I recall reading somewhere that you could config FF to not play embedded videos unless you click on them, just like Chrome does. Does anyone know how I can go about setting this up or if it is even possible?


#2 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 14
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 17 January 2013 - 12:11

For embeded videos you can set media.autoplay.enabled to false in about:config.

#3 08993

08993

    It burns!

  • Joined: 23-January 02

Posted 17 January 2013 - 12:12

Type about:config in the address bar and then search for click, you want to set plugins.click_to_play to true


Edit/ similar to above post but for all plugins.

#4 OP jnelsoninjax

jnelsoninjax

    A custom title? Cool!

  • Tech Issues Solved: 1
  • Joined: 16-December 07
  • Location: Jacksonville, FL
  • OS: Windows 7 Pro X64
  • Phone: Samsung Galaxy Exhibit SGH-T599N

Posted 17 January 2013 - 13:47

Thank you both! That worked just fine! I visit a local news site, and often the stories have a video to go along with them, which is very annoying!!

#5 OP jnelsoninjax

jnelsoninjax

    A custom title? Cool!

  • Tech Issues Solved: 1
  • Joined: 16-December 07
  • Location: Jacksonville, FL
  • OS: Windows 7 Pro X64
  • Phone: Samsung Galaxy Exhibit SGH-T599N

Posted 23 January 2013 - 13:16

Now suddenly after the upgrade videos are playing automatically again, despite the about:config settings. Any ideas?

#6 1941

1941

    Banned

  • Joined: 17-July 06

Posted 23 January 2013 - 15:34

Now suddenly after the upgrade videos are playing automatically again, despite the about:config settings. Any ideas?


Open About:Config and change plugins.click_to_play to true The upgrade may have changed it back??

#7 Anibal P

Anibal P

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 11-June 02
  • Location: Waterbury CT
  • OS: Win 8.1
  • Phone: Android

Posted 23 January 2013 - 15:48

The way FF works if I recall correctly is that after an upgrade, any custom settings need to be redone