Sign in to follow this  
Followers 0

Help with a Windows 8 bug

8 posts in this topic

Posted

Hi

Just a quick question to see if anyone else is experiencing a similar problem in Windows 8 or if it's just me, and if anyone has any ideas about how to resolve this issue.
I lock my PC with Windows Key + L but when I come to type my password in I have to press the windows key again before typing my password or every key I press brings up some weird windows shortcuts.

If you're not experiencing this, and want to know what I mean, in W8 lock your PC and before you type your password in press the windows key and press a various selection of letters, for example 'P' brings out my dual monitor settings and asks me if I want to extend, duplicate etc.

This is really annoying as every time I come to type my password in I start typing and then a million windows come flying in from everywhere and I have to close them all, press the windows key, and then type my password.

Note; it doesnt do this bug if I lock the computer through the windows menu

Any help?
Thanks

Share this post


Link to post
Share on other sites

Posted

I think this might be a feature. Not sure, but to clear the lock wallpaper without swiping up, you can press the spacebar or enter, and you're all set to type your password without being bothered by them. But, otherwise, I've never experienced this before.

Share this post


Link to post
Share on other sites

Posted

[quote]
lock your PC and before you type your password in press the windows key and press a various selection of letters, for example 'P' brings out my dual monitor settings and asks me if I want to extend, duplicate etc.
[/quote]


Didn't do it to me

W8 Pro X64

Share this post


Link to post
Share on other sites

Posted

Sounds like someone turned on the sticky keys accessibility feature.
1 person likes this

Share this post


Link to post
Share on other sites

Posted

Stuck windows key?

Share this post


Link to post
Share on other sites

Posted

[quote name='Relativity_17' timestamp='1358439281' post='595460258']
Sounds like someone turned on the sticky keys accessibility feature.
[/quote]
That's what I was thinking

Share this post


Link to post
Share on other sites

Posted

Hi,

I just had a look, It's not a stuck windows key, nor sticky keys - thats already disabled.

Hmm, idk I'll just have to get used to pressing the windows key before I type my password in.

Share this post


Link to post
Share on other sites

Posted

Sounds like something else is taking focus, which shouldn't happen, and when you press the WIN key you're bringing it back into focus.
Maybe check out Microsoft's "Fix-it" site and see if there's something for that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.