Jump to content



Photo

Steam will not start minimised/to tray on Windows startup

steam

  • Please log in to reply
6 replies to this topic

#1 Daedroth

Daedroth

    Neowinian

  • 1,074 posts
  • Joined: 15-June 11
  • Location: UK

Posted 20 January 2013 - 14:49

Hey people.

I have an annoying Steam issue, that really isn't an issue, just it's annoying!

I have the option selected named "Run Steam when my computer starts". That's all well and good, Steam does start, except that it opens up fully. I just want it to load into the tray. I've checked the entry in msconfig.exe (HKCU > SID > Software > Microsoft > Windows > Current Version > Run) and the entry is named Steam, with the follwing: "E:\Installed\Steam\steam.exe" -silent

When I'm in Windows, and I change my desktop shortcut to exactly that, with the silent command, it starts silently, just loads to the system tray. But it doesn't work with the startup command. Even creating a shortcut in the Startup folder for my user did the same thing.


#2 Yusuf M.

Yusuf M.

  • 21,274 posts
  • Joined: 25-May 04
  • Location: Toronto, ON
  • OS: Windows 8.1
  • Phone: Nexus 5 (Android 4.4.2)

Posted 20 January 2013 - 15:57

Something must have changed in one of the recent Steam updates. In the past, Steam would start up silently by default.

EDIT: I just tested it on my laptop and it launched silently. I had to check off the box that says "Remember my password" to prevent the log-in window from popping up.

#3 OP Daedroth

Daedroth

    Neowinian

  • 1,074 posts
  • Joined: 15-June 11
  • Location: UK

Posted 20 January 2013 - 16:22

Something must have changed in one of the recent Steam updates. In the past, Steam would start up silently by default.

EDIT: I just tested it on my laptop and it launched silently. I had to check off the box that says "Remember my password" to prevent the log-in window from popping up.

Mine remembers me, logs me in and then opens up my library. I'll check with it not automatically logging me in.

#4 OP Daedroth

Daedroth

    Neowinian

  • 1,074 posts
  • Joined: 15-June 11
  • Location: UK

Posted 24 January 2013 - 20:21

Still having the issue. Whether its remembered me or not. Its only when its auto starting with windows.

#5 Yusuf M.

Yusuf M.

  • 21,274 posts
  • Joined: 25-May 04
  • Location: Toronto, ON
  • OS: Windows 8.1
  • Phone: Nexus 5 (Android 4.4.2)

Posted 24 January 2013 - 20:31

Still having the issue. Whether its remembered me or not. Its only when its auto starting with windows.

You can try backing up your games and reinstalling Steam. Another option would be to start Steam when you want to use it. I always use Steam when I'm gaming and I've never felt the need to start Steam with Windows.

#6 OP Daedroth

Daedroth

    Neowinian

  • 1,074 posts
  • Joined: 15-June 11
  • Location: UK

Posted 24 January 2013 - 20:43

It happens whether Steam is reinstalled or not. It's been happening for months, plus I only reinstalled Windows again last week, and it is still doing it.

#7 Yusuf M.

Yusuf M.

  • 21,274 posts
  • Joined: 25-May 04
  • Location: Toronto, ON
  • OS: Windows 8.1
  • Phone: Nexus 5 (Android 4.4.2)

Posted 24 January 2013 - 20:45

That's odd. I haven't tested my main PC yet so I'll do that when I get the chance.



Click here to login or here to register to remove this ad, it's free!