Jump to content
  • 0
Sign in to follow this  
Followers 0

Question

Posted

Hey guys,

i have been having this problem now for few months and i finally decided to get help about this once and for all.

The problem is that I cannot connect more than once device at a time to ANY timewarner cable modem. Yes i have exchnaged them multiple times. This time i got ARRIS TG 862 its a brand new modem with router.

So the problem is i cannot connect more than once device at a time. cannot connect with wire or wireless. For example, i can connect my laptop using Wire, then i will not be able to connect my other laptop, not with wire and not with wireless. Another scenario, if i connect my one laptop using wireless, i am unable to connect anything else wireless or with wire. This happens with everything, iphone, ipad, laptops, desktop, my friends laptops.

Currently to solve this problem i have attached a cisco e4200 to timewarner modem. But still i don't feel like having two routers, when one can perform everything why should i need to have another?

thank you

Share this post


Link to post
Share on other sites

25 answers to this question

  • 0

Posted

I work for the "other" cable company and we use the same modem. What you need to do is go inside the modem and click on the DHCP section and make sure you have at least 20 on there. It may be set to just 1.

Share this post


Link to post
Share on other sites
  • 0

Posted

thanks for reply.
i am unable to find that option,
i checked everywhere, that option to enter DHCP number is not anywhere.

thanks

Share this post


Link to post
Share on other sites
  • 0

Posted

Whenever you swap devices connected in you need to unplug the power from the cable modem since it locks in the MAC address once it learns it. Not sure what the problem is but that's a good bit to keep in mind.

Granted, router -> cable modem remembers the mac and it's fine connecting to the router. But if you unplug the router and plug something else in directly it will block it since it remembers the MAC of the router.

Share this post


Link to post
Share on other sites
  • 0

Posted

I ran into the same issue- My solution was the same as yours about adding a home router.

It is like they say when I had that one- That router- (which I now have a ubee router from them but still prefer the home router because I can get faster wireless speeds) locks itself to the computer it is attached to.

For me the easy way - was to have the home router setup to have the computer-remember the computer's mac address and setup the wireless for me I can now have up to 4 wired and as many wireless that I want.

Share this post


Link to post
Share on other sites
  • 0

Posted

so guys, there's no solution? except adding additional router?

thanks

Share this post


Link to post
Share on other sites
  • 0

Posted

Well that is clearly a gateway (router and modem) So you can access the web gui and adjust wireless, etc? Or are you accessing it via the wireless setting on the back?

Is the default IP 192.168.0.1?

From looking at this manual
[url="http://www.arrisi.com/support/documentation/user_guides/_docs/ARRIS_Router_Setup_Web_GUI_UG.pdf"]http://www.arrisi.co..._Web_GUI_UG.pdf[/url]

It shows you configure how many IPs dhcp server hands out here
[attachment=325898:setupdhcp.png]

It would be pretty stupid to issue a 4 port wireless router that only 1 device at a time could connect too.. I would have to guess your dhcp is the issue.

Show us the above page on your router in a screenshot

Share this post


Link to post
Share on other sites
  • 0

Posted

Thanks for replying Budman, here's my screenshot with current settings:

Share this post


Link to post
Share on other sites
  • 0

Posted

Your NAT mode is bridged!! So would mean your really in just modem mode?

That really should be routed/withnat if you want to have multiple connections to the internet. Did you do that because you connected another router?

What IP do your clients get? In that sort of setup I would think you would get a public IP not the private ips from the gateways dhcp server.

Share this post


Link to post
Share on other sites
  • 0

Posted

thanks again for replying Budman,

I didnt changed it myself, i mean these are default settings.

another strange thing happening is that when i try to change bridged mode into nat, and as settings recommend to restart router with this change, its changed back into bridge automatically: like when i change it and restart router to take effect bridge mode is there.

Share this post


Link to post
Share on other sites
  • 0

Posted

Maybe thats how your isp has it setup? So what IP do you get when you connect your 1 device - do you get a 192.168 address from the router or do you get a public IP from your isp?

I will have to look up what that mode does exactly? But bridge in any normal sense would mean you get IP from what is before that device.. A bridge does not do NAT.. which is what you need to share multiple devices with only 1 public IP that most isp only give. Can you buy more IP from your isp?

And on your device connected to it that gets internet - what is the output of ipconfig /all

Share this post


Link to post
Share on other sites
  • 0

Posted

yeah like budman says, your modem is bridged, you need to get your own router to place between it and your devices.

Share this post


Link to post
Share on other sites
  • 0

Posted

Output of ipconfig /all

Host Name . . . . . . . . . . . . : MYPC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : nyc.rr.com

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . : nyc.rr.com
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : BC-AE-C5-64-52-XX
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::384d:60e4:XXXXXX(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.136(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, January 25, 2013 3:34:47 PM
Lease Expires . . . . . . . . . . : Saturday, January 26, 2013 3:34:47 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 264023750
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-00-3A-1C-BC-AE-C5-64-XX-XX

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.nyc.rr.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : nyc.rr.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:10c5:168e:XXXXXX(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::10c5:168e:XXXXXX(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Share this post


Link to post
Share on other sites
  • 0

Posted

IPv4 Address. . . . . . . . . . . : 192.168.[b]1[/b].136(Preferred)

Well that can not be your Gateway handing that out - its dhcp server is 192.168[b].0[/b]

Is that when your plugged directly into your ARRIS TG 862, or are you connected to your other router?

Share this post


Link to post
Share on other sites
  • 0

Posted

no, i am currently connected via other router.

here is ip/config, after connecting directly to ARRIS TG 862:


Windows IP Configuration

Host Name . . . . . . . . . . . . : MyPC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : nyc.rr.com

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . : nyc.rr.com
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : BC-AE-C5-64-52-XX
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::384d:60e4:c02c:XXXX(Preferred)
IPv4 Address. . . . . . . . . . . : 66.108.144.XXX(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.252.0
Lease Obtained. . . . . . . . . . : Friday, January 25, 2013 5:18:33 PM
Lease Expires . . . . . . . . . . : Friday, January 25, 2013 6:18:33 PM
Default Gateway . . . . . . . . . : 66.108.14X.X
DHCP Server . . . . . . . . . . . : 10.42.9X.X
DHCPv6 IAID . . . . . . . . . . . : 2640237XX
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-00-3A-1C-BC-AE-C5-64-XXXX

DNS Servers . . . . . . . . . . . : 209.18.47.61
209.18.47.62
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.nyc.rr.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : nyc.rr.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:8b2:3196:bd93:XXXXX(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::8b2:3196:bd93:XXXXXX(Preferred)
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 553648128
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-00-3A-1C-BC-AE-C5-64-XXXX

NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter 6TO4 Adapter:

Connection-specific DNS Suffix . : nyc.rr.com
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:426c:90c2::426c:XXXX(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 209.18.47.61
209.18.47.62
NetBIOS over Tcpip. . . . . . . . : Disabled

Share this post


Link to post
Share on other sites
  • 0

Posted

Budman?

Share this post


Link to post
Share on other sites
  • 0

Posted

Well there you go

IPv4 Address. . . . . . . . . . . : [b]66[/b].108.144.XXX(Preferred)

That is public IP

NetRange: 66.108.0.0 - 66.108.255.255
CIDR: [b]66.108.0.0/16[/b]
NetName: ROADRUNNER-NYC-1

So they are using that GATEWAY as just a modem - and if you can not change the mode to routed with nat, then not much you can do but add another router.. This would be by design. Most people want just a modem. I bought my own because I didn't want any isp crap, etc.

I would highly suggest you disable wireless on the device - since if someone connects to it would prevent your whole network from working ;)

Contact your ISP if you want that gateway to do nat so you can get rid of your other router - other than that your working as designed.

Share this post


Link to post
Share on other sites
  • 0

Posted

looks like time warner is locking your modem into bridge mode on purpose so you don't use it as a router. ISPs are known to not be favorably of routers.

My ISP for example game me a hard time when my connection kept dropping 20 times a day. They kept blaming my router, even when I told them I didn't have a router(I did use one but hooking up UART on my modem I determined it was from their end). I had to keep harassing them until they sent a tech over to fix the weak signals in my line to the CMTS.

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='vcfan' timestamp='1359209753' post='595480926']
looks like time warner is locking your modem into bridge mode on purpose so you don't use it as a router.[b] ISPs are known to not be favorably of routers.[/b]

My ISP for example game me a hard time when my connection kept dropping 20 times a day. They kept blaming my router, even when I told them I didn't have a router(I did use one but hooking up UART on my modem I determined it was from their end). I had to keep harassing them until they sent a tech over to fix the weak signals in my line to the CMTS.
[/quote]that's a bunch of BS. there's no reason for them to do that. the two majors Cox and Century Link don't even do that

@OP I'd contact Time Warner and ask them about it, if they are indeed locking it to bridged mode that's not right and you should demand they change that or risk losing a customer (usually the threat is enough but only do it if needed) but if it turns out it's just a problem with the modem they can get it exchanged

Share this post


Link to post
Share on other sites
  • 0

Posted

Thanks guys, i am contacting them now!

Share this post


Link to post
Share on other sites
  • 0

Posted

[quote name='Brando212' timestamp='1359209965' post='595480936']
that's a bunch of BS. there's no reason for them to do that. the two majors Cox and Century Link don't even do that

@OP I'd contact Time Warner and ask them about it, if they are indeed locking it to bridged mode that's not right and you should demand they change that or risk losing a customer (usually the threat is enough but only do it if needed) but if it turns out it's just a problem with the modem they can get it exchanged
[/quote]

I know its BS. I've lived in many many big and small cities,and let me tell you, usually the bigger ISPs are actually more friendly towards routers, but there are some ISPs who will just plain tell me we don't support routers. if you have a connection problem and you are using a router, we wont help you. Some ISPs with modem/router devices lock down features. I've seen it because I've used them. They won't activate devices bought elsewhere unless it has a specific firmware and it was initially bought from them.

Share this post


Link to post
Share on other sites
  • 0

Posted

just got confirmation from a someone that time warner locks access to these settings unless you are a business class customer. you have to call them and see if they'll set your modem into NAT routed mode instead of bridged mode remotely.

Share this post


Link to post
Share on other sites
  • 0

Posted

Why can't you just buy your own router? A quality router would be miles better than connecting directly to the modem they give you.
1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted

He already has his own router and was using it. I don't really understand the issue myself.. I would be happy that they put that box into bridge mode if was me. I don't want to be using their crappy gateway device with whatever limited feature set it has.

I want to use what I want to use, and I sure don't want to be behind a double nat to do it. So the setup they have is what I would want from their device - just a modem.

Maybe he wants to have less clutter and just one box? Maybe he is just wanting to understand why he could only connect 1 device when it was a gateway? And all the documentation on that devices says it can do more than one, it has 4 lan ports and wireless - why would it be limited to 1 device sort of thing.

So I think we have answered that question, now its up to the OP what he wants to do with that info.

Share this post


Link to post
Share on other sites
  • 0

Posted

^ what i don't understand is why would they give you a 4 port router/modem if they're gonna force it to be in bridged mode? thus making 3 of the 4 ports completely useless

Share this post


Link to post
Share on other sites
  • 0

Posted

I don't get it either to be honest, seems like a waste of hardware to me. Why not just give him a normal cable "modem" if they are going to lock it down to only be a bridge.

Maybe they got some great deal on these devices ;) But why would they not let the users use for their designed function then as a gateway with multiple lan ports and wireless?? Seems odd to me..

Im curious how much your paying for the device in "rent"? I just bought my own device a couple of years back vs spending the $5 a month then, now its $7 etc.. Paid for itself couple times over already.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.